Register
Results 1 to 7 of 7

Getting Homebrew; letterbomb error.

Okay. So i looked up instructions on how to install this. I ...

  1. #1
    Newbie
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Exclamation Getting Homebrew; letterbomb error.

    Okay. So i looked up instructions on how to install this. I went to get letterbomb. Put the address in. Download; unzip and loaded the two files on my SD card. Loaded it into WII and selected the red letter with bomb. Then i get a error message. http://i987.photobucket.com/albums/a...403_015414.jpg

    I copied many videos precisely but STILL get this message EVERY time. Tried formatting, and retrying. Re downloading..
    The names are same.. The file sizes are the same... I dont understand what im doing wrong. I looked up instructions, and the exact thing happends again.

    4.3U Wii version.

    Someone please help me. Ive spent hours trying to do this.. i cant get it. Also if someone knows what im doing wrong. .. please explain it PLAINLY so i can understand.. im not a very good with softmodding or programming.

  2. #2
    DK Veteran Keithuk's Avatar
    Join Date
    Aug 2010
    Location
    England
    Posts
    2,186
    Thanks
    1
    Thanked 100 Times in 95 Posts
    Downloads
    66
    Uploads
    13

    Default

    Welcome to DK.

    Quote Originally Posted by Ladyyoshiaru View Post
    Download; unzip and loaded the two files on my SD card. Loaded it into WII and selected the red letter with bomb.
    First of what SD card are you using?

    It should be a 2GB SD not SDHC card formatted FAT32 in Windows.

    There are more than 2 files in LetterBomb.zip. Format the SD card FAT32 and extract all files\folders from the zip into the SD card.

    That picture looks like your using an SDHC card thats why it can't find the files. An SDHC card will work perfectly after its been softmodded.
    Keith

    Wii 4.3E, USB Loader GX, CFG USB Loader, WiiFlow

    2010 Golf GTD (170)

  3. #3
    Member
    Join Date
    Dec 2011
    Posts
    83
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    18
    Uploads
    0

    Default

    Quote Originally Posted by Ladyyoshiaru View Post
    Okay. So i looked up instructions on how to install this. I went to get letterbomb. Put the address in. Download; unzip and loaded the two files on my SD card. Loaded it into WII and selected the red letter with bomb. Then i get a error message. http://i987.photobucket.com/albums/a...403_015414.jpg

    I copied many videos precisely but STILL get this message EVERY time. Tried formatting, and retrying. Re downloading..
    The names are same.. The file sizes are the same... I dont understand what im doing wrong. I looked up instructions, and the exact thing happends again.

    4.3U Wii version.

    Someone please help me. Ive spent hours trying to do this.. i cant get it. Also if someone knows what im doing wrong. .. please explain it PLAINLY so i can understand.. im not a very good with softmodding or programming.

    be sure that you take 4.3U with the letterbomb
    and check your mac adres again to be sure its right
    i also think your problem is the sd card

    johnny

  4. #4
    Newbie
    Join Date
    Apr 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    2
    Uploads
    0

    Default

    Indeed letterbomb only works for Wii of version 4.3 ONLY. Also be sure you have set the system time of your Wii properly otherwise you wont be able to see the message.

  5. #5
    DK Veteran Keithuk's Avatar
    Join Date
    Aug 2010
    Location
    England
    Posts
    2,186
    Thanks
    1
    Thanked 100 Times in 95 Posts
    Downloads
    66
    Uploads
    13

    Default

    Quote Originally Posted by hobbya View Post
    Indeed letterbomb only works for Wii of version 4.3 ONLY. Also be sure you have set the system time of your Wii properly otherwise you wont be able to see the message.
    She/he has already said 4.3U Wii version.

    The red envelope doesn't show on the date you entered the MAC address it always goes back 2 or 3 day before then for some strange reason.

    From what she/he has wrote I don't think she's having a problem clicking on the red envelope it just can't find the HBC install files on the SD card.
    Keith

    Wii 4.3E, USB Loader GX, CFG USB Loader, WiiFlow

    2010 Golf GTD (170)

  6. #6
    Newbie
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    1
    Uploads
    0

    Default

    Your wi fi is connected, correct?

  7. #7
    DK Veteran Keithuk's Avatar
    Join Date
    Aug 2010
    Location
    England
    Posts
    2,186
    Thanks
    1
    Thanked 100 Times in 95 Posts
    Downloads
    66
    Uploads
    13

    Default

    If she has clicked on the red envelope then she must have WiFi.

    I wouldn't bother suggesting any else as she hasn't been back for a week so it can't be that important.
    Keith

    Wii 4.3E, USB Loader GX, CFG USB Loader, WiiFlow

    2010 Golf GTD (170)

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •