Register
Results 1 to 12 of 12

Softmod Wii and Logitech Microphone

I have a 3.3E Soft Modded Wii - I also have a ...

  1. #1
    DK Veteran
    Join Date
    Sep 2008
    Posts
    801
    Thanks
    0
    Thanked 1 Time in 1 Post
    Downloads
    189
    Uploads
    0

    Default Softmod Wii and Logitech Microphone

    I have a 3.3E Soft Modded Wii - I also have a Logitech Wii Microphone - however when I play Disney Sing It I am informed Microphone not detected.

    Is this due to my Wii being soft modded

    I know Micrphone works, as when I plug it into the PC it is detected.

  2. #2
    V.I.P. Member ck-ok's Avatar
    Join Date
    Dec 2008
    Location
    nottingham
    Posts
    2,600
    Thanks
    0
    Thanked 9 Times in 1 Post
    Downloads
    63
    Uploads
    42

    Default

    Quote Originally Posted by jfish View Post
    I have a 3.3E Soft Modded Wii - I also have a Logitech Wii Microphone - however when I play Disney Sing It I am informed Microphone not detected.

    Is this due to my Wii being soft modded

    I know Micrphone works, as when I plug it into the PC it is detected.
    what loader are you using?

  3. #3
    DK Veteran
    Join Date
    Sep 2008
    Posts
    801
    Thanks
    0
    Thanked 1 Time in 1 Post
    Downloads
    189
    Uploads
    0

    Default

    Quote Originally Posted by ck-ok View Post
    what loader are you using?
    USB GX Loader set it to use IOS222 when loading game

  4. #4
    V.I.P. Member ck-ok's Avatar
    Join Date
    Dec 2008
    Location
    nottingham
    Posts
    2,600
    Thanks
    0
    Thanked 9 Times in 1 Post
    Downloads
    63
    Uploads
    42

    Default

    Quote Originally Posted by jfish View Post
    USB GX Loader set it to use IOS222 when loading game
    is it one of the wireless ones?
    you could try downloading the latest hackmii installer and install usb2 using homebrew channel to launch it.

  5. #5
    DK Veteran
    Join Date
    Sep 2008
    Posts
    801
    Thanks
    0
    Thanked 1 Time in 1 Post
    Downloads
    189
    Uploads
    0

    Default

    Quote Originally Posted by ck-ok View Post
    is it one of the wireless ones?
    you could try downloading the latest hackmii installer and install usb2 using homebrew channel to launch it.
    no its the normal wired Logitech Microphone

  6. #6
    V.I.P. Member ck-ok's Avatar
    Join Date
    Dec 2008
    Location
    nottingham
    Posts
    2,600
    Thanks
    0
    Thanked 9 Times in 1 Post
    Downloads
    63
    Uploads
    42

    Default

    Quote Originally Posted by jfish View Post
    no its the normal wired Logitech Microphone
    have you tried 223?
    also use hermes 222 installer v4 to install 222 as ios38 and 223 as ios37 merged with ios38
    Last edited by ck-ok; 28th December, 2010 at 10:45 PM.

  7. #7
    DK Veteran
    Join Date
    Sep 2008
    Posts
    801
    Thanks
    0
    Thanked 1 Time in 1 Post
    Downloads
    189
    Uploads
    0

    Default

    is the issue due to an external USB drive already plugged in and therefore an additional USB device on the other USB port isnt recognised

    can I not plug in one of them 4 port USB hubs and connect both USB External disk drive and microphone to the USB hub and therefore technically only use the one USB port on the back of the Wii

  8. #8
    V.I.P. Member ck-ok's Avatar
    Join Date
    Dec 2008
    Location
    nottingham
    Posts
    2,600
    Thanks
    0
    Thanked 9 Times in 1 Post
    Downloads
    63
    Uploads
    42

    Default

    Quote Originally Posted by jfish View Post
    is the issue due to an external USB drive already plugged in and therefore an additional USB device on the other USB port isnt recognised

    can I not plug in one of them 4 port USB hubs and connect both USB External disk drive and microphone to the USB hub and therefore technically only use the one USB port on the back of the Wii
    yes this often works

  9. #9
    Newbie
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    1
    Thanked 1 Time in 1 Post
    Downloads
    1
    Uploads
    0

    Default

    I've go the same problem although my Wii only has the mic plugged into the USB - nothing else.

    Here's the spec of my Wii...

    Wii v.4.2e
    Homebrew 1.0.6
    IOS 61v21.29

    I set this up with a tutorial I found about a year or so ago and it's worked fine since, but when I've tried any singing games, I can't get it to recognise any mics.

    Should I be trying different loaders and if so, which ones?

    Thanks

  10. #10
    V.I.P. Member ck-ok's Avatar
    Join Date
    Dec 2008
    Location
    nottingham
    Posts
    2,600
    Thanks
    0
    Thanked 9 Times in 1 Post
    Downloads
    63
    Uploads
    42

    Default

    Quote Originally Posted by mikiec View Post
    I've go the same problem although my Wii only has the mic plugged into the USB - nothing else.

    Here's the spec of my Wii...

    Wii v.4.2e
    Homebrew 1.0.6
    IOS 61v21.29

    I set this up with a tutorial I found about a year or so ago and it's worked fine since, but when I've tried any singing games, I can't get it to recognise any mics.

    Should I be trying different loaders and if so, which ones?

    Thanks
    launch backups with 222 or 223

  11. #11
    Newbie
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    1
    Thanked 1 Time in 1 Post
    Downloads
    1
    Uploads
    0

    Default

    OK, been doing a bit of digging and this is where I'm up to...

    I've been using Neogamma, but apparently this doesn't work with karaoke games (apart from a particular method which wasn't recommended) so I've downloaded and installed Hermes v4 with 222 and 223.

    All OK, except that everywhere tells me to launch the games in uloader but it's not appearing in the HBC. What am I doing wrong?

  12. #12
    Newbie
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    1
    Thanked 1 Time in 1 Post
    Downloads
    1
    Uploads
    0

    Default

    Sorted now - the tutorial missed out the bit about putting uloader into the apps directory of the SD card.

    All working OK.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •