Register
Page 1 of 8 123456 ... LastLast
Results 1 to 15 of 110
Like Tree6Likes

uloader 5.1d + cios installer

here is uloader 5.1d + 5.1 cios installer,put uloader in apps folder ...

  1. #1
    V.I.P. Member ck-ok's Avatar
    Join Date
    Dec 2008
    Location
    nottingham
    Posts
    2,600
    Thanks
    0
    Thanked 9 Times in 1 Post
    Downloads
    63
    Uploads
    42

    Default uloader 5.1d + cios installer

    here is uloader 5.1d + 5.1 cios installer,put uloader in apps folder of sd card and run from homebrew channel,if you want to run it from main menu there is a forwarder channel.install forwarder by putting wad in wad folder of sd card and install with wad manager.
    if your a one off poster and you just want to download these files the least you could do is push the thanks button
    Attached Files Attached Files
    Last edited by ck-ok; 16th January, 2011 at 10:13 AM.

  2. The Following 9 Users Say Thank You to ck-ok For This Useful Post:

    brooc (15th June, 2013),Deviaex (15th August, 2013),GrumpyMagician (27th April, 2013),jericho82 (26th February, 2014),Kenzo007X (30th July, 2013),ketutbali (29th September, 2013),motixil (25th July, 2014),sadayaruh (16th July, 2014),scorvia (25th September, 2013)

  3. #2
    Newbie
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    IM STUCK I INSTALLED IT BUT IT JUST FROZE UP THE SYSTEM. I HAVE 4.2 UPDATED ON MY WII. I HAVE BEEN TRYING TO INSTALL A USB UPLOADER ON THE SYSTEM BUT HAVE NOT BEEN ABLE TO THIS ONE FAILD AS WELL.

  4. #3
    V.I.P. Member ck-ok's Avatar
    Join Date
    Dec 2008
    Location
    nottingham
    Posts
    2,600
    Thanks
    0
    Thanked 9 Times in 1 Post
    Downloads
    63
    Uploads
    42

    Default

    Quote Originally Posted by dbord_n View Post
    IM STUCK I INSTALLED IT BUT IT JUST FROZE UP THE SYSTEM. I HAVE 4.2 UPDATED ON MY WII. I HAVE BEEN TRYING TO INSTALL A USB UPLOADER ON THE SYSTEM BUT HAVE NOT BEEN ABLE TO THIS ONE FAILD AS WELL.
    First of all please switch your cap locks off. Did you run the cios first? and what tutorial did you follow?
    Last edited by ck-ok; 7th July, 2010 at 08:30 PM.

  5. #4
    Newbie
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    I used Pimp my Wii to install the Cios
    Do you think the forwarder is going to work using WadManager?

  6. #5
    V.I.P. Member ck-ok's Avatar
    Join Date
    Dec 2008
    Location
    nottingham
    Posts
    2,600
    Thanks
    0
    Thanked 9 Times in 1 Post
    Downloads
    63
    Uploads
    42

    Default

    Quote Originally Posted by WChepe View Post
    I used Pimp my Wii to install the Cios
    Do you think the forwarder is going to work using WadManager?
    the forwarder will work with wad manager.

  7. #6
    Newbie
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by ck-ok View Post
    the forwarder will work with wad manager.
    I will try it today and I'll post if it works !!
    Jus forgot to ask
    Does it work with NSTC systems? I'm in El Salvador, Central America
    Last edited by WChepe; 9th July, 2010 at 01:05 AM.

  8. #7
    Newbie
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Perfect !! I have it installed on my Wii now and it works perfectly !!

  9. #8
    Newbie
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    THanks.. im goign to try this .. i have uloader 3.5 and when i start my game it freezes right int he begining of it.. i'm not sure if the .iso is messed up or my uloader can't handel the graphics..

  10. #9
    Newbie
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    This is what I am looking for! Any idea how to create your own WAD? especially for USB Backup Launcher(s)

  11. #10
    Newbie
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Been looking to try this instead of Triiforce (which rarely seems to work these days), and here's the perfect excuse - thanks!

  12. #11
    Newbie
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    so this one will work like the HBC one???
    Thanks very much...

  13. #12
    Newbie
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    I get an error on cios 222 once i click on the a button to install it freezes anyone know how to fix this problem??

  14. #13
    Newbie
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    do i make a folder called apps on my sd card an dput the files in there and then put it in my wii?

  15. #14
    Newbie
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    So is this everything you need to run uloader? Here's the deal, I have usbloader gx already, with a large fat32 partition that holds all my wii game .wbfs files. I also have a large collection of wiiware and vc games, and want to install all of them, so need emulation from my hard drive. Well, uloader wouldn't even THINK of running without a wbfs file system detected, it just exited automatically. So I went through the process of creating a wbfs partition, and in my fat32 partition (set as active) I have /nand/install where I have been putting my wads. It does not detect those wads, though it DOES pick up on my wbfs partition (no installed games, like I said, already have them all in .wbfs format on my fat32 partition). The only thing I can conclude is an IOS issue somehow. Will the 5.1 IOS installer take care of that for me? Also tried triiforce, but I can't seem to get it to load the title files ("error, I can't find title files" or some such). Admittedly, I modded my wii over a year ago, and haven't updated my IOS files since then. Personally, I don't understand how it all works, though I'm trying to figure it out. Where it really gets confusing is installing IOS files with such and such base. There just doesn't seem to be any guides that really explain it for newbies like me. I read through forums upon forums and people keep saying "have you tried running it through such and such IOS?" If any of you guys had to say, what are the IOS's (and their versions" that offer the BEST compatibility for running games from hard drive with either uloader or usbloader gx, and the BEST compatibility for wiiware and vc games from hard drive?

    Thanks for reading, I appreciate any help anyone could offer.

  16. #15
    V.I.P. Member ck-ok's Avatar
    Join Date
    Dec 2008
    Location
    nottingham
    Posts
    2,600
    Thanks
    0
    Thanked 9 Times in 1 Post
    Downloads
    63
    Uploads
    42

    Default

    Quote Originally Posted by dartagnan111 View Post
    So is this everything you need to run uloader? Here's the deal, I have usbloader gx already, with a large fat32 partition that holds all my wii game .wbfs files. I also have a large collection of wiiware and vc games, and want to install all of them, so need emulation from my hard drive. Well, uloader wouldn't even THINK of running without a wbfs file system detected, it just exited automatically. So I went through the process of creating a wbfs partition, and in my fat32 partition (set as active) I have /nand/install where I have been putting my wads. It does not detect those wads, though it DOES pick up on my wbfs partition (no installed games, like I said, already have them all in .wbfs format on my fat32 partition). The only thing I can conclude is an IOS issue somehow. Will the 5.1 IOS installer take care of that for me? Also tried triiforce, but I can't seem to get it to load the title files ("error, I can't find title files" or some such). Admittedly, I modded my wii over a year ago, and haven't updated my IOS files since then. Personally, I don't understand how it all works, though I'm trying to figure it out. Where it really gets confusing is installing IOS files with such and such base. There just doesn't seem to be any guides that really explain it for newbies like me. I read through forums upon forums and people keep saying "have you tried running it through such and such IOS?" If any of you guys had to say, what are the IOS's (and their versions" that offer the BEST compatibility for running games from hard drive with either uloader or usbloader gx, and the BEST compatibility for wiiware and vc games from hard drive?

    Thanks for reading, I appreciate any help anyone could offer.
    ok install uloader 5.1 and 5.1 installer from here then install this cios38 r17 if that dont get you working read this Loading and Playing Wii Backup Games from USB HDD (softmod only)

 

 
Page 1 of 8 123456 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •