Register
Results 1 to 5 of 5

sky box f3 and bt home hub

Hi I am having a few issues connecting a skybox F3 with ...

  1. #1
    Newbie
    Join Date
    Apr 2008
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Downloads
    40
    Uploads
    0

    Default sky box f3 and bt home hub

    Hi

    I am having a few issues connecting a skybox F3 with bt home hub.

    On the skybox under the cccam settings the lines are showing as offline. I tested the box on a virgin media connection and they were showing online earlier. So there seems to be an issue only with the bt home hub

    So I was wondering, if you have bt home hub, is there any additional settings you have to change?

    Thanks

  2. #2
    Moderator digicon's Avatar
    Join Date
    Jul 2009
    Posts
    10,771
    Thanks
    114
    Thanked 1,176 Times in 902 Posts
    Downloads
    18
    Uploads
    71

    Default

    Quote Originally Posted by rpatel2 View Post
    Hi

    I am having a few issues connecting a skybox F3 with bt home hub.

    On the skybox under the cccam settings the lines are showing as offline. I tested the box on a virgin media connection and they were showing online earlier. So there seems to be an issue only with the bt home hub

    So I was wondering, if you have bt home hub, is there any additional settings you have to change?

    Thanks
    Hi rpatel,

    I can answer your question but first please try and read the forum rules about the subject matter that i have made bold something which we are not allowed to discuss in great detail.

    But in answer i never had problems with the BT home hub and what you are asking i would look at the box and settings first, and if you still require assistance please keep within the rules.

    Thank you

    Regards

  3. #3
    The Stig PT mtv1's Avatar
    Join Date
    Apr 2008
    Location
    Tipperary
    Posts
    5,579
    Thanks
    65
    Thanked 201 Times in 141 Posts
    Downloads
    202
    Uploads
    4

    Default

    make sure the dhcp is set to on in network can often be the problem

  4. #4
    Newbie
    Join Date
    Apr 2008
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Downloads
    40
    Uploads
    0

    Default

    Hi digicon, I apologise for talking about the lines. I have checked to ensure dhcp is on mtv1. I test the box to ensure it worked correctly on an alternative virgin media connection firstly. The issue seems to be with the bt home hub broadband only.

  5. #5
    Moderator digicon's Avatar
    Join Date
    Jul 2009
    Posts
    10,771
    Thanks
    114
    Thanked 1,176 Times in 902 Posts
    Downloads
    18
    Uploads
    71

    Default

    Quote Originally Posted by rpatel2 View Post
    Hi digicon, I apologise for talking about the lines. I have checked to ensure dhcp is on mtv1. I test the box to ensure it worked correctly on an alternative virgin media connection firstly. The issue seems to be with the bt home hub broadband only.
    I have seen these receivers once tried on another broadband setup retain the ip details and dont lose it, have you tried going back into the network setup turn DHCP off and then ON again with a restart of the box so it refreshes the IP data.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •