Register
Results 1 to 4 of 4

Sagem Box

Just received a box from a colleague but the display shows 'Kein ...

  1. #1
    Newbie
    Join Date
    May 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    41
    Uploads
    0

    Default Sagem Box

    Just received a box from a colleague but the display shows 'Kein System'. Looking around it looks like I'm going to need a new image and IFA. As a learner driver to this, what is the best x1 image to flash?

  2. #2
    Administrator Devilfish's Avatar
    Join Date
    Feb 2008
    Location
    /cdk
    Posts
    9,968
    Thanks
    50
    Thanked 301 Times in 91 Posts
    Downloads
    278
    Uploads
    112

    Default

    Any image created in the past year will be fine to flash, they all do the same thing and if you only use the box for tv, then nothing will be different.
    Get Digital Kaos on your Apple or Android device with Tapatalk

  3. #3
    Newbie
    Join Date
    May 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    41
    Uploads
    0

    Default Sagem Image

    Thanks devilfish, I'll check out the downloads

  4. #4
    Newbie
    Join Date
    May 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    9
    Uploads
    0

    Default

    make sure you have a nullmodem cable

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •