Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 17

pandora battery

aint done this for a while now - well over 2 years ...

  1. #1
    DK Veteran
    Join Date
    Sep 2008
    Posts
    792
    Thanks
    0
    Thanked 1 Time in 1 Post
    Downloads
    192
    Uploads
    0

    Default pandora battery

    aint done this for a while now - well over 2 years I guess

    anyway my brother got the phat PSP with FW 4.05 - wants me to put custom firmare on it

    so far use PSP Grader to create the magic stick - all ok no errors
    already have a Pandora battery from a while back (used Pandora Maker to confirm battery is in service mode)

    now when I boot PSP up with magic stick and pandora battery in and hold down the left trigger PSP boots normally

    even tried the other method, boot up PSP with no battery - then holding down the L trigger inserted Pandora battery and again nothing happens

    what am I doing wrong.

  2. #2
    Top Poster
    Join Date
    Nov 2008
    Posts
    109
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    126
    Uploads
    0

    Default

    try pushing the up button or the other trigger & make sure the battery is full
    or u can do it with out pandora as ur on 4.05 all need to do is up date to OFW5.03 then chicHEN to CFW easy
    Last edited by fukwullie; 5th April, 2010 at 11:46 PM.

  3. #3
    DK Veteran ianmac's Avatar
    Join Date
    Oct 2008
    Location
    Luton
    Posts
    1,723
    Thanks
    0
    Thanked 1 Time in 1 Post
    Downloads
    48
    Uploads
    0

    Exclamation

    Quote Originally Posted by jfish View Post
    aint done this for a while now - well over 2 years I guess

    anyway my brother got the phat PSP with FW 4.05 - wants me to put custom firmare on it

    so far use PSP Grader to create the magic stick - all ok no errors
    already have a Pandora battery from a while back (used Pandora Maker to confirm battery is in service mode)

    now when I boot PSP up with magic stick and pandora battery in and hold down the left trigger PSP boots normally

    even tried the other method, boot up PSP with no battery - then holding down the L trigger inserted Pandora battery and again nothing happens

    what am I doing wrong.
    As the previous poster says, you can do it without the pandora batt..

    Just watch this video tut & you will find it quite easy, links to all the files you need are on the right hand side of the video:


    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

    [ame=http://www.youtube.com/watch?v=MNQS2hYBTLI&feature=related]YouTube - How to install CFW 5.00m33 on psp WITHOUT pandora battery. on Firmware 5.03 (PART 1 OF 2)[/ame]

    ----------------------

    Hope this Helps

    --- Ian ---



  4. #4
    DK Veteran
    Join Date
    Sep 2008
    Posts
    792
    Thanks
    0
    Thanked 1 Time in 1 Post
    Downloads
    192
    Uploads
    0

    Default

    thanks for all replies

    think I may have found out the issue, the memory stick that was in the PSP and the ones I created the magic stick with is one of the fake ones - am I correct in thinking due to this the IPL isnt injected correctly into the memory stick

    I will try the other non Pandora method as well.

  5. #5
    Newbie
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    1
    Uploads
    0

    Default

    wouldnt i be nice if there was a simple easy way that worked everytime

  6. #6
    DK Veteran
    Join Date
    Sep 2008
    Posts
    792
    Thanks
    0
    Thanked 1 Time in 1 Post
    Downloads
    192
    Uploads
    0

    Default

    another update

    tried the ChickHEN trick, upped OFW to 5.03 ran the thing via PHOTO and it worked, by applying the ChickHEN FW however when trying to apply CFW it loads up ok but then freezes the PSP - obviously restarting PSP goes back to OFW 5.03

    may persist with the Pandora battery

  7. #7
    Top Poster
    Join Date
    Nov 2008
    Posts
    109
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    126
    Uploads
    0

    Default

    can i ask what psp ur on as it sounds like it could be a psp 2000 with the t088v3 motherbord if thats the case then the hack will go to the ram not the motherbord so ever time u turn it off it will go back ofw & will be the reson the pandora battery not working
    run pspident once u enabale HEN ull find it HERE
    Last edited by fukwullie; 7th April, 2010 at 02:57 PM.

  8. #8
    Top Poster
    Join Date
    Nov 2008
    Posts
    109
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    126
    Uploads
    0

    Default

    Quote Originally Posted by voorhees13 View Post
    wouldnt i be nice if there was a simple easy way that worked everytime
    its easy after done it a few time

  9. #9
    DK Veteran
    Join Date
    Sep 2008
    Posts
    792
    Thanks
    0
    Thanked 1 Time in 1 Post
    Downloads
    192
    Uploads
    0

    Default

    Quote Originally Posted by ***wullie View Post
    can i ask what psp ur on as it sounds like it could be a psp 2000 with the t088v3 motherbord if thats the case then the hack will go to the ram not the motherbord so ever time u turn it off it will go back ofw & will be the reson the pandora battery not working
    run pspident once u enabale HEN ull find it HERE
    using PHAT version 1003

  10. #10
    Top Poster
    Join Date
    Nov 2008
    Posts
    109
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    126
    Uploads
    0

    Default

    rite so chichen going on it ok
    so when u go into system info it shows up softwair:5.03ChicHEN
    if so then just try an other cfw theres the latis filmwair
    Digital Kaos - Downloads - 5.50 D3 Psp CFW
    & c how that gose
    it could be some thing to do with the filmwair ur useing
    Last edited by fukwullie; 7th April, 2010 at 05:18 PM.

  11. #11
    DK Veteran
    Join Date
    Sep 2008
    Posts
    792
    Thanks
    0
    Thanked 1 Time in 1 Post
    Downloads
    192
    Uploads
    0

    Default

    Quote Originally Posted by ***wullie View Post
    rite so chichen going on it ok
    so when u go into system info it shows up softwair:5.03ChicHEN
    if so then just try an other cfw theres the latis filmwair
    Digital Kaos - Downloads - 5.50 D3 Psp CFW
    & c how that gose
    it could be some thing to do with the filmwair ur useing
    yes chicken thing ok - says chicken r2

    then I try to upgrade to CFW 5 M33 and it gets to the black screen asking to confirm I want to do it and it crashes

  12. #12
    Top Poster
    Join Date
    Nov 2008
    Posts
    109
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    126
    Uploads
    0

    Default

    sound forget about m33 go strait to 5.50gen 3d should be fine m8 i had loads off problems with m33
    or if u want send me the link for the m33 wot ur using & ill test it on mine
    Last edited by fukwullie; 7th April, 2010 at 09:12 PM.

  13. #13
    Newbie
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    1
    Uploads
    0

    Default

    Thanks, this happened to have helped me as well.

  14. #14
    Top Poster
    Join Date
    Nov 2008
    Posts
    109
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    126
    Uploads
    0

    Default

    Quote Originally Posted by zairez View Post
    Thanks, this happened to have helped me as well.
    nobother & welcome to dk

  15. #15
    JTH
    JTH is offline
    Top Poster
    Join Date
    Mar 2008
    Posts
    141
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    55
    Uploads
    0

    Default

    im sorry i just cant get my head round this.
    u have a pandora and yet u use chickhen method.insane.
    just create new card with grader 8 then gend 3 on the same card and choose xgen pandora ,job done.
    WE ARE THEPEOPLE

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •