Register
Page 1 of 4 1234 LastLast
Results 1 to 15 of 51

Problem with R4i SDHC Upgrade Revolution card for DSi - 1.4.3E firmware

Hi, I recently bought R4i SDHC Upgrade Revolution for DSi, red. It ...

  1. #1
    Newbie
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default Problem with R4i SDHC Upgrade Revolution card for DSi - 1.4.3E firmware

    Hi,

    I recently bought R4i SDHC Upgrade Revolution for DSi, red. It is this famous small red box with big R4 on the front side with small i next to it.
    I downloaded kernel from R4i SDHC Revolution for NDSi/NDSL/NDS (file name is R4i V1.43b German.zip) - my card is exactly the same as the one on the picture under the title
    R4i-SDHC V1.4.2 kernel download(withorormark***65289;

    the one with WiFi on the animated image - just the yellow mark is not V1.4.1, but V1.4.2.
    I formatted the micro sd card, unzipped the kernel and copied the files to the micro sd card. There are 3 directories - moonmemo, moonshl2, R4iMenu and one file R4.dat .
    Unfortunately the card was not recognized by the NDSi. I got the message 'An error has occurred. Press and hold the POWER Button to turn the system off. ...'
    NDSi Firmware is 1.4.3E. I read a lot of articles and in some of them was mentioned, that there is no kernel for 1.4.3E.
    Is this right? Should I wait for new kernel update which supports 1.4.3E or just my card is defect?

    Thanks

  2. #2
    V.I.P. Member barrowmanandrew's Avatar
    Join Date
    Nov 2009
    Location
    scotland
    Posts
    3,479
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Downloads
    60
    Uploads
    32

    Default

    well looking at your cards site, it would appear that you can upgrade card to work on 1.4.3 dsi.
    you will need an older dsi or dslite to run upgrade.

    instructions on cards site.

    Capture.JPG

    i've never upgraded one of these cards, but worth a try.

  3. #3
    Newbie
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by barrowmanandrew View Post
    well looking at your cards site, it would appear that you can upgrade card to work on 1.4.3 dsi.
    you will need an older dsi or dslite to run upgrade.

    instructions on cards site.

    Capture.JPG

    i've never upgraded one of these cards, but worth a try.
    The screenshot in the picture is not as the one I have on my nds. Is it for 1.4.3 firmware?
    Well, I am a bit confused with right order of the steps. I would appreciate if anyone type step by step what to do.
    I have to download 1.43b kernel for the card and out it on th ecard and then stick the card in nds with firmware 1.4.3 in order to follow the steps shown at the picture?
    Thanks

  4. #4
    V.I.P. Member barrowmanandrew's Avatar
    Join Date
    Nov 2009
    Location
    scotland
    Posts
    3,479
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Downloads
    60
    Uploads
    32

    Default

    what i would do is.

    1.download this firmware/extract and put on sd card.
    r4.JPG

    2. put card in dsi 1.4.2 or earlier and follow these instructions.
    Capture.JPG


    and hopefully your card will update.
    like i say its not a card i'm familier with...
    Last edited by barrowmanandrew; 2nd September, 2011 at 02:01 PM.

  5. #5
    Newbie
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    I'm having the exact same problem.

    Did this have an happy ending?

    Edit:

    Just tried upgrading the r4i-sdhc upgrade revolution v1.4.1 by running it an DSI with older firmware. The r4i card loads and plays games but there appears to no upgrade button in the settings.

    I also have a r4i-3ds card which works on both DSI's (one running 1.4E and the problem one running 1.4.3E

    Tried formatting the SD card on the r4i-sdhc upgrade revolution v1.4.1 and re-installing the r4i software but I still get the "An error has occured, please press the power button etc etc etc...."

    Does'nt sound like the r4i card is goosed as it still works on the DSI running 1.4E

    Any ideas please?
    Last edited by simond67; 16th September, 2011 at 11:15 PM.

  6. #6
    Newbie
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    No one got any ideas?

  7. #7
    Newbie
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Gave up trying to update the card.

    Put it down to it being a fake card and went out and bought a r4i-3ds as a replacement.

    All working fine again.

  8. #8
    Banned
    Join Date
    Sep 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by anydottha View Post
    Hi,

    I recently bought R4i SDHC Upgrade Revolution for DSi, red. It is this famous small red box with big R4 on the front side with small i next to it.
    I downloaded kernel from R4i SDHC Revolution for NDSi/NDSL/NDS (file name is R4i V1.43b German.zip) - my card is exactly the same as the one on the picture under the title
    R4i-SDHC V1.4.2 kernel download(withorormark***65289;

    the one with WiFi on the animated image - just the yellow mark is not V1.4.1, but V1.4.2.
    I formatted the micro sd card, unzipped the kernel and copied the files to the micro sd card. There are 3 directories - moonmemo, moonshl2, R4iMenu and one file R4.dat .
    Unfortunately the card was not recognized by the NDSi. I got the message 'An error has occurred. Press and hold the POWER Button to turn the system off. ...'
    NDSi Firmware is 1.4.3E. I read a lot of articles and in some of them was mentioned, that there is no kernel for 1.4.3E.
    Is this right? Should I wait for new kernel update which supports 1.4.3E or just my card is defect?

    Thanks

    You have to upgrade your R4i card in a DSi (Must lower than v1.4.3) or DS Lite.
    Last edited by gmb45; 29th September, 2011 at 10:23 AM.

  9. #9
    Banned
    Join Date
    Aug 2011
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default R4i SDHC V1.4.2 upgrade for DSi V1.4.3

    The R4i SDHC V1.4.2 card should be upgraded to support DSi V1.4.3 console. Check below update method:
    R4i SDHC Upgrade for DSi V1.4.3 and 3DS V2.1.0-4U console

    If the R4i SDHC 3DS (or none 3DS) card is made before August 3rd, it has to be upgrade to support DSi V1.4.3 and latest 3DS V2.1.0-4U. You need a DS or DS lite or DSi console (below V1.4.3 version) to finish upgrade.

    1. Download and install latest R4i-3DS V1.43b (R4i-V1.43b for r4i sdhc card) kernel to the TF card.
    2. Insert the TF card to the R4i SDHC 3DS card, and put the R4i card to DS/DSi console.
    3. Power on the console, enter the R4i SDHC main interface.
    4. Choose and click the third button to enter the Config interface,
    5. Press the "upgrade" button to enter the upgrade interface.
    6. Press "start" button to start the upgrade process.
    7. Wait about 2 minutes, the upgrade finish. More informations visit:
    Warnning: While upgrading, please keep the power on. Power off will cause damage to the R4 card.
    Last edited by gmb45; 15th October, 2011 at 05:10 AM.

  10. #10
    Banned
    Join Date
    Aug 2011
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default R4i SDHC V1.4.2 upgrade for DSi V1.4.3

    If still can't work, it means there are some problem of the card, you can contact the reseller for exchange.

  11. #11
    Newbie
    Join Date
    Nov 2011
    Location
    southern US
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default this is how i fixed the issue


    Nothing is wrong with the card most likely

    had same issue with one of mine exact same in reference to R4i sdhc from r4i-shdc website with slash in address...

    Heres how i fixed it:

    1:
    reformat the micro sd



    2:
    go here and dl zip

    http://filetrip.net/f25763-R4i-SDHC-V1-4-2-kernel-(English)-1-42b.html


    drag the 3 folders and r4idat file that are in zip onto root of card put micro sd back into r4i and put into ds

    click right hand side download tab not one above explanation of contents its for a download management prog no one needs its not for the file.

    you should use a ds lite it is a sure fire way to gaurantee the card can be accessed (they are not hardware version updateable so no issues with version exist on ndsl)

    3: on the bottom screen there is always three tabs
    from left to right

    The first/left hand tab will always be for running your back ups

    the second/center tab is moonshell/homebrew app running access

    the third/right hand button is the configuration settings

    regardless of version and or skin they always are aligned as such

    Click the third tab

    click config

    on the left hand side shut off the sleep option tab if it is on and system goes to sleep while updating firmware on r4i card it will corrupt and be useless just the same as if the ds shuts off and there is no fix for this its a brick after that point

    it is important to plug in your ds even if it has full power and shut off sleep before going any further

    Now click upgrade

    click start this should start the 1.4.3 upgrade

    if all goes well you should have updated the r4i card to work on your dsi 1.4.3

    now to get the firmware for the down load function up to speed the card is built with a upgrade kernel feature just click the rolling wifi icon that appears when r4i menu loads and it will automatically update all kernel info and cheat files to working 1.47b

    for some reason these card are tempermental and makes it as hard as it can be to update the cards internal firmware and kernel (sd) firmware

    Hopefully this works for you and anyone else as it did for myself that may need the info

    I know i trolled the interwebs for three days before figuring this method out by trial and error and destroying the first i did this to by not shutting off sleep mode

    so again hope this helps any and all

  12. #12
    DK Veteran BRASS EAGLE's Avatar
    Join Date
    Dec 2008
    Location
    Central Scotland
    Posts
    319
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Downloads
    253
    Uploads
    0

    Default

    i have the same problem .the card works in my white DSi but not in the red one my message is the same
    ive tried the download ,but i keep getting a message which reads An error has occurred,Press and hold the power button to turn the system off.Please refer to the Nintendo DSI Operations Manual for Details, I have formatted my tf card ,,,My R4I-SDHC upgrade Revolution for DS (NDSi XL/NDSi/NDSL/NDS (V1.4.1)
    can anyone tell me what iam doing wrong.i have 2 DSI's and the card works in one of them no problem but not in the other

  13. #13
    Junior Member
    Join Date
    Nov 2011
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    1
    Uploads
    0

    Default

    I have the same issue, i'll give this a shot 2nite and report my findings, thanks for this info
    Last edited by gmb45; 25th November, 2011 at 07:19 AM.

  14. #14
    Junior Member
    Join Date
    Nov 2011
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    1
    Uploads
    0

    Default

    I followed the steps and get to the part to do the upgrade, with the card plugged into a bog standard DS but there is not upgrade version shown, just the present firmware version, do i need to download this seperately? where can i get it from i dont see if on the official R4i SDHC site. Any help would be appriciated. thanks

  15. #15
    Newbie
    Join Date
    Oct 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default HELP

    help i have a dsi version 1.4.3e and really finding it hard to get a kernel version for this sorry if i sound stupid but i'm new to all of this. Please if anyone can help Thanks in advance.

 

 
Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •