Register
Results 1 to 7 of 7

help needed teeside area pvr 5100

hello ppl, i have a pvr 5100, and recently put the latest ...

  1. #1
    Newbie
    Join Date
    Mar 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    12
    Uploads
    0

    Default help needed teeside area pvr 5100

    hello ppl, i have a pvr 5100, and recently put the latest cdf file on since then i can only recieve channels 1 to 5 all the others are scrambled, i followed a link on here but that didnt work, any help or info would be cushty

  2. #2
    V.I.P. Member badapple's Avatar
    Join Date
    Dec 2008
    Location
    REQUEST
    Posts
    2,224
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Downloads
    127
    Uploads
    1

    Default

    Hi m8, you may have used a out of date CDF or one not for your area/provider.

    If you already have the latest firmware installled, then do a clear data/factory reset and perform a re-scan using the correct symbol rate for your area.
    SLOWLY, OUR FREEDOM IS BEING ERASED.
    SOON, WE WILL JUST BE A NUMBER.
    IF WE DON'T FOLLOW, WE WILL BE ERASED.

  3. #3
    Newbie
    Join Date
    Mar 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    12
    Uploads
    0

    Default

    hi apple, ive done a rescan and cleaed the channels and it just comes back the same , all channels scrambled apart from 1 to 5, could you point me in the right direction for the latest firmware,

    cheers

  4. #4
    V.I.P. Member dasteph's Avatar
    Join Date
    Nov 2008
    Location
    north east
    Posts
    4,178
    Thanks
    3
    Thanked 26 Times in 26 Posts
    Downloads
    15
    Uploads
    0

  5. #5
    Newbie
    Join Date
    Mar 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    12
    Uploads
    0

    Default

    thanks dasteph, ive d/loaded that but it put 4 x 0000 on the front of my box, whats the next step plz i dont want to mess about with it now i have got this far

  6. #6
    V.I.P. Member smoggy's Avatar
    Join Date
    Apr 2009
    Location
    UK North East
    Posts
    4,678
    Thanks
    664
    Thanked 1,050 Times in 552 Posts
    Downloads
    193
    Uploads
    3

    Default

    just reset and powerscan on symbolrate 6887

  7. #7
    Newbie
    Join Date
    Mar 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    12
    Uploads
    0

    Default

    all sorted now thanks or the help

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •