Register
Results 1 to 11 of 11

TM 9100 Super: Problem

Hi Just been given a tm 9100 super to look at for ...

  1. #1
    DK Veteran
    Join Date
    Nov 2010
    Posts
    1,026
    Thanks
    0
    Thanked 36 Times in 6 Posts
    Downloads
    23
    Uploads
    0

    Default TM 9100 Super: Problem

    Hi

    Just been given a tm 9100 super to look at for a friend which had stopped working, and its just been a pain as not much support around as well as communication with the box.

    Anyway managed to get a image on there with TCC 7.2 serial method but although Ive managed to get into the file system and add a test line It doesnt clear.

    The box commnicates with my lappie but its as if it doesnt connect to the internet as it wont/cant download from addons etc. hence why it wont clear.

    Do I need to do anything else with it, am I missing something. Ive been at it 3 days now and its getting to me now as Ive put on different images that were not full images but the current one is. Its a UR image.

    Any help appreciated. Thanks

  2. #2
    DK Veteran thijs's Avatar
    Join Date
    Apr 2010
    Location
    Eire
    Posts
    1,099
    Thanks
    1
    Thanked 11 Times in 3 Posts
    Downloads
    3
    Uploads
    0

    Default

    there is not much about this tm out there all i can say is did you try the latest image Download center and maybe ask in the feedback section there Download center
    Everything discussed on this forum is for experimental and educational purposes only. Use the information at your own risk.

  3. #3
    DK Veteran
    Join Date
    Nov 2010
    Posts
    1,026
    Thanks
    0
    Thanked 36 Times in 6 Posts
    Downloads
    23
    Uploads
    0

    Default

    Hi

    I did get a couple of images from there which I tried. Also the nemesis 4.4 but thats not a full image and some of the ur images got are not full.

    This one is a full one but cant get it to connect to the net although it connects to my network and my lappie fine.

    At least thats what I think is happening cos everytime I try to download any addons it fails and also the fact thats it not clearing using cccam 2.1. Tried to download cccam info but again failed. Anyone any ideas on where I can get some addons for manual install.

    I presume this should be similar setting up like the dream 500 and 800 se which Im familiar with.

    Or am I missing something, on some threads theres people going on about patches but not sure what thats about.

    Regards

  4. #4
    DK Veteran
    Join Date
    Nov 2008
    Posts
    3,281
    Thanks
    17
    Thanked 559 Times in 361 Posts
    Downloads
    116
    Uploads
    0

    Default

    the main patches are UR , edg nemesis , dsteam which is what you are trying

    its unlikely that the download centres work although if you add the newest url in edg you may stand a chance

    otherwise its either manual install of the plugins like cccam and alter the files like on the dm , or its ftp them in yourself

    there are places on the net with the files and tutorials , but its no longer being worked on and is why you cannot find up to date info or files

    UR18 was the best UR , or edg 4.4 or dsteam 4

    must be 10 months or so since I last touched a tm9100 and I doubt that there have been any updates since before then

    best bet is use google to find what you need as nobody is going to give you links to other sites on a forum

  5. #5
    DK Veteran
    Join Date
    Nov 2010
    Posts
    1,026
    Thanks
    0
    Thanked 36 Times in 6 Posts
    Downloads
    23
    Uploads
    0

    Default

    Hi

    Dont think I asked for links to other forums and first thing I know is to use google for info which I had been doing before even posting on here.

    Anyway persevered wih it and managed to get it sorted and been running fine for a few days now.

    Thanks for everyones input.

    Regards

  6. #6
    Banned
    Join Date
    Dec 2008
    Posts
    5,255
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Downloads
    25
    Uploads
    0

    Default

    He was only trying to help you matey.

  7. #7
    DK Veteran
    Join Date
    Nov 2010
    Posts
    1,026
    Thanks
    0
    Thanked 36 Times in 6 Posts
    Downloads
    23
    Uploads
    0

    Default

    Quote Originally Posted by Manic01 View Post
    He was only trying to help you matey.
    Hi

    Think I came across wrong didnt try and imply that he wasnt trying to help or anyhing like that was just saying that Id allready googled and didnt really ask for links to anywhere else.

    Other than that everything ramjet said is spot on as I found out over the few days I were trying to sort it.

    Regards

  8. #8
    DK Veteran
    Join Date
    Nov 2008
    Posts
    3,281
    Thanks
    17
    Thanked 559 Times in 361 Posts
    Downloads
    116
    Uploads
    0

    Default

    Quote Originally Posted by mast View Post
    Hi

    Think I came across wrong didnt try and imply that he wasnt trying to help or anyhing like that was just saying that Id allready googled and didnt really ask for links to anywhere else.

    Other than that everything ramjet said is spot on as I found out over the few days I were trying to sort it.

    Regards
    most members when confronted with my reply would then ask where to get the info and files I posted about , so I was quite specific in my reply that I would not be a party to this , anticipating it would stop requests for links

    you did what members should have done and probably found the whereabouts of those files and links and dealt with the issues properly

    its not often that happens , but in no way did I say you had asked for links , my point was that anyone reading this thread would not get them from me , not just yourself , as you only have to read other threads to see "and me , me too , can I have the info too" replies

    glad its sorted out m8

  9. #9
    DK Veteran
    Join Date
    Nov 2010
    Posts
    1,026
    Thanks
    0
    Thanked 36 Times in 6 Posts
    Downloads
    23
    Uploads
    0

    Default

    Thanks.............. yeh all sorted and working fine at minute.

  10. #10
    Newbie
    Join Date
    Jul 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    I'm sorry to hijack the thread, but I'm stuffed right now.

    I was looking for a new image for my TM9100, and stumbed across this exact thread, and clicked on the download centre.

    After downloading the TM9100_update-1115.img (8.0MB), I updated my box using TCC. This is where is all goes wrong.

    It installed fine, ur-sr team, rel 2.2.1 Date 15/11/10, but I cannot telnet into it. I thought the password was blank, so tried changing it as per usual, but it doesn't appear to be blank. Neither is it admin, password, dsteam, urteam or underground. (I'm sure i tried more.)

    I tried chaning the boxes password on the unit itself using expert setup, but no-matter what I set it to, that doesnt work for telnet either.

    It is meant to be miniwebs enabled, but holding the power button when booting does nothing.

    I have no memory card, and no serial cable, so right now im stuff. Does anyone know the password? Pretty pretty please?

  11. #11
    Newbie
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    I have another problem here too. I flashed the system but I can't find factory reset in the uboot section.. onlky multiboot option and tm update :-(

    Anyone a link to where i can download an uboot which does have the factory reset on the screen?

    Thanks.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •