Register
Page 29 of 29 FirstFirst ... 19242526272829
Results 421 to 435 of 435
  1. #421
    Member
    Join Date
    Aug 2008
    Posts
    93
    Thanks
    55
    Thanked 0 Times in 0 Posts
    Downloads
    24
    Uploads
    0

    Default

    Hi, i have problem to connect on volvo dashes 2008+ , have tried s80 2009 , v70 2008, no connection
    old 2002 -2004 work fine , 2006-2007 always leave in boot mode need disconnect car akku to reset it but these work..
    i have 4.1HW 2014SW... shall it work with volvo dashes 2008+ or no ????????

  2. #422
    Top Poster + marsete's Avatar
    Join Date
    Oct 2010
    Posts
    249
    Thanks
    82
    Thanked 29 Times in 25 Posts
    Downloads
    198
    Uploads
    2

    Default

    hello friend,you is the best!!good gob!!!
    Quote Originally Posted by gopelhu View Post
    Hi all,

    Slowly I finish my project.
    It was very difficult.
    I'm tired mentally.

    Regards, G

  3. #423
    Junior Member
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Downloads
    133
    Uploads
    0

    Default

    hello to all
    thank you for sharing GOPELHU

    plz any one help me how to repaire my AVDI and FVDI not working
    i search fwgenerator36

    best regards

  4. #424
    DK Veteran 3inferno3's Avatar
    Join Date
    Nov 2014
    Location
    PL
    Posts
    307
    Thanks
    83
    Thanked 64 Times in 47 Posts
    Downloads
    182
    Uploads
    2

    Default

    Hello .My FVDI f:00329 without softdog has problem with TPX1,TPX2 transponders.. Is any solution to fix it? I found solution with two capacitors 470pf and 220 pf ( I use smd capacitors ) and still not work.. Thanks for reply.

  5. #425
    DK Veteran 3inferno3's Avatar
    Join Date
    Nov 2014
    Location
    PL
    Posts
    307
    Thanks
    83
    Thanked 64 Times in 47 Posts
    Downloads
    182
    Uploads
    2

    Default

    Any solution please??

  6. #426
    DK Veteran mariazo84's Avatar
    Join Date
    Aug 2009
    Posts
    409
    Thanks
    51
    Thanked 109 Times in 37 Posts
    Downloads
    188
    Uploads
    1

    Default

    I'm going to buy a 2015 FVDI and I do not know if I'm going to have problems.
    Which version is more stable?
    you can trust ?
    Where can you buy a good clone?

  7. #427
    DK Veteran 3inferno3's Avatar
    Join Date
    Nov 2014
    Location
    PL
    Posts
    307
    Thanks
    83
    Thanked 64 Times in 47 Posts
    Downloads
    182
    Uploads
    2

    Default

    More stable is 2014 without softdog.... my is fw:00329

  8. #428
    Newbie
    Join Date
    Nov 2012
    Location
    Czech
    Posts
    7
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Downloads
    31
    Uploads
    0

    Default

    Hello, i have problem with my FVDI 2015. My SN is F10477, i mean is FLY clone. It work good but suddenly not work and write Connection error: Interface not calibrated.
    I tryed write to support to Flyobd.com and support connect to my PC with Teamviewer andy tryed reflash FVDI with table.dat file andy still not work after 3 hours try. Then he said Send to our factory in china and I repair here on product machine. Can anyone help me and say what i need to do that the fvdi work? What is solution?
    BTW - if I connect tag tool - not blink any Led on tool

    Thanks
    20180318_132856.jpg20180318_132856.jpg20180318_132917.jpg
    Last edited by urbajs; 18th March, 2018 at 02:16 PM.

  9. #429
    Member
    Join Date
    Dec 2012
    Posts
    64
    Thanks
    59
    Thanked 3 Times in 3 Posts
    Downloads
    30
    Uploads
    0

    Default

    i still didn't solve my firmware problem maybe you can help me generate new firmware. sn F01364 and new lpc device id 281D3F47 serial nr 402690045 2936873225 1493727989 4110425284

    Quote Originally Posted by vosje1 View Post
    Hi Gopelhu, i wrecked my fvdi with reading a Toyota avensis with 4A-FE engine. Pin 9 got the full load of high voltage from the dlc connector of the car and now the fvdi is dead. i replaced the lpc1788 and lots of other components on the board an needs new programming of the lpc now, and the solide state relay K4 in the picture is leading to knowhere on the board, atleast i couldend find it maybe you can tell me to where the pin goos?

    Best regards Vosje1Attachment 496321

  10. #430
    Top Poster
    Join Date
    Dec 2013
    Location
    Vietnam
    Posts
    188
    Thanks
    87
    Thanked 15 Times in 10 Posts
    Downloads
    36
    Uploads
    0

    Default

    Hello
    I bought AVDI original and Genuine from http://abrites.com/home. But It still got that Problem - Connection error: Interface not calibrated.
    i complain to Abrites Company, they send 5-10 times of Firmware software to update but Cannot repair, I also sent the AVDI interface for them to repair 2-3 times, I waste a lot of time and Money on Transfer. Finally, Abrites company said that you must by New one and New of some modules... etc, so he kept the modules and did not send me back!

    FVDI is AVDI clone, it means cannot understand core of algorithm.
    AVDI have very complicate program to avoid Hacker. It is not main function of CAR REPAIR DEVICE, just self protection. So its quality is ofcourse not stable on Working.


  11. #431
    Top Poster
    Join Date
    Jan 2016
    Posts
    194
    Thanks
    69
    Thanked 10 Times in 10 Posts
    Downloads
    33
    Uploads
    0

    Default

    Quote Originally Posted by gopelhu View Post
    Hi mate,

    If your interface does not works with K-Line, please replace these ics: L9637D (this is ISO K-Line ic) and ADG1406BRUZ multiplexer ic. pls check the attachment.
    dear Gopelhu
    I have all ready ST L96370D E9342 and ADG 1406BRUZ on board, and problem with K-Line ( cant connect to devices via K-Line)
    you say change these chip , but by which one ? Whic IC need I to pay ?
    Thanks for your time

  12. #432
    Senior Member
    Kocta's Avatar
    Join Date
    Mar 2017
    Location
    Garage in the Czech Republic
    Posts
    292
    Thanks
    65
    Thanked 161 Times in 90 Posts
    Downloads
    40
    Uploads
    0

    Default

    Quote Originally Posted by mrchip View Post
    dear Gopelhu
    I have all ready ST L96370D E9342 and ADG 1406BRUZ on board, and problem with K-Line ( cant connect to devices via K-Line)
    you say change these chip , but by which one ? Whic IC need I to pay ?
    Thanks for your time
    change this two chips: L9637D and ADG1406BRUZ

    If K-Line still not work, please do the below:

    replace K6 Omron 61g1 MOS relay with an original working one.


    Press Thanks and Reputation

  13. The Following User Says Thank You to Kocta For This Useful Post:

    amaflo (25th April, 2018)

  14. #433
    Top Poster
    DECOCO's Avatar
    Join Date
    Dec 2009
    Location
    north east
    Posts
    175
    Thanks
    9
    Thanked 17 Times in 6 Posts
    Downloads
    15
    Uploads
    0

    Default

    hy ,i have this fault with my fvdi ,when i wanna use tagkey programmer from mercedes commander sw crashes
    but it crashes only when tagkey programmer is connected ,if i click on transponder generation with tagkey unpluged is ok but when i plug tagkey programmer sowtware crash
    any help would be great
    work to live

  15. #434
    Top Poster
    Join Date
    Nov 2009
    Posts
    152
    Thanks
    20
    Thanked 29 Times in 9 Posts
    Downloads
    3
    Uploads
    0

    Default

    VAG no problem HW problem sw....

  16. #435
    Top Poster
    DECOCO's Avatar
    Join Date
    Dec 2009
    Location
    north east
    Posts
    175
    Thanks
    9
    Thanked 17 Times in 6 Posts
    Downloads
    15
    Uploads
    0

    Default

    Quote Originally Posted by Anydraj View Post
    VAG no problem HW problem sw....
    do you have software ok?
    work to live

 

 
Page 29 of 29 FirstFirst ... 19242526272829

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •