Register
Page 26 of 26 FirstFirst ... 16212223242526
Results 376 to 386 of 386
  1. #376
    DK Veteran
    gopelhu's Avatar
    Join Date
    Jan 2010
    Location
    EU
    Posts
    477
    Thanks
    270
    Thanked 543 Times in 149 Posts
    Downloads
    86
    Uploads
    5

    Default

    Quote Originally Posted by kartas View Post
    my fvdi clone clone no serial number.no flashing or lighting.when connect fvdi usb and pc usb is ,no drivers nothing?thanksAttachment 459010Attachment 459011
    Hi,

    write me a pm

    Regards,

  2. #377
    Newbie
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    I am thinking of buying a fvdi from aliexpress, can anyone recommend a certain model and if any mods are required what are they?

  3. #378
    Top Poster
    shafo's Avatar
    Join Date
    Apr 2016
    Location
    Jhb
    Posts
    173
    Thanks
    66
    Thanked 32 Times in 28 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by servicekey View Post
    hello friends, My genuine AVDI don't communicate with CAN protocole, It's work great with K line, tag tool work fine too, but CAN no, any help please?
    thanks.
    Hello friends...my avdi is doing exactly this..i opened up interface and see 1 adg1404 slightly brown...when i connect avdi to obd that adg1404 gets VERY hot ..no warantee on my interface..do you guys think it's worth it to maybe replace that one component?
    Please add rep if I help you

  4. #379
    Top Poster
    shafo's Avatar
    Join Date
    Apr 2016
    Location
    Jhb
    Posts
    173
    Thanks
    66
    Thanked 32 Times in 28 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by shafo View Post
    Hello friends...my avdi is doing exactly this..i opened up interface and see 1 adg1404 slightly brown...when i connect avdi to obd that adg1404 gets VERY hot ..no warantee on my interface..do you guys think it's worth it to maybe replace that one component?
    Please add rep if I help you

  5. #380
    Junior Member
    Join Date
    Dec 2009
    Posts
    28
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Downloads
    113
    Uploads
    0

    Default

    hello to all

    hi GOPELHU thank you for sharing i have an avdi id A01002 not work
    can you help me how to reflash it
    20170704_165052.jpg20170704_165052.jpg
    thanks in advance
    best regards

  6. #381
    Newbie andrewsh's Avatar
    Join Date
    Feb 2017
    Posts
    18
    Thanks
    2
    Thanked 6 Times in 5 Posts
    Downloads
    0
    Uploads
    0

    Default

    Hello. I buy fvdi rev4.1
    can work. k-line not work.
    change 2pcs ADG1404YRU, ADG1406BRUZ and l963d - not work k-line
    what can I do to repair it?

  7. #382
    Top Poster + turbocip's Avatar
    Join Date
    Oct 2009
    Posts
    230
    Thanks
    18
    Thanked 31 Times in 11 Posts
    Downloads
    144
    Uploads
    0

    Default



    bad post

    was deleted
    Last edited by turbocip; 5th August, 2017 at 10:20 PM.

  8. #383
    DK Veteran
    gopelhu's Avatar
    Join Date
    Jan 2010
    Location
    EU
    Posts
    477
    Thanks
    270
    Thanked 543 Times in 149 Posts
    Downloads
    86
    Uploads
    5

    Default

    Hi,

    What is the problem with your fvdi?

    Led flashing red or green or....????????????????????????

    Is your fvdi chipid:
    0A0C0707570957532C13314F040000F5

    And calibrated:
    Benz,Toyota,Hyundai,TagKeyTool,

    If so, then pls write me a pm.

    Regards, G



    Quote Originally Posted by abdelamjid View Post
    hello to all

    hi GOPELHU thank you for sharing i have an avdi id A01002 not work
    can you help me how to reflash it
    20170704_165052.jpg20170704_165052.jpg
    thanks in advance
    best regards

  9. #384
    DK Veteran
    gopelhu's Avatar
    Join Date
    Jan 2010
    Location
    EU
    Posts
    477
    Thanks
    270
    Thanked 543 Times in 149 Posts
    Downloads
    86
    Uploads
    5

    Default

    Hi,

    Pls replace also the ADG1204YRUZ ic

    Regards, G


    Quote Originally Posted by andrewsh View Post
    Hello. I buy fvdi rev4.1
    can work. k-line not work.
    change 2pcs ADG1404YRU, ADG1406BRUZ and l963d - not work k-line
    what can I do to repair it?

  10. #385
    DK Veteran
    gopelhu's Avatar
    Join Date
    Jan 2010
    Location
    EU
    Posts
    477
    Thanks
    270
    Thanked 543 Times in 149 Posts
    Downloads
    86
    Uploads
    5

    Default

    Hi,

    Pls replace are the following parts: ADG1404YRUZ and TJA1050 and if it has an ADG1204YRUZ then pls replace also it.

    Regards, G

    Quote Originally Posted by shafo View Post
    Hello friends...my avdi is doing exactly this..i opened up interface and see 1 adg1404 slightly brown...when i connect avdi to obd that adg1404 gets VERY hot ..no warantee on my interface..do you guys think it's worth it to maybe replace that one component?

  11. #386
    Top Poster
    Join Date
    Nov 2009
    Posts
    150
    Thanks
    20
    Thanked 23 Times in 9 Posts
    Downloads
    3
    Uploads
    0

    Default

    The exchange hw does not help.Bad crack sw.
    Not signal input for IO
    Data goes but nonsensical
    Last edited by Anydraj; 12th August, 2017 at 03:29 PM.

 

 
Page 26 of 26 FirstFirst ... 16212223242526

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •