Register
Page 1 of 28 12345611 ... LastLast
Results 1 to 15 of 419
  1. #1
    V.I.P. Member
    zckariya70's Avatar
    Join Date
    Jan 2014
    Location
    Inside EEPROM
    Posts
    5,280
    Thanks
    3,153
    Thanked 4,721 Times in 2,394 Posts
    Downloads
    4
    Uploads
    0

    Default OBDSTAR X 100 pro IMMO & Remote Feedback

    Hello
    I start this thread for X-100 Pro for Immo & Remote from obdstar to see the feedback of the users
    What's working what's not working


    Thank you !!
    Nothing will remain in this World , Everything will come to END!




    THINK POSITIVE NOTHING IS IMPOSSIBLE






    while asking for solution must report back that solution worked r not

  2. The Following 3 Users Say Thank You to zckariya70 For This Useful Post:

    alawei (1st December, 2017),khkhalid1982 (17th July, 2018),Stelaras26 (25th January, 2018)

  3. #2
    V.I.P. Member
    zckariya70's Avatar
    Join Date
    Jan 2014
    Location
    Inside EEPROM
    Posts
    5,280
    Thanks
    3,153
    Thanked 4,721 Times in 2,394 Posts
    Downloads
    4
    Uploads
    0

    Default

    Maruthi Suzuki key programming in 2 min , Hyundai I 20 key programming done , Hyundai verna fludic remote done in few seconds
    Nothing will remain in this World , Everything will come to END!




    THINK POSITIVE NOTHING IS IMPOSSIBLE






    while asking for solution must report back that solution worked r not

  4. The Following User Says Thank You to zckariya70 For This Useful Post:

    ucokseparoh (4th October, 2016)

  5. #3
    DK Veteran
    ucokseparoh's Avatar
    Join Date
    Aug 2015
    Location
    Indonesia
    Posts
    424
    Thanks
    343
    Thanked 184 Times in 131 Posts
    Downloads
    0
    Uploads
    0

    Default

    - Toyota Harrier 2005. Adding a spare..both chip and remote programming not work.
    - Toyota Hilux 2009 G-chip. Adding a spare.. both chip and remote programming not work.
    - Toyota Vios 2014 G-chip. Adding a spare.. both chip and remote programming not work.
    - Honda cars,both making a spare and all key lost and remote programming,so far never failed.
    - Mitsubishi Pajero 2014. All key lost OK.

    Temporary conclusion : useless for Toyota

  6. The Following 4 Users Say Thank You to ucokseparoh For This Useful Post:

    Cesarec (7th October, 2016),dardi123 (5th November, 2017),sadarmeng (8th March, 2017),zckariya70 (4th October, 2016)

  7. #4
    DK Veteran
    iamfooser's Avatar
    Join Date
    Sep 2012
    Posts
    769
    Thanks
    330
    Thanked 313 Times in 232 Posts
    Downloads
    50
    Uploads
    0

    Default

    Quote Originally Posted by ucokseparoh View Post
    - Toyota Harrier 2005. Adding a spare..both chip and remote programming not work.
    - Toyota Hilux 2009 G-chip. Adding a spare.. both chip and remote programming not work.
    - Toyota Vios 2014 G-chip. Adding a spare.. both chip and remote programming not work.
    - Honda cars,both making a spare and all key lost and remote programming,so far never failed.
    - Mitsubishi Pajero 2014. All key lost OK.

    Temporary conclusion : useless for Toyota
    I think it is user problem. Your method is wrong as the instructions are not clear. So far never fail on toyota before for me.



    Sent from my EVA-L19 using Tapatalk

  8. The Following User Says Thank You to iamfooser For This Useful Post:

    zckariya70 (4th October, 2016)

  9. #5
    DK Veteran

    Join Date
    Sep 2013
    Location
    BG
    Posts
    998
    Thanks
    192
    Thanked 359 Times in 274 Posts
    Downloads
    107
    Uploads
    0

    Default

    smart fortwo 2003 br450 add remote FAIL.....mvp do the job in 1 minut
    Last edited by Mr BLACK; 7th October, 2016 at 07:31 AM.

  10. The Following User Says Thank You to Mr BLACK For This Useful Post:

    zckariya70 (4th October, 2016)

  11. #6
    V.I.P. Member
    zckariya70's Avatar
    Join Date
    Jan 2014
    Location
    Inside EEPROM
    Posts
    5,280
    Thanks
    3,153
    Thanked 4,721 Times in 2,394 Posts
    Downloads
    4
    Uploads
    0

    Default

    Hyundai i 10 Key ok......................
    Nothing will remain in this World , Everything will come to END!




    THINK POSITIVE NOTHING IS IMPOSSIBLE






    while asking for solution must report back that solution worked r not

  12. The Following User Says Thank You to zckariya70 For This Useful Post:

    khkhalid1982 (17th July, 2018)

  13. #7
    DK Veteran

    Join Date
    Aug 2015
    Location
    BEHIND YOU
    Posts
    556
    Thanks
    237
    Thanked 366 Times in 189 Posts
    Downloads
    17
    Uploads
    0

    Default

    honda crv 2008 remote and key ok
    jeep cherokee 2008 remote and key ok
    mazda cx9 2009 smart key ok
    Last edited by eliaselias; 4th October, 2016 at 11:02 AM.
    IF MY POST WAS HELPFUL DON'T FORGET TO GIVE ME LIKE AND REPUTATION... THAT WILL KEEP US HELPING OTHER'S

  14. The Following 2 Users Say Thank You to eliaselias For This Useful Post:

    ucokseparoh (4th October, 2016),zckariya70 (6th October, 2016)

  15. #8
    DK Veteran
    ucokseparoh's Avatar
    Join Date
    Aug 2015
    Location
    Indonesia
    Posts
    424
    Thanks
    343
    Thanked 184 Times in 131 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by iamfooser View Post
    I think it is user problem. Your method is wrong as the instructions are not clear. So far never fail on toyota before for me.



    Sent from my EVA-L19 using Tapatalk
    I don't know mate,but i don't think i did it wrong. The latest Toyota soft i have now is,if i'm not mistaken,is 30.05.

    As for the steps to follow while doing the programming as per on the screen. There are 4 options available which are :
    ~ Type 1
    ~ Type G/H
    ~ Avanza
    ~ and for 4C.

    I always do the job in accordance,means if it's a G-key then i'd click for G-type option. If it's not work then i'd try them all. But,still it fails no matter which option i chose to go with.

    At first the device will show "communicating................"

    Then,programming breakdown is : turned ignition ON,main line is connected,battery has power..is equipped with this system.... then prese ENT..

    Pressed ENT... "communicating........... please wait..........."

    Yet nothing happened. It always end up with that "programming breakdown" So with the remote programming.

  16. The Following User Says Thank You to ucokseparoh For This Useful Post:

    pitake (8th April, 2018)

  17. #9
    DK Veteran
    ucokseparoh's Avatar
    Join Date
    Aug 2015
    Location
    Indonesia
    Posts
    424
    Thanks
    343
    Thanked 184 Times in 131 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by zckariya70 View Post
    Maruthi Suzuki key programming in 2 min , Hyundai I 20 key programming done , Hyundai verna fludic remote done in few seconds
    Is that a key lost for that Maruti Suzuki?

    Thanks.. best regards.

  18. The Following 2 Users Say Thank You to ucokseparoh For This Useful Post:

    pitake (8th April, 2018),zckariya70 (6th October, 2016)

  19. #10
    DK Veteran
    iamfooser's Avatar
    Join Date
    Sep 2012
    Posts
    769
    Thanks
    330
    Thanked 313 Times in 232 Posts
    Downloads
    50
    Uploads
    0

    Default

    Sounds like a hardware failure to me. I even use x100 to add H key and H smart.

    Sent from my EVA-L19 using Tapatalk

  20. The Following 2 Users Say Thank You to iamfooser For This Useful Post:

    ibratex (7th October, 2016),ucokseparoh (5th October, 2016)

  21. #11
    V.I.P. Member
    zckariya70's Avatar
    Join Date
    Jan 2014
    Location
    Inside EEPROM
    Posts
    5,280
    Thanks
    3,153
    Thanked 4,721 Times in 2,394 Posts
    Downloads
    4
    Uploads
    0

    Default

    Quote Originally Posted by ucokseparoh View Post
    Is that a key lost for that Maruti Suzuki?

    Thanks.. best regards.

    Yes can do key lost and also u can add........................
    Nothing will remain in this World , Everything will come to END!




    THINK POSITIVE NOTHING IS IMPOSSIBLE






    while asking for solution must report back that solution worked r not

  22. The Following 2 Users Say Thank You to zckariya70 For This Useful Post:

    khkhalid1982 (17th July, 2018),ucokseparoh (5th October, 2016)

  23. #12
    V.I.P. Member
    zckariya70's Avatar
    Join Date
    Jan 2014
    Location
    Inside EEPROM
    Posts
    5,280
    Thanks
    3,153
    Thanked 4,721 Times in 2,394 Posts
    Downloads
    4
    Uploads
    0

    Default

    Ford Eecosport key programming ok..............
    Nothing will remain in this World , Everything will come to END!




    THINK POSITIVE NOTHING IS IMPOSSIBLE






    while asking for solution must report back that solution worked r not

  24. The Following 2 Users Say Thank You to zckariya70 For This Useful Post:

    ibratex (7th October, 2016),khkhalid1982 (17th July, 2018)

  25. #13
    DK Veteran

    Join Date
    Jun 2013
    Posts
    736
    Thanks
    285
    Thanked 276 Times in 205 Posts
    Downloads
    8
    Uploads
    0

    Default

    Quote Originally Posted by iamfooser View Post
    Sounds like a hardware failure to me. I even use x100 to add H key and H smart.

    Sent from my EVA-L19 using Tapatalk
    This is US vehicles?

  26. #14
    V.I.P. Member
    zckariya70's Avatar
    Join Date
    Jan 2014
    Location
    Inside EEPROM
    Posts
    5,280
    Thanks
    3,153
    Thanked 4,721 Times in 2,394 Posts
    Downloads
    4
    Uploads
    0

    Default

    Quote Originally Posted by Weasel3 View Post
    This is US vehicles?

    For all country...................
    Nothing will remain in this World , Everything will come to END!




    THINK POSITIVE NOTHING IS IMPOSSIBLE






    while asking for solution must report back that solution worked r not

  27. The Following User Says Thank You to zckariya70 For This Useful Post:

    khkhalid1982 (17th July, 2018)

  28. #15
    DK Veteran
    iamfooser's Avatar
    Join Date
    Sep 2012
    Posts
    769
    Thanks
    330
    Thanked 313 Times in 232 Posts
    Downloads
    50
    Uploads
    0

    Default

    Jdm model

    Sent from my EVA-L19 using Tapatalk

 

 
Page 1 of 28 12345611 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •