Register
Results 1 to 11 of 11
  1. #1
    Top Poster
    Join Date
    Oct 2014
    Posts
    163
    Thanks
    34
    Thanked 15 Times in 13 Posts
    Downloads
    57
    Uploads
    0

    Default kess v2 problem writing gran cherokee 3.0 crd

    hello all, i have a reworked kess v2 fw 4.036 and sw 2.08, i can read and made id to the car ( gran cherokee 3.0 crd) but when i try to write the modified file a error appears saying: error checksum buffer, checksum is corrected with winols I have checked it several time but nothing changes.

    does someone know if problem is on the tool or maybe is not a supported model?

    thanks!

  2. The Following User Says Thank You to ivanrojo For This Useful Post:

    abdomm (21st March, 2017)

  3. #2
    Banned
    Join Date
    Mar 2017
    Location
    Russia
    Posts
    35
    Thanks
    0
    Thanked 9 Times in 8 Posts
    Downloads
    1
    Uploads
    0

    Default

    Problem in your software.

  4. #3
    Top Poster
    Join Date
    Oct 2014
    Posts
    163
    Thanks
    34
    Thanked 15 Times in 13 Posts
    Downloads
    57
    Uploads
    0

    Default

    it is sw 2.08 i had tried with 2.24 and same problem, with other cars never had any issue, any advise?

  5. The Following User Says Thank You to ivanrojo For This Useful Post:

    abdomm (21st March, 2017)

  6. #4
    Top Poster
    Join Date
    Oct 2014
    Posts
    163
    Thanks
    34
    Thanked 15 Times in 13 Posts
    Downloads
    57
    Uploads
    0

    Default

    Well, for sure my kess is not ok, today I tried to read a c4 2.0 hdi 136 dephi ecu, and i couldn?t kess said protocol error , I read a golf v bkd without problem but when i tried to flash it kess said error and ecu was bricked... I could rescued it with mpps v13.

    Same thing happend with other bkd before reworked and sw 2.24, with new eu components and 2.08 and new libraries for sd nothing chagges...

    i don?t know what to do, i?m thinking to buy a galleto or other tool which works better.
    Last edited by ivanrojo; 20th March, 2017 at 08:57 PM.

  7. #5
    Junior Member
    Join Date
    Oct 2011
    Posts
    35
    Thanks
    19
    Thanked 11 Times in 9 Posts
    Downloads
    31
    Uploads
    0

    Default

    i think problem is in your reworked kess not softwere

  8. #6
    V.I.P. Member
    smirnoff_rules's Avatar
    Join Date
    Mar 2008
    Location
    birmingham
    Posts
    9,210
    Thanks
    406
    Thanked 836 Times in 485 Posts
    Downloads
    238
    Uploads
    16

    Default

    if you cant trust it bin it , not worth the risk , best get a good eu clone , or mpps 18
    any information provided is for educational/experimental purposes only.

  9. #7
    Top Poster
    Join Date
    Oct 2014
    Posts
    163
    Thanks
    34
    Thanked 15 Times in 13 Posts
    Downloads
    57
    Uploads
    0

    Default

    the strange thing is that it does the same as before rework...

  10. #8
    Top Poster
    Join Date
    Oct 2014
    Posts
    163
    Thanks
    34
    Thanked 15 Times in 13 Posts
    Downloads
    57
    Uploads
    0

    Default

    you mean a mpps 18 clone? or original?

  11. #9
    Top Poster
    Join Date
    Oct 2014
    Posts
    163
    Thanks
    34
    Thanked 15 Times in 13 Posts
    Downloads
    57
    Uploads
    0

    Default

    could be for using a wrong protocol? i have just noticed that my kess has 3 protocol for this car!

  12. #10
    Top Poster + Novik_UA's Avatar
    Join Date
    Jun 2010
    Posts
    232
    Thanks
    55
    Thanked 27 Times in 18 Posts
    Downloads
    3
    Uploads
    0

    Default

    You can try write mod without correction CS in WinOls, sometimes it help. Kess will calculate CS before writing.

  13. #11
    Top Poster
    Join Date
    Oct 2014
    Posts
    163
    Thanks
    34
    Thanked 15 Times in 13 Posts
    Downloads
    57
    Uploads
    0

    Default

    I tried and nothing change today i try to write a bkd, edc16 c31/c34 read it good but when writing kess brick the ecu, and this message appears:


    it means: have been found a writing error turno off ignition, do you want to do recovery mode?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •