Register
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27
  1. #16
    DK Veteran
    Join Date
    Feb 2010
    Posts
    1,672
    Thanks
    53
    Thanked 75 Times in 69 Posts
    Downloads
    30
    Uploads
    0

    Default

    sent you a pm in case someone moans.

  2. #17
    Admin Assistant
    satsmo's Avatar
    Join Date
    Jun 2008
    Posts
    6,572
    Thanks
    284
    Thanked 566 Times in 276 Posts
    Downloads
    173
    Uploads
    100

    Default

    Who would moan?
    I refuse to answer that question on the grounds that I don't know the answer. - Douglas Adams

  3. The Following User Says Thank You to satsmo For This Useful Post:

    digicon (10th July, 2017)

  4. #18
    DK Veteran
    Join Date
    Feb 2010
    Posts
    1,672
    Thanks
    53
    Thanked 75 Times in 69 Posts
    Downloads
    30
    Uploads
    0

    Default

    pm sent to you.
    Last edited by ASEK; 9th July, 2017 at 10:37 PM.

  5. #19
    V.I.P. Member

    Join Date
    Sep 2008
    Posts
    13,244
    Thanks
    433
    Thanked 676 Times in 544 Posts
    Downloads
    50
    Uploads
    6

    Default

    i will moan and creak as times passes on

  6. #20
    Newbie
    Join Date
    Jun 2016
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    ive done an update through my box its flashed rebooted and said updated but still nothing please can you point me in the right direction

  7. #21
    DK Veteran
    Join Date
    Feb 2010
    Posts
    1,672
    Thanks
    53
    Thanked 75 Times in 69 Posts
    Downloads
    30
    Uploads
    0

    Default

    Wilson I have contacted you.

  8. #22
    Newbie
    Join Date
    Jul 2017
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    1
    Uploads
    0

    Default

    Hi ASEK, Sorry to but in, It's just i have the exact same problem phoenix a850 'SV 1.03.07' newly obtained NEWCAMD SET UP, The active says ON, The connection is saying 'sending login' then 'not connected' could you please help before i use this as a door stop

  9. #23
    DK Veteran
    Join Date
    Feb 2010
    Posts
    1,672
    Thanks
    53
    Thanked 75 Times in 69 Posts
    Downloads
    30
    Uploads
    0

    Default

    in order not to violate any rules pm sent.

  10. The Following User Says Thank You to ASEK For This Useful Post:

    satsmo (16th July, 2017)

  11. #24
    Newbie
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    7
    Uploads
    0

    Default

    Hi ASEK, Can you PM me with update info? thanks in advance mate.

  12. #25
    DK Veteran
    Join Date
    Feb 2010
    Posts
    1,672
    Thanks
    53
    Thanked 75 Times in 69 Posts
    Downloads
    30
    Uploads
    0

    Default

    have sent you a pm.

  13. #26
    Newbie
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    39
    Uploads
    0

    Default

    Hi mate im now at the same stage as the guys above....sending log in ....not connected...any help would be appreciated

  14. #27
    DK Veteran
    Join Date
    Feb 2010
    Posts
    1,672
    Thanks
    53
    Thanked 75 Times in 69 Posts
    Downloads
    30
    Uploads
    0

    Default

    pm sent to you.

 

 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •