Register
Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Mar 2011
    Location
    london
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    3
    Uploads
    0

    Default blade bm8000 stuck in boot loop

    hello, my blade bm8000 combo box has been working fine on VM with the 2014 patched firmware, recently i updated the firmware to the 105 version, now my box is stuck in a boot loop, powers up and before you can select anything it switches off, then repeats this over and over, ive tryed pressing the menu button on the front to get into the engineers menu but that doesnt seem to work, the only way to flash this box is in the menu and then external usb pen ect... but cant select because it just reboots ect... any ideas if in can flash the firmware another way, theres no serial port on this model, only front and back usb ports. any help is greatly appreciated thanks.

  2. #2
    Moderator
    digicon's Avatar
    Join Date
    Jul 2009
    Posts
    12,426
    Thanks
    988
    Thanked 2,760 Times in 1,698 Posts
    Downloads
    21
    Uploads
    145

    Default

    From the Blade site:

    With box turned off, hold down MENU button on front panel and turn box on. You will enter the Engineer Boot Menu. From here you can select a file to flash, auto-flash and factory reset.


 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •