Register
Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24

Thread: login problem

  1. #16
    DK Veteran
    joe516's Avatar
    Join Date
    Mar 2008
    Location
    manchester
    Posts
    961
    Thanks
    757
    Thanked 401 Times in 218 Posts
    Downloads
    11
    Uploads
    0

    Default

    ok for me now cheers
    information given is to be used for educational purposes only

    IF YOU THINK A POST HAS BEEN USEFUL USE THE THANKS BUTTON

    If It Ain't Broke Don't Fix It

  2. #17
    DK Veteran JIMMYQ's Avatar
    Join Date
    Mar 2008
    Posts
    717
    Thanks
    41
    Thanked 17 Times in 14 Posts
    Downloads
    67
    Uploads
    0

    Default

    same problem with me too

  3. #18
    Junior Member

    Join Date
    Oct 2016
    Location
    Iasi, Romania
    Posts
    34
    Thanks
    9
    Thanked 24 Times in 13 Posts
    Downloads
    13
    Uploads
    0

    Default

    Hi! i have problem with login too. when i entered correct username and password, i appear like guest. the authentication failed.

  4. #19
    DK Veteran

    Join Date
    Feb 2010
    Posts
    381
    Thanks
    17
    Thanked 68 Times in 34 Posts
    Downloads
    11
    Uploads
    0

    Default

    Can't login again, and I don't receive email...

    Enviado desde mi SM-G955F mediante Tapatalk

  5. #20
    Newbie
    Join Date
    Jan 2016
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    i have same problem, any fix?

  6. #21
    Member 1888's Avatar
    Join Date
    Oct 2016
    Location
    East Lothian
    Posts
    53
    Thanks
    7
    Thanked 3 Times in 2 Posts
    Downloads
    1
    Uploads
    0

    Default

    Still same problem for me also. Satellite section is now a no go as i am logged out there and cant post.

  7. #22
    Newbie
    Join Date
    Oct 2017
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    I have the same problems with both users...
    Someone have a solution?

  8. #23
    V.I.P. Member
    dasteph's Avatar
    Join Date
    Nov 2008
    Location
    north east
    Posts
    4,233
    Thanks
    3
    Thanked 50 Times in 49 Posts
    Downloads
    18
    Uploads
    0

    Default

    Quote Originally Posted by fjvm View Post
    I have the same problems with both users...
    Someone have a solution?
    had the same issue since the server change login and then returns to the login page, if you go to the bottom of the page where it says contact us and click on digitel kaos the forum opens up as normal.

  9. #24
    DK Veteran dalisman's Avatar
    Join Date
    Jan 2011
    Location
    EU
    Posts
    308
    Thanks
    24
    Thanked 30 Times in 14 Posts
    Downloads
    24
    Uploads
    0

    Default

    Hello it is some solution for login problem??
    sometimes i login and i see again empty cell but when i pres new posts then i see im loged in . but if i want to post something is not working always.
    please let me know what to do . i already test on diferent web browsers and is same.

 

 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •