Register
Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Apr 2013
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Downloads
    2
    Uploads
    0

    Default small home network help

    hi iv got a bt homehub 5 (router 1)
    in it i have dvr and a hdmi network sender and a lead from lan to a router in workshop in to lan port (router 2)
    in router 2 i have 1 computer via ethernet and one hdmi network receiver but when i try to get on the wifi on the router 2 it says i have no internet but the computer thats plug in to router 2 has internet any one shed some light on this

    was thinking of doing router 1 to network switch to wifi access point

    any advice welcome
    and thanks

  2. #2
    DK Veteran
    jakesman's Avatar
    Join Date
    Oct 2013
    Location
    Bethlehem Southafrica
    Posts
    517
    Thanks
    330
    Thanked 384 Times in 137 Posts
    Downloads
    419
    Uploads
    0

    Default

    ok mine is not the same but might steer u in a direction , mine go like this :
    internet provider pluged in to wan port of firts router , wifi settings is done and dhcp is setup all working , from router 1 ( ip 192.168.0.1 )i have a lan cable that go into a second wifi router in a difrent spot , wifi settings match router 1 100% ssid and password (so wifi devices just connect no need for second password ect...) but router 2 (192.18.10.1)DHCP is Disabled u dont want router 2 handing out IP addresses that is the job of router 1 , . plug router 1 in pc and do settings and remove it then plug router 2 in pc and do setting and connect the whole system and report back , and google a bit

    btw u plug router 1 lan cable into router 2 any port NOT into the wan port
    Ask a dumb question and become wise for the rest of your life, but act wise and stay dumb

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •