Register
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Nov 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default Problem with downloading attachments?

    Hi everyone,

    I find this site really useful as there are lots of oriignal ECU software dumps and wiring pinouts, but I have a small problem when I try to download attachments, it takes me to the log in screen and then it says I don't have the required permissions but then I'm logged out again and can't log back in.
    Recently the site was working for me, but now it seems to have stopped again. Would it matter if a thread is a few years old, or is the data still available?

    Steve

  2. #2
    Newbie
    Join Date
    Nov 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    To add, I just clicked on a link from within the last year, and it allowed me to download it without needing to log in. Is this more a problem with older threads rather than my account?

  3. #3
    Junior Member
    Join Date
    Mar 2018
    Posts
    24
    Thanks
    1
    Thanked 1 Time in 1 Post
    Downloads
    0
    Uploads
    0

    Default

    try to use another browser this works for me

  4. #4
    Newbie
    Join Date
    Nov 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Thanks, I'll give that a go and report back

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •