Register
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Nov 2008
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Downloads
    41
    Uploads
    0

    Default Auto botquets Incompatible version

    Hi There,

    I am getting a message when I am updating providers saying Incompatible version 3.0 >3.1.

    Anyway to fix this?

  2. #2
    Junior Member jon50's Avatar
    Join Date
    Mar 2014
    Location
    greater manchester
    Posts
    31
    Thanks
    28
    Thanked 2 Times in 2 Posts
    Downloads
    5
    Uploads
    0

    Default

    Quote Originally Posted by tango01 View Post
    Hi There,

    I am getting a message when I am updating providers saying Incompatible version 3.0 >3.1.

    Anyway to fix this?




    Sent from my iPhone using Tapatalk Pro

  3. #3
    Junior Member jon50's Avatar
    Join Date
    Mar 2014
    Location
    greater manchester
    Posts
    31
    Thanks
    28
    Thanked 2 Times in 2 Posts
    Downloads
    5
    Uploads
    0

    Default

    Quote Originally Posted by tango01 View Post
    Hi There,

    I am getting a message when I am updating providers saying Incompatible version 3.0 >3.1.

    Anyway to fix this?
    Uninstall 3.0 reinstall 3.1 delete your abm bouquets then run a scan


    Sent from my iPhone using Tapatalk Pro

  4. #4
    DK Veteran lincsat's Avatar
    Join Date
    Jun 2008
    Posts
    1,203
    Thanks
    0
    Thanked 170 Times in 127 Posts
    Downloads
    66
    Uploads
    9

    Default

    Shouldn't need to delete, just update with the new build.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •