Hi Guy's.
I am trying to re-image a DM800HDSE v2 with a new image using my web browser.
Every image I tried reported a bad architecture.
I then found it flashed up No CA and went into stop mode saying run flashup.

I have tried dreamup and Sunray flash up but when I switch the box on after flashup say's conection made, neither of the flashup programs respond with the box type and neither uploads the uploader program.
It just sits there in Stop mode.

The web browser info says it has bootloader #88.

Its as if the service port is not talking even though the virtual comms port is set up OK.

If I connect Hyperterm to the virtual comm port set at 115200 8bits no parity 1 stop bit.

When I switch on the dream box the service port sends a whole lot of data which I dont understand and if I press 'S' it goes into setup mode.
I tried doing a factory default but this did not cure my problem.

It is almost as if Dreamup and the Sunray flashup are working at a different speed/No of bits/Parity etc.

Is there anyway of seeing what the settings are in these flashup programs?

At one point I connected via hyperterm and whilst still connected I went to web flashup and ran 'update firmware', it looked like it was working, loaded the image and then said 'rebooting', but when I power cycled the dream box it went straight to stop, just before it showed '/bootenabled'

Or does anyone have any idea's?

regards john