Register
Page 354 of 355 FirstFirst ... 254304344349350351352353354355 LastLast
Results 5,296 to 5,310 of 5319
  1. #5296
    DK Veteran

    Join Date
    Oct 2014
    Location
    Netherlands
    Posts
    400
    Thanks
    102
    Thanked 122 Times in 91 Posts
    Downloads
    14
    Uploads
    0

    Default

    Go a couple of pages back, there is a posting where 3 links are posted about V2 loader. Atleast 2 links are valid.
    In the archive you can find latest firmware/eeprom files for the 2 supported hardware types.

    You can check which hardware type you have using one of the tools in the archive, or post some pictures of your cable here (or compare it with posted pics).


    Rgs H2Deetoo

  2. #5297
    Newbie
    Join Date
    Mar 2017
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    20171110_164856.jpg20171110_164922.jpg

    This is my cable vag 912 i check all the pages and i found a lot of way to update but i dont understand which is better and faster for my case can you help me?

  3. #5298
    DK Veteran

    Join Date
    Oct 2014
    Location
    Netherlands
    Posts
    400
    Thanks
    102
    Thanked 122 Times in 91 Posts
    Downloads
    14
    Uploads
    0

    Default

    Run HWtype tool and check which version you have. Remove STC chip before programming, no need to put it back.
    Use some AVR programmer like USBASP to flash your avr (solder wires to it)

  4. #5299
    DK Veteran

    Join Date
    Jul 2016
    Location
    Vilnius
    Posts
    472
    Thanks
    4
    Thanked 167 Times in 150 Posts
    Downloads
    0
    Uploads
    0

    Default

    Why everyone is upgrading to the latest version?? Does it work properly for you? Valid adaptation channels, long codings, etc?
    DPF removal with stock tune for VW/Audi/Seat/Skoda 1.6-2.0 TDI-CR engines using only VCDS: http://www.digital-kaos.co.uk/forums/showthread.php/538338-Disabling-the-DPF-for-Volkswagen-(VW)-1-6-and-2-0-TDI-without-a-custom-tune
    PM for more info.

    When requesting ABS coding, please supply all the information listed here.

  5. #5300
    DK Veteran

    Join Date
    Oct 2014
    Location
    Netherlands
    Posts
    400
    Thanks
    102
    Thanked 122 Times in 91 Posts
    Downloads
    14
    Uploads
    0

    Default

    To be honest I haven't fully tested my upgraded cable yet, I only did a quick test to see if the cable was working again.

    How can the problems you describe come from either the fw upgrade or the loader?
    And what version of fw or loader or vcds is working for you then?

  6. #5301
    DK Veteran

    Join Date
    Oct 2014
    Location
    Netherlands
    Posts
    400
    Thanks
    102
    Thanked 122 Times in 91 Posts
    Downloads
    14
    Uploads
    0

    Default

    I just did a test with cluster on table and indeed when selecting adaptation channel staging i see a mileage value. This is with VCDS 17.8
    But version 17.1.0 seems to work fine though.

  7. #5302
    Newbie
    Join Date
    Oct 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    16
    Uploads
    0

    Default

    Do these files work on a genuine RT cable?
    I have a couple RT cables that were accidentally plugged into a laptop that had 17.1 clone software on it and online, now the cables will not work, must have blacklisted the serial numbers.
    I have talked to RT and they advised to send them back for repair @ near the price of a new cable. I have been searching and reading a lot of these posts but seems it is mostly talking about
    clones and making them work with the loader file.

    Is there any way to restore the RT cable?

  8. #5303
    DK Veteran

    Join Date
    Oct 2014
    Location
    Netherlands
    Posts
    400
    Thanks
    102
    Thanked 122 Times in 91 Posts
    Downloads
    14
    Uploads
    0

    Default

    I don't know your exact problem because you didn't specify, but try to use VCDS 17.0 together with Kolimer's V2 loader (this will patch VCDS and disable some checks).
    Perhaps this is enough to make use of your cable again.

    If the AVR firmware or eeprom in the cable is really damaged then indeed you must fix this.
    I guess you can use the files from Kolimer's package, because they are real dumps afaik.
    (Please correct me if I'm stating something wrong ...)

  9. #5304
    Newbie
    Join Date
    Nov 2017
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Hi,

    this is my working 1.84FW 10.6.4 cable. I want to flash firmware to use newer VCDS.
    HWtype tools says "no response", is it because the cable is not connected to the car?
    Do I need USBASP or can I flash this one just connected via USB?

    Thanks in advance.

    Regards

    IMG_3649.jpg
    IMG_3651.jpg

  10. #5305
    Newbie
    Join Date
    Jan 2017
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Connect to USB 12v, and open VAGCOM_EEWrite as Admin.
    I think that will help you.
    Please let me know if it works.

  11. #5306
    Newbie
    Join Date
    Nov 2017
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Hi, thanks for your reply.

    But USB on the computer is only powered with 5V. You mean external 12V to the OBD connector (GND pin 5 and 12V pin 16?)?
    Is it important which driver version is installed?

    Thanks!

  12. #5307
    DK Veteran

    Join Date
    Oct 2014
    Location
    Netherlands
    Posts
    400
    Thanks
    102
    Thanked 122 Times in 91 Posts
    Downloads
    14
    Uploads
    0

    Default

    Yes, put 12v to the OBD connecter (or plug in car).
    Not so important which FTDI driver is installed.

    If you don't get a response, then start try your 10.6.4 software, and do the TEST.
    Once your
    10.6.4 software reports something about your cable, close it, and start again the EEWrite tool.
    (this worked for my with my 15.7.0 clone, it needs to unlock communications with the ATMega it seems.)
    Last edited by H2Deetoo; 14th November, 2017 at 09:35 AM.

  13. #5308
    Newbie
    Join Date
    Nov 2017
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default YES

    Quote Originally Posted by ironderek View Post
    Does Chinese clones 908/912 works with 64bit OS? I found some drivers on the net but during instalation I've getting message that drivers are old, and need to be update. Do you have working drivers for 64bit OS?
    Cheers.
    THERE IS MANY CLONES THAT WORK WITH THIS ON 64 I AM USING WIN7 64 AND 3 DIFFERENT ONES the programs were altered by fantomel and his collection of software is spread across net ,google fantomel's vag collection and there will be all u need .

  14. #5309
    DK Veteran

    Join Date
    Oct 2014
    Location
    Netherlands
    Posts
    400
    Thanks
    102
    Thanked 122 Times in 91 Posts
    Downloads
    14
    Uploads
    0

    Default

    I've read and experienced with different cables already that they don't reply, unless you first start the software with came with it to unlock at the ATMega.
    Can anybody explain what exactly is done to achieve this?
    Is there some special command sent? Or some specific pattern on some output pin?


    Regards,
    H2Deetoo

  15. #5310
    Newbie
    Join Date
    Jan 2017
    Posts
    5
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Downloads
    0
    Uploads
    0

    Default

    Hey,
    I downloaded version 17.10.0 EN and it does not work for me with Loader_v2. There is no communication with CAN vehicles. License is active but not connected to vehicles. Polish version 17.8.0 does not have encoding descriptions. Do you have any idea how to fix this or what is wrong? With version 17.8.0 EN all works well. My interface looks like this:
    IMG_3649.jpg

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •