View Full Version : mpps error when reading

3rd December, 2012, 01:53 PM
please help mpps get error when readinhttp://img692.imageshack.us/img692/2228/mppslog.png

3rd December, 2012, 02:47 PM
buy the original, change the tool, give more details, leave a professional to do it, etc ... any of the above should work

3rd December, 2012, 03:13 PM
I got such errors when the voltage was too low, or when I tried reading an ECU when it was still in the car.

Try removing it and flash it on the bench ;)

3rd December, 2012, 04:36 PM
some thing are in conflict width the MPPS !
unistall and install the sw !

3rd December, 2012, 11:18 PM
mpps v12 works good....try whats been suggested...either voltage too low,or maybe too high...i get error on fgtech2 if too high voltage

3rd December, 2012, 11:48 PM
Is your mpps the silver box type? If so ive had a problem like this during reading, eventually i got it to read but wouldnt write back, so i bought another and it is fine,(also bought cable types aswell they working ok), but i also found the fault on the first one that was broken and fixed it due to the fact i opened up the new one. This may NOT be your fault but check that the pins on the chip are not bridged with solder. photo attached. If there ok i aint a clue :D
Try everyone elses suggestions

4th December, 2012, 10:26 AM
your tool has HW problems.


4th December, 2012, 10:16 PM
change this f*ck usb cable in a good one. a advise to all is to buy a good pc with high current usb .

4th December, 2012, 10:30 PM
Have you tried to select another edc16 ecu type, for this engine?
Does the same happen?

5th December, 2012, 08:42 AM
i tryed it with opel crsa b and its the same problm

5th December, 2012, 09:30 AM
can you add your device pcb photos?

5th December, 2012, 10:05 AM
And be careful using it on late focus 1.6 tdci with edc16c34 ecu as ive just had one corrupt eeprom in ecu, so now its going in the bin for sure ha, BUT SOLVED BY PCM CALIBRATION FILE WITH IDS