View Full Version : VU+ Solo + Cloud ibox OpenPLi 4.0 (Patched) V3 Safe (backup)

18th November, 2013, 02:04 AM
Openpli 4.0 backup for your v3 vu+ solo or Cloud ibox! The Image is PATCHED so is safe for all v3 clone boxes.

Autobouquets 20.10.2013
Cool Tv Guide V6.4.0
Tsmedia v4.5
Rats Picon Updater
Xmltvimport (Epg Import)

Cccam 2.3.0
Mgcamd 1.38c

You can use the update function, but if the PLi team switches to new drivers you may end up with a non functional box (which is an easy fix).


1) Unzip the archive
2) Copy the vuplus folder to the root of your FAT32 formatted USB flash drive
3) Power off the receiver, plug in the USB flash drive and turn on the receiver
4) Let the USB flash your receiver, the LED on your USB drive should start blinking indicating it is flashing your receiver
5) Unplug the USB flash drive once the LED on the receiver turns red or flashing blue depending on which box you have.
6) Let the receiver reboot itself & enjoy

https://mega.co.nz/#!OtAiQAJY!brnUYgiHHalbo9b4lxEvdl6pnD4YSucKBpeUrYn 2VNA

18th November, 2013, 03:04 PM
give us login details for ftp entrance

18th November, 2013, 03:39 PM
use name: root
pass: blank

18th November, 2013, 03:41 PM
update function is still safe to use as of today 18.11.2013

18th November, 2013, 04:27 PM
Hiya, tried root and blank logs in but directory is blank!!

18th November, 2013, 04:34 PM
working fine here mate. not quite sure what your problem could be

18th November, 2013, 04:49 PM
Thanks for getting back to me. I tried and reflashed image is fine DCC when I connect it all seems fine but in the dream box window no info is there, right hand side i see my Pc directory. Weird. I always use DCC maybe I will d/l another.

18th November, 2013, 05:01 PM
Hiya tried everything, unable to use image. It seem password is correct but directory is hidden on my iCloud. DCC showing enigma2 not detected (functionality limited) when I go to FTP no jnformation in directory. Would be interesting to see if others have the same issue with the image.

18th November, 2013, 05:12 PM
i also flashed this to my brothers cloud ibox today and was no problems with ftp. anyone else having the same problem as gregorke??

18th November, 2013, 05:16 PM
Hiya, yes it's seems you given wrong password, other images are perfect. The one you have if the user name is root it allows you to login to root only which I tried on serveral other images which does not give you the option to FTP. The moment I place correct password bingo directory appears and I can FTP. Do you have the correct password?

18th November, 2013, 05:24 PM
the password is blank as i set it my self. if you would like to change the password via tellnet then login in with user:root, pass:blank. then type the command passwd. this will allow you to set the password to what ever you like

18th November, 2013, 05:25 PM
When u flashed brother cloud did use same pc and same DCC programme, what I think us that it will remember your login details!! The image is great though but I want to use the other plugin Mgcamd etc!!

18th November, 2013, 05:26 PM
Thank you gunna try the telnet command and let up I know how I get on, cheers

18th November, 2013, 05:42 PM
like i said mate the password is 100% blank lol i set it like this my self. up to now i have flashed 4 boxes with my backup image and have been able to ftp to them no problems. also using diffrent pc's/laptop

18th November, 2013, 05:44 PM
Fair enough, must b me!! Gunna try and download tomorrow again as I really do like it.

18th November, 2013, 05:48 PM
try changing the password. see if that solves your problem?

18th November, 2013, 07:56 PM
Hiya, tried root and blank logs in but directory is blank!!

same for me aswell

18th November, 2013, 08:01 PM
try changing the password. see if that solves your problem?

yes, password changed & can now log in & see the directories. Many Thanks

19th November, 2013, 12:28 AM
The new OpenPLi needs you to setup a password via telnet to be able to use FTP.

Do like this:

write telnet "IP on VU" then ENTER
Then write "root" and ENTER

Next step is to write "passwd" You are here telling the box that you should change Password. So write PASSWD like this (not caps lock) and then ENTER

Now should it ask you for a new password. Then type your password you want and one more time. Telnet is telling you when the passwd is changed.
Good Luck!

19th November, 2013, 12:47 AM
What telnet tool do u recommend?

19th November, 2013, 01:03 AM
Putty always works well for me :)

19th November, 2013, 01:17 AM
become a member to thank you. works perfect and got every addon i need.

19th November, 2013, 01:20 AM
Stick around here mate GREAT forum.

19th November, 2013, 08:01 AM
Hiya, yes absolutely brilliant. Thank you much for your advice. Sort d/l putty changed password and now I can Dcc/FTP. I noticed that I don't even need a USB for EPG it seems to populate every station. Along with TSmedia just testing now. Looking really good. Thanks sgain

19th November, 2013, 05:14 PM
Does the usb stick have the be blank ?? Or can you just put the VU folder on there ? ..

19th November, 2013, 06:07 PM
I cart get this to work ... What am i doing wrong ..

I have a new box .. with just the black hole image on ..

I turn the box on with USB in and the LED turn purple .. RED & BLUE together ..

So an i uplug the usb the box boots up ???

20th November, 2013, 11:51 PM
Can this be used on cloud ibox 2 clone?

Sent from my iPhone using Tapatalk (http://tapatalk.com/m?id=1)

21st November, 2013, 11:19 AM
NO! cloud ibox 2 take diffrent image

Can this be used on cloud ibox 2 clone?

Sent from my iPhone using Tapatalk (http://tapatalk.com/m?id=1)

25th November, 2013, 09:57 AM
Thanks for your backup does it store EPG to internal flash or USB

25th November, 2013, 10:55 AM
saves on internal flash, but will save on usb if it is avalable

1st December, 2013, 02:53 PM
Does this version has the drivers patched or just uses old drivers? Anyway, thanks for this!!

1st December, 2013, 09:20 PM
it has patched drivers :)

14th December, 2013, 06:59 PM
it has patched drivers :)
So it still can be updated? I mean the image

15th December, 2013, 02:02 PM
yeah sure you can update

15th December, 2013, 08:37 PM
yeah sure you can update

Thanks, i've already installed it and updated the image!!!

23rd December, 2013, 03:09 AM
Great work, will flash it at my friend's box when I'm able to!

31st December, 2013, 08:56 PM
will this work in icloudbox ? isnt that version 2

will this work

2nd January, 2014, 08:55 PM
Thanks for backup could u tell me where u got the EPG plugin pls

20th September, 2014, 11:14 PM
I installed a new image,but now I have nothing else.
It's best to look at the picture.



21st September, 2014, 10:19 PM
Can you please tell me what means "write telnet "IP on VU" and how can i repair that?

30th September, 2014, 09:03 AM
satfinder in option doesnt work ...it droped green screen for restart engigma when i press this option...
++ after update software clous ibox stucks... any solution?

17th October, 2014, 02:40 PM
Hi, I flashed this image, looks good. Although, I'm getting a green screen when I press anything to do with coolepg, also getting message 'no boot manager found' when I try to login via dcc. Can't change password either. Anyone got any ideas?

19th October, 2014, 05:41 AM
hi for zoro 69 open dcc like your picture / click telnet / write passwd then write passwd you like exp zoro click enter repate one more time

then close dcc /open dcc put zoro in passwd then alls ok

19th October, 2014, 05:43 AM
is normal message no boot manager found when open dcc , witch box you have v1 or v2?