View Full Version : Mini vu+duo clone

8th February, 2014, 09:21 PM
Hi, wondering if anybody can help me. I have a box that stays in stand-by mode, the light flashes with the controller but nothing else. I can hear the hard drive starting up when you turn it on. I have tried flashing It with five different usb sticks, they just flash for a few minutes then stop. It makes no difference, I have left it for as long as half an hour. I have tried to flash I with vu util, it goes to 80 percent then stops.
I cant see it on my network anymore, so I cant connect to it. If I plug the ethernet cable in, one light is yellow and one flashes green.
Anybody got an ideas?

9th February, 2014, 12:45 AM
Sorry please move or delete admin, just noticed I posted in the wrong place.

27th February, 2014, 12:23 PM
Is the HDD an internal 2.5. If so what make and model

Sent from my iPhone using Tapatalk

27th February, 2014, 08:33 PM
Hi readyrangers. Did you ever get this problem solved as my mini duo is doing the exact same? Vu Util just gives a message "fail to open" when i try to connect the box to flash via rs232