PDA

View Full Version : Original file opel astra g 2.0 dti 101 hp bosch edc15m



infinityecu
4th April, 2014, 12:57 AM
Hello to a friend, please, I could use the original file to a opel astra g 2.0 dti 101 hp that mounts as a bosch ECU ECU edc15m ............ data are these:


24417167
PBBOS
010505.KT7M3040_S .. B01013
Y20DTH
D3S000310593 ....
@ 0281010267


thanks to all in advance

Tes1a
4th April, 2014, 09:28 AM
Hello to a friend, please, I could use the original file to a opel astra g 2.0 dti 101 hp that mounts as a bosch ECU ECU edc15m ............ data are these:


24417167
PBBOS
010505.KT7M3040_S .. B01013
Y20DTH
D3S000310593 ....
@ 0281010267


thanks to all in advance
Here file for u

infinityecu
4th April, 2014, 09:32 AM
[QUOTE = Tes1a; 2268325] Qui il file per la u [/ QUOTE]

Thank you very very much

We hope to have the same codes because it is not enough just to have identical hardware and software, the code must have the same pump ...........

infinityecu
4th April, 2014, 06:09 PM
[QUOTE = Tes1a; 2268325] Qui il file per la u [/ QUOTE]

unfortunately with your file did not work well because even if it has the same code hardware and software, must also have the same code of the pump control unit that communicates with the engine management ECU itself ........... I do not understand ............. now how should I do to start this machine the only thing I know is that if I can not find the file that has the same wording in the data ECU codes after the code D3 data in the ECU can not start it now and it never this car .... could you help me please?

dean 21
4th April, 2014, 07:12 PM
Hi, here you have 3 file, try it maybe some of them will work good.
pass in PM

infinityecu
4th April, 2014, 07:28 PM
thank you very much

infinityecu
5th April, 2014, 12:32 AM
Hi, here you have 3 file, try it maybe some of them will work good.
pass in PM

Summary of the situation to date this car is driving me crazy I put files with the same hardware and software , and no match to the actual data of the initial ECU before writing, and I even tried to pin out to caricargli files but nothing to do, in diagnosis always the mistake , lighting the yellow light fixed and does not want to leave the fan and gives me the following errors including in -One with autocom diagnosis cooling fan - n17 -ECU fault code that indicates a rotation signal missing indelible while senmpre in the multifunction voice in cooling fan - ECU - 164 fault code number that corresponds to the coolant temperature signal clears me wrong but until now I repeat that I do not understand what the problem got to this point and I repeat that I did some eCUs similar and never had mange while this car has become a nightmare and I do not know how much it can last up to now ...... I am attaching the screen in diagnosis and ECU with a lot of external code if maybe some of you know what would be the problem will be of great help to me .....................

infinityecu
5th April, 2014, 02:26 AM
And another thing I forgot to mention that after writing the first file in the data over ECU to change the code after the words D3 and the letter instead KT73040_S HT73040_S .. B01013 B01013 .. you changed the number of car chassis that instead of being passed to W0L0TGF0815163440 W0L0JBF3511159548 here you attached the data differences ECU before and after writing

bobolin4o
5th April, 2014, 07:49 AM
Check coding of the ECU with Op-Com (regarding with type of cooling fan) and change if necessary!
Second... use GlobalTIS, put right VIN, chose right car and engine type, update ECU! After that, you have exactly SW in the ECU.
After that you have to unsolder chips, read them and finally you may work safely with Galletto!
Don't be lazy!