PDA

View Full Version : Bosch MP9.0 ECU 2.0l Map Required



Tefocm
8th August, 2014, 11:45 PM
Hey guys, im working on a conversion in the workshop, upgraded a 1998 VW Polo from 1.4i to 2.0i, maintained the same wiring and ECU, and so im having air - fuel ratio issues. Anyone have a Map that I can use on the original ECU to help keep the idling smooth without having to disconnect the MAP-Sensor?

daniersms
9th August, 2014, 06:37 AM
What flash is inside 27c512 or the 87c

Tefocm
9th August, 2014, 08:22 AM
Its a 27SF256/512 (the square type one), the other ECU I have is 27C256/512 (the long SOP28). Can you help?

daniersms
9th August, 2014, 09:12 AM
Ok here is a file for 27c512 plcc 2.0L

Tefocm
10th August, 2014, 07:56 AM
Thanks a'millie ma boet!...Il give this dump a try and get back to you yeah. All I have to do is write it on my ECU write? Is it stock or tuned?

daniersms
10th August, 2014, 08:09 AM
It is stock but remember you must use a new ic because those ic s are OTP

Tefocm
10th August, 2014, 08:36 AM
I know. But here is where I have a problem: Will this EEPROM data work on my ECU? If its stock which ECU did it originally come from?

Tefocm
21st August, 2018, 01:06 PM
Looking at this post today and thinking...
"This dump made me famous in Botswana!", thanks again mate. Wish I could buy you a beer!

daniersms
21st August, 2018, 01:54 PM
Reading this post again and I cannot believe it was that long ago

Tefocm
22nd August, 2018, 02:41 PM
Duuuuuuuuuuuuuuuude! Its really bin that long!

& so much has changed with regards to cars...

amelio1k
1st December, 2018, 05:38 PM
Guys have any of you experienced the rev counter being stuck at 3000rpm and you can only drive the car if the speed sensor on gearbox is unplugged.... This is only after putting the 2.0 map on.... Any ideas what the issue might be?

daniersms
1st December, 2018, 05:55 PM
Guys have any of you experienced the rev counter being stuck at 3000rpm and you can only drive the car if the speed sensor on gearbox is unplugged.... This is only after putting the 2.0 map on.... Any ideas what the issue might be?
Yes it is easy to rectify but in the meantime unplug the speedo drive and you can drive it

amelio1k
2nd December, 2018, 07:23 PM
Yes it is easy to rectify but in the meantime unplug the speedo drive and you can drive it

OK buddy can help directing me in how to rectify the issue permanently as Its been running for awhile now with the speedo unplugged that and need to get it sorted ASAP thanks buddy

daniersms
3rd December, 2018, 05:41 AM
Ok I will send you the info

daniersms
3rd December, 2018, 10:45 AM
Your storage is full

amelio1k
3rd December, 2018, 11:26 AM
Your storage is full
Sorry bud I've cleared it up now
..... do i join pin 13 from ecu to pin 30 on wiring loom.... Or pin 13 from ecu to cut pin 30 on ecu?

amelio1k
3rd December, 2018, 06:59 PM
Ok I will send you the info

Thanks buddy all sorted solution worked perfect 👌

daniersms
3rd December, 2018, 07:29 PM
Thanks buddy all sorted solution worked perfect 

Thanx for the report and glad that I could help