PDA

View Full Version : Please Info read and write ecu Delphi DCM3.3+



70max
26th October, 2015, 04:03 PM
Hello to all members of DK,
Please who can tell me how to read and write tool
this ECU.
K-TAG 6070 (clone) the can 'read and write
if you can do you give me info link.

Thank you all for your help

Andrei2015
26th October, 2015, 06:14 PM
From what car is it? year?

70max
26th October, 2015, 06:42 PM
Hello Friend,
Thank you for your answer
This ECU is a JCB excavator

Andrei2015
26th October, 2015, 07:30 PM
I don't think you can read/write with 6.070

70max
27th October, 2015, 07:31 PM
Thanks for your help.

Best regards

70max
29th October, 2015, 06:57 PM
Hi my friend,
I can not find in my Family 701
K-Tag
Is it very bad on my 6070 (clone)?


This exists in your family?

Thanks for your answers

MRdiag
15th December, 2016, 10:28 AM
This is connection for this Ecu but for that you need Ori Ktag with 7030 firmware if i not mistake/ anyway higher then 6070 and as i know china clone doesnt have higher firmware then 6070.

tricoredc17
15th May, 2017, 12:33 PM
Ktag 7.020 reading and end reading error checksum...

MRdiag
9th June, 2017, 04:16 PM
I have on the table 2 ECU DCM3.3+ and i could read both of them with firmware KTAG 7020 if anybody need flas file can contact me. One of the flash file from notprogrammed ECU so you can do ECU is new before installing. But now i have error in writing. as KTag manual says its need only 4 wiring to write this ecu but i tryed several times both of my ecu and no succes. Does anybody tried and what result? Thanks

motorsport
10th June, 2017, 12:52 AM
Color pcb your ktag?

MRdiag
22nd June, 2017, 08:08 AM
i cant see because on it warranty stiker and afraid to remove it. but acually its eu clone. do you think it can be because of that?

motorsport
22nd June, 2017, 10:14 AM
From what seller you buy?

luiggii79
15th May, 2018, 07:21 AM
i have same problem with read this ecu . then read but same error checsum erorr
i want scr off please enyone help thk

thekoket
26th January, 2019, 01:30 PM
Same problem with ktag 7.020 , cannot read

Apsik
15th February, 2019, 07:31 PM
Same problem with ktag 7.020 , cannot readKSuite 2.25?

attention
2nd July, 2019, 07:08 PM
Also have same problem... When i try to read, then ksuite get error "Hardware configuration not supported: send the LOG files to the software provider"
Ktag 7.020 Eu clone