View Full Version : Help med17.5.2 boot - bricked ecu

23rd November, 2015, 10:42 PM
Hi, today read jetta med17.5.2 with boot kess, made file and start writing... When it came at 99% gives error comunication not present and cant resume at all (tried about 20 times)... I tried writing again but kess cant recognize ECU, made a backup (with corrupted file i tried to write and fail) and notice it is smaller than it should be
It has 27bits less than a normal backup.

Tried to write backup but it cant recognize as med17/5.2 and when i try to write backup it says edc17cp46 and can write the wrong smaller file, but when i try to write a file with correct size it says file is damaged.

Fgtech v53 cant read passou

Ktag cant load pluggin to read or write it

23rd November, 2015, 10:50 PM
I think i will be able to help pls post readed file here.
you write as separate or full ? with full via KTag i will not help.

24th November, 2015, 12:02 AM
Never read an write edc/med17 via OBd!

24th November, 2015, 12:27 AM
I wrote only flash, you want backup readed after it bricked?

24th November, 2015, 12:34 AM
Yes post it, should be helped bring it to liFe.

24th November, 2015, 04:42 PM
I wrote only flash, you want backup readed after it bricked?
MED17.5.2 has no Flash! Only processor.

26th November, 2015, 01:10 PM
MED17.5.2 has no Flash! Only processor.

You know what I mean, these ECU has no external memory, even eeprom (imobilizer, vin,etc) internal in processor too.

FLASH = calibration maps
EEPROM = individual settings, VIN, imobilizer, etc

26th November, 2015, 01:40 PM

26th November, 2015, 01:53 PM
fix your problem whit odis engignering.

26th November, 2015, 03:26 PM
Ok. Please send the original readout you did. The file must cover the complete processor including otp area to achieve something.

26th November, 2015, 07:58 PM
Here is "FLASH" (IRON) original readed by Kess

27th November, 2015, 10:37 AM
Go find someone next to you with an original Byteshooter v4.0 or a EVC BSL with ADP. Then i will calculate your boot password and you can fix the ecu.

27th November, 2015, 12:57 PM
1 QUESTION - is your tools original?

4th December, 2015, 06:19 PM
Every guy I know around here use Kess, Ktag or Fgtech... I guess only one has byteshooter.

When I try to read password with FGV53 it shows


And says "for this news ECU we have no password at moment"

Can someone point me is there is some way to recover it with Kess or FGtech ? There some way to discover the password from file readed in backup by kess ? (by the way what is this format readed in backup with kess ?)

4th December, 2015, 06:32 PM
Don?t know if can be of one help, but when I try to write/read (even without the password)
it shows:
CPU ID 0000900001820
int flash ID 0053C001

7th December, 2015, 05:39 PM
What is the format readed in backup by Kess ? Can it be converted in Hex, bin, etc ?

8th December, 2015, 11:56 AM
You need to get it to someone with a genuine tool like CMD, Byteshooter or X17 that has a password reader. ECU is corrupt and now the pass can't be read by the old method so won't allow any reading or writing.