View Full Version : Starview help wont boot up

11th July, 2008, 03:39 PM
got a starview 1 box that wont boot up I just get running lines across the front can i load a new boot file are sommick i think a bad flash might of caused this as my freind said he turned it off by accident in the middle of a flash

11th July, 2008, 03:52 PM
r u using voxer or dup to write the files with

11th July, 2008, 05:08 PM
Is it a clone or genuine box? It is a bad flash, you need to unplug it, hit download on gtromloader wait a few seconds and then plug it back in. This may take a few attempts.

It will catch eventually and say "flash burning" at the end and that will do it. But its important to know what firmware you are using.

11th July, 2008, 06:03 PM
Thanks guys i got it sorted i was using the clonesafe CryptStar-v1.4-Core257 which wouldnt take I then tried the CryptStar-v1.4-Core400 and it worked no problem

15th May, 2009, 01:11 PM
i am having the same problem on a clone box but the CryptStar-v1.4-Core400 file dosent reset the box it just ha a flashing line on the box display please help thanks