PDA

View Full Version : V50 FAP and EGR off please



dariobmw
19th September, 2016, 07:22 PM
Can someone make a good and tested solution for this car ?
this is a volvo v50 with bosch ecu and need tested solution
because have alot of problem with both .

jason1986
19th September, 2016, 09:00 PM
try and report
pass pm
398730

dariobmw
20th September, 2016, 08:30 AM
thanks for effort jason1986 but with your file the car no start , maybe i wrong i sent the total bdm from galletto and no the only flash here i send the flash only
i hope it can be usefull

luca22
20th September, 2016, 11:20 AM
Can someone make a good and tested solution for this car ?
this is a volvo v50 with bosch ecu and need tested solution
because have alot of problem with both .

Hello

Here You have Your file 100% solution for FAP, and EGR without touched DTC table (must be connected)

398844

Thanks+Reputation=PASS for priv :excitement:

Regards :)
Luca

dariobmw
20th September, 2016, 11:58 AM
send the pass please

dariobmw
20th September, 2016, 04:17 PM
No good abs 0100 abs 0101 ecm 7700 + particulate trap and egr control
now i drive for 10 km and light of antiskid appair again..............

luca22
21st September, 2016, 08:21 AM
No good abs 0100 abs 0101 ecm 7700 + particulate trap and egr control
now i drive for 10 km and light of antiskid appair again..............

ecm 7700 is normal after programing FAP off or MOD and that nothing happend...
Do you do resetting the level of fap before programming the ECU?
FAP is 100% off ok, by a switch solution
EGR closed but not touched DTC table, Now you have to turn off the display errors and car works perfect :)

Best Regards
Luca :)

dariobmw
21st September, 2016, 08:38 AM
Maybe i no explain , the car before the reprogramm no antiskid errors on the display , after i resetted all and the car after some km
the antiskid error come on display and is not a question of diagnostic , but software , because if i put original on car the error for fap
is on but antiskid is ever off , so is a matter of software on the motor ecu ,

mario38
21st September, 2016, 11:22 AM
perhaps in your case you can try to change setup via the vehicle diagnosis without fap

mb7361
21st September, 2016, 11:29 AM
try this and report pass pm

dariobmw
21st September, 2016, 11:32 AM
Sorry mario38 maybe im too dumb for it but i have only x431 that kan not change nothing on the vehicle setup so i think
is better a software solution on the flash , after some search here on dk i see some people with same problem like mine
but the solution is not explained , only some help from other members

mb7361
22nd September, 2016, 03:31 PM
u have tried Dario?

dariobmw
22nd September, 2016, 05:30 PM
No my friend the car is with his howner but in some days return and i will report , sorry but the owner have no patience,
have you never been in this kind of problem ?

dariobmw
10th October, 2016, 06:05 PM
THANKS mb7361 after reprogramm and some km no fap no antiskid no problem at all !

thank you !