View Full Version : isuzu transtron checksum error

20th March, 2019, 04:59 AM
hello friends i just wanna try my luck here. can somebody point me in the right direction in working with isuzu's, because i tried isuzu transtron ecu with china clone galleto v54 0386 and it reads ok but the problem is it does not do checksum. so what might seems to be te problem?

20th March, 2019, 08:32 AM
I don't know about FG but with Kess you need to select the original read out before writing the mod file for Checksum

29th May, 2019, 11:21 PM
Doesn't work either, I have already flashed with kess v2 5.017 clone, asks for ori file but when flash finishes, car starts and shuts off after 1sec, probably bad checksum.

Is there anyone that can fix checksum, please?

30th May, 2019, 04:43 PM
Hi, archive with password and you ask for help

30th May, 2019, 10:23 PM
Hi, archive with password and you ask for help

Hello my friend, you are correct. I chose the wrong file to upload, didn't check it before doing that. Anyway, it was checksum error that made car not to start.

After flashing, I got DTC error on Immobilizer "B0007 No engine request received", that prevents engine from start. Even if I flash factory file, the same error shows up, not all times and car runs ok, but many times... Has anyone seen that before? Sure it has to do with flash because didn't have this problem before trying to flash. Car is Isuzu DMAX 2009 136ps Diesel with Transtron ecu.

Any help is higly appreciated

31st May, 2019, 08:21 AM
now it remains only to guess.

31st May, 2019, 08:02 PM
now it remains only to guess.Does need my friend, as I wrote above it was another reason and car didn't start. Another module, not the ECU, is responsible for engine shut off. Even with factory file, so I assume it's not the flash.

So, now I'm trying to find a reason why that happened and how it can be fixed, maybe immobilizer lost pairing with ecu due to flash....who knows

Στάλθηκε από το SM-G960F μου χρησιμοποιώντας Tapatalk