View Full Version : starview 1 clone

30th September, 2008, 10:47 PM
I have tried reflashing using the method explained but no luck.
stopped working about 2 weeks ago, no display or leds. It just buzzes when turn switch on reverse of box. Cant get it to connect to Gtrom tried 10-15 time just says flash failed, connection failed. Has anyone got any ideas how to fix?
The C11, C21 cap changing will not make any difference as i am getting no lights or numbers on display, any help will be appreciated & how to do any repair??

Many thanks in advance

30th September, 2008, 10:55 PM
Have you tried changing the C11, (the led doesn't need to show anything for a cap change). If it still doesn't work after that you can check the voltage output from the PSU.

After that its probably down the Jtag route.

1st October, 2008, 12:05 AM
could be the power board at fault?

who did you buy it off?

1st October, 2008, 12:44 PM
thanks guys,
i will try C11 cap change & if it doesnt i will see if an elecrician can have look.
I wasnt aware that the display may not come if the c11 is faulty.
All i get is a buzzing sound & no display on front panel
any more suggestions if posible
many thanks

1st October, 2008, 11:32 PM
i had a problem with my starview clone.

it worked for a month and suddenly one morning when i switched it on via the mains the box was dead. :(

i found someone via ebay and he suggested i get a replacement power board.
he replaced the old with the new.
he had to jtag the box and now he has got it to work.

all am waiting for now is the delivery to see for myself.

if you want to have a chat to him then pm me then i will send you the details.

1st October, 2008, 11:44 PM
Why did he not suggest you check the C11 first? And then the voltage output on the PSU?

You could have fixed the box yourself rather than go to fleabay. Thats what forums are for.

6th October, 2008, 10:49 AM
Hi guys,
tried the cap change but no luck, can hear clicking on still no display on front.
Shall I bin the box or can someone suggest anything?
What if jtaging? I personally think it is the power board


6th October, 2008, 12:02 PM
You could check the voltage coming from the PSU. But a clicking noise is usually indicative of a box requiring Jtag, (bootloader fault).

6th October, 2008, 12:51 PM
i bought mine from a power seller via auction site.
i only had it for a month and the power board blew up.

contacted the seller and he sent me a new pb straight away.

all working fine now

6th October, 2008, 10:20 PM
any instructions on the jtag route & how easy is it?
many thanks

7th October, 2008, 11:44 AM
You could make one yourself, but easier and better option would be to buy one. Mash at tailormadecircuits does them for about a tenner plus P&P. They come with a CD with all the files and instructions you require.

But I would check your voltage output from the PSU first and see if thats OK.

21st July, 2009, 08:49 PM
i also have a sv1 clone that wont power up.makes a buzz once its switched on. wat should the voltages comin out of the psu be?? im getting around 8volts,is that ok. havnt changed any caps yet. anyideas