Xprog M EWS adaptor - Page 2
Register
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
  1. #16
    Member
    Join Date
    Dec 2010
    Location
    stuttgart
    Posts
    50
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    @cjawahir: sorry but your answer has nothing todo with my questions. And why should I solder a USB plug to connect it to the EWS? I know that I can solder cables on it, but this was not my question regarding the EWS adapter.

  2. #17
    V.I.P. Member
    cjawahir's Avatar
    Join Date
    Dec 2009
    Location
    T&T
    Posts
    2,094
    Thanks
    1,021
    Thanked 836 Times in 488 Posts
    Downloads
    8
    Uploads
    0

    Default

    Quote Originally Posted by pipmen View Post
    @cjawahir: sorry but your answer has nothing todo with my questions. And why should I solder a USB plug to connect it to the EWS? I know that I can solder cables on it, but this was not my question regarding the EWS adapter.

    in the pic i have a red circle you have to solder that point to pin 22 on the ews chip .

    cj

  3. #18
    V.I.P. Master of the IMMO
    lupu_sandu's Avatar
    Join Date
    Jul 2009
    Location
    In my immobox...
    Posts
    6,316
    Thanks
    751
    Thanked 3,594 Times in 1,844 Posts
    Downloads
    22
    Uploads
    0

    Default

    Or on back of EWS (xprogM show u in Connection Diagram).
    Video: [ame=http://www.youtube.com/watch?v=f8sQWFfjEcg]YouTube - EWS3[/ame]

  4. #19
    Member
    Join Date
    Dec 2010
    Location
    stuttgart
    Posts
    50
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    @cjawahir&lupu_sandu: THX GUYS!
    Will do this and report you the result

  5. #20
    DK Veteran
    Join Date
    Aug 2009
    Posts
    308
    Thanks
    15
    Thanked 35 Times in 20 Posts
    Downloads
    2
    Uploads
    0

    Default

    Hi

    I have done one recently you have modify the board slightly will upload a image soon? It worked and have managed to program key with the dump using Abritus tag tool

  6. #21
    Member
    Join Date
    Dec 2010
    Location
    stuttgart
    Posts
    50
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    have done it! Hope it was successful I had to use a Powersupply for the X-Prog (I have used ones with 12V and 3A max.).

    One question still remains. When I read the EWS there are three Fields which show strange values directly below the VIN-Field:

    GM: FFFFFFFFP
    SA: FFFFFFFFFFFFFFFFE
    VA: FFFFFFFFFFF

    What are these Fields GM, SA and VA showing?

  7. #22
    Member
    Join Date
    Dec 2010
    Location
    stuttgart
    Posts
    50
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    @v-diag: What do you mean? Did you programmed the keys?

    I thought that it is not necessary to program the keys because they will be updated automatically if the EWS and the LCM are programmed correctly.

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •