Galletto 1260 Not reading ECU data - Page 6
Register
Page 6 of 6 FirstFirst 123456
Results 76 to 79 of 79
  1. #76
    Newbie
    Join Date
    Sep 2015
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by pawliukazz View Post
    1. you may want to try software downloaded somewhere else. (you can use mine attached. i made it myself, working 100% for me).

    2. You may want to try is it working with Galletto 1250 software

    3. You may want to try this on different car.
    I have this problem with galletto 1250. opening port impossible. is there any work around with it??

  2. #77
    Newbie
    Join Date
    May 2016
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by jmn86 View Post
    I have this problem with galletto 1250. opening port impossible. is there any work around with it??
    Try placing USB in different USB port. worked for me.

  3. #78
    Newbie
    Join Date
    May 2016
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    I'm having the problem: Start data reading...Opening port impossible

  4. #79
    Newbie
    Join Date
    Nov 2019
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    thxthxthx101010100

 

 
Page 6 of 6 FirstFirst 123456

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •