Tips and Tricks using Das Developer edition - Page 38
Register
Page 38 of 38 FirstFirst ... 28333435363738
Results 556 to 567 of 567
  1. #556
    DK Veteran Mackhack's Avatar
    Join Date
    Nov 2009
    Posts
    323
    Thanks
    2
    Thanked 7 Times in 7 Posts

    Default

    Not even close. I explained it to him on another forum already but I think he’s not interested in getting help.

  2. #557
    Junior Member
    Join Date
    May 2016
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Originally Posted by flax1000
    Hello,

    I've changed the instrument cluster with a white dials one that I bought from the ebay, just because I love that model.
    My car is from 2002 and it has the instrument cluster A2115402311 VDO 110.080.004/019.

    The new InstrClstr has the following:
    * Instr sw 1804 Ver 0087
    * Instr hw 2004
    * A2115400847
    * OM6 12DE27LA ( I don't know what this is)

    Please help me to pair (or code) the new instrument cluster, with the other computers of the car and correct these:
    - The milage is not correct
    - The segments from the cruise control are not shown on the display from the instrument cluster
    - I have a speedtronic error on the new instrument cluster display.

    Thank you



    I already done the second and third corrections.
    The first one, doesn't matter anymore.

  3. #558
    Newbie
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    Hi .
    I did the same thing , but mine IC is from 2006 on mine 2002 car.I had the same issues which i fixed them .

    I still cant figure it out is how to disable the Intelligent light system , because my car doesnt have and everytime i start the car it comes this message for Pre-safe
    I had enable the mirror folding , but this still doesnt work . I couldnt find where else i need to enbable it .I have a button on the door to close and open them.
    Last edited by storm_breaker; 12th June, 2019 at 03:46 PM.

  4. #559
    Junior Member
    Join Date
    Dec 2016
    Posts
    21
    Thanks
    22
    Thanked 4 Times in 3 Posts

    Default

    How to turn EGR valve off, secondary fan off, downstream O2 off

  5. #560
    Junior Member
    Join Date
    Dec 2016
    Posts
    21
    Thanks
    22
    Thanked 4 Times in 3 Posts

    Default

    Engine Control Module
    Developer mode, actuations
    Steuergerat entriegeln (DJ_Zugriffsberechtigung) (Unlock control unit), F3 start,
    must see Zugriff bereitis erlaubt (Access ready)
    go back some steps, enter coding (version coding)
    implizite kodirierung

    0182-0183 Motor-Code E/A 1, LS-hinter KAT-Diagnose ein-aus, F3, exit
    0176-0177 EGR OFF
    0178-0179 Secondary Fan off
    0210-0211 lyamda control

    Tested on W203, W211, W639

  6. #561
    Top Poster
    Join Date
    Jul 2019
    Posts
    115
    Thanks
    30
    Thanked 11 Times in 9 Posts

    Default

    Is it possible to disable low windshield washer fluid message warning (W245) it's annoying ?

  7. #562
    DK Veteran Mackhack's Avatar
    Join Date
    Nov 2009
    Posts
    323
    Thanks
    2
    Thanked 7 Times in 7 Posts

    Default

    Quote Originally Posted by storm_breaker View Post
    Hi .
    I did the same thing , but mine IC is from 2006 on mine 2002 car.I had the same issues which i fixed them .

    I still cant figure it out is how to disable the Intelligent light system , because my car doesnt have and everytime i start the car it comes this message for Pre-safe
    I had enable the mirror folding , but this still doesnt work . I couldnt find where else i need to enbable it .I have a button on the door to close and open them.
    I can help you.

  8. #563
    Top Poster abdulsattar's Avatar
    Join Date
    Nov 2016
    Posts
    134
    Thanks
    64
    Thanked 40 Times in 33 Posts

    Default

    Hi guys,
    I read all of the 38 pages in order to get a solution for a C235A service threshold reached error on my w211 cdi with SBC 1.2 A005 but had no luck.
    Please guys, can anybody give a good solution?

  9. #564
    DK Veteran Mackhack's Avatar
    Join Date
    Nov 2009
    Posts
    323
    Thanks
    2
    Thanked 7 Times in 7 Posts

    Default

    Service threashold reached means you need a new SBC. Don’t reset this shit. It’s a brake and life insurance for your and others around you.
    Last edited by Mackhack; 3rd November, 2019 at 01:31 AM.

  10. #565
    DK Veteran Mackhack's Avatar
    Join Date
    Nov 2009
    Posts
    323
    Thanks
    2
    Thanked 7 Times in 7 Posts

    Default

    Quote Originally Posted by flax1000 View Post
    Originally Posted by flax1000
    Hello,

    I've changed the instrument cluster with a white dials one that I bought from the ebay, just because I love that model.
    My car is from 2002 and it has the instrument cluster A2115402311 VDO 110.080.004/019.

    The new InstrClstr has the following:
    * Instr sw 1804 Ver 0087
    * Instr hw 2004
    * A2115400847
    * OM6 12DE27LA ( I don't know what this is)

    Please help me to pair (or code) the new instrument cluster, with the other computers of the car and correct these:
    - The milage is not correct
    - The segments from the cruise control are not shown on the display from the instrument cluster
    - I have a speedtronic error on the new instrument cluster display.

    Thank you



    I already done the second and third corrections.
    The first one, doesn't matter anymore.
    I can help you if you need help with that.

  11. #566
    Top Poster abdulsattar's Avatar
    Join Date
    Nov 2016
    Posts
    134
    Thanks
    64
    Thanked 40 Times in 33 Posts

    Default

    Hi Mate,
    I am a certified mechanic in Germany and I overhauled my SBC myself two years ago, although it was very clean inside and the "Kohlestifte" on the anchor of the pumpmotor we're like new. SBC was working just fine, as it was already replaced in 2007 with the newer version. It was holding pressure and was responding excellently. This error came all of a sudden out of nowhere. As I'm sure, that SBC is working, I'd like someone to help me resetting this code.
    Please guys, it's my personal car and I need it urgently.
    Any help is highly appreciated with this C235A issue!

  12. #567
    Newbie
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    hi Mate, on Sprinter w906 with DAS how do i add SRS airbag module? it was stolen.. can i replace with used one??

 

 
Page 38 of 38 FirstFirst ... 28333435363738

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •