Lexia PP2000 repair
Register
Page 1 of 21 12345611 ... LastLast
Results 1 to 15 of 305
  1. #1
    Top Poster
    Join Date
    Nov 2009
    Posts
    158
    Thanks
    25
    Thanked 40 Times in 13 Posts
    Downloads
    3
    Uploads
    0

    Default Lexia PP2000 repair

    Hi all,

    Interface correct connect PC.No communication cars.Not working relay and no power PIC16F684, relay etc..
    Need dump flash W25x80AV.
    THX
    Attached Images Attached Images

  2. #2
    Member
    Join Date
    Jul 2010
    Posts
    47
    Thanks
    14
    Thanked 7 Times in 6 Posts
    Downloads
    86
    Uploads
    0

    Default

    1.if there is no power in PIC, check Q4.
    2.if there is no +5 V, check LM2674(U5) and diodes D3,D4.

  3. The Following User Says Thank You to AGK For This Useful Post:

    titoun (18th February, 2016)

  4. #3
    DK Veteran MOBILTRONIC's Avatar
    Join Date
    Oct 2009
    Location
    Bosnia & Herzegovina,Cazin
    Posts
    342
    Thanks
    167
    Thanked 62 Times in 28 Posts
    Downloads
    225
    Uploads
    0

    Default

    Check,mate,V-mos transistors on other side pcb,one by one.Only one is defect.Cheers!

  5. #4
    Top Poster
    Join Date
    Nov 2009
    Posts
    158
    Thanks
    25
    Thanked 40 Times in 13 Posts
    Downloads
    3
    Uploads
    0

    Default

    Quote Originally Posted by AGK View Post
    1.if there is no power in PIC, check Q4.
    2.if there is no +5 V, check LM2674(U5) and diodes D3,D4.
    LM2674(U5) and diodes D3,D4. Check OK.
    PIC No power
    Q4 ?Crystal 4.000 MHz --> OK
    V-Mos transistor ?Check foto pleas.
    THX
    Attached Images Attached Images

  6. The Following 2 Users Say Thank You to Anydraj For This Useful Post:

    Cinek75 (7th March, 2016),Dalautos (10th April, 2019)

  7. #5
    Top Poster
    Join Date
    Nov 2009
    Posts
    158
    Thanks
    25
    Thanked 40 Times in 13 Posts
    Downloads
    3
    Uploads
    0

    Default

    Bin dump to my board

    Procesor M90F
    PIC16F684 + fuses /fuses only hex/
    Flash 25x80AV /25X40AV/
    Foto fuses for Asix Presto programmer
    OBD and Interface wiring /autor DITEX/

    any ideas....
    thx friends.
    ANYd.
    Attached Files Attached Files

  8. The Following 18 Users Say Thank You to Anydraj For This Useful Post:

    + Show/Hide list of the thanked

    Anatolijus (18th May, 2018),brodaty (3rd November, 2016),carpin (10th September, 2018),Cinek75 (7th March, 2016),Dalautos (10th April, 2019),fluorescent (30th June, 2016),hbalazs (22nd March, 2016),hedi makhlouf (2nd February, 2017),johny2h (16th June, 2016),kral06060 (14th July, 2017),kronk92 (9th November, 2016),mcb58 (2nd December, 2017),mexanico1971 (19th March, 2015),miltas (21st February, 2018),okm (6th February, 2018),rrr500 (4th July, 2018),titoun (18th February, 2016),varoff (31st January, 2017)

  9. #6
    Top Poster
    Join Date
    Nov 2009
    Posts
    158
    Thanks
    25
    Thanked 40 Times in 13 Posts
    Downloads
    3
    Uploads
    0

    Default

    And fuses for Asix Presto...
    Attached Files Attached Files

  10. The Following 4 Users Say Thank You to Anydraj For This Useful Post:

    carpin (10th September, 2018),Cinek75 (7th March, 2016),Dalautos (10th April, 2019),okm (6th February, 2018)

  11. #7
    Member
    Join Date
    Jul 2010
    Posts
    47
    Thanks
    14
    Thanked 7 Times in 6 Posts
    Downloads
    86
    Uploads
    0

    Default

    Quote Originally Posted by Anydraj View Post
    Bin dump to my board

    Procesor M90F
    PIC16F684 + fuses /fuses only hex/
    Flash 25x80AV /25X40AV/
    Foto fuses for Asix Presto programmer
    OBD and Interface wiring /autor DITEX/

    any ideas....
    thx friends.
    ANYd.
    On your photos, check D1 and may be T3,T4 (hard to see the notation of transistors).
    One transistor (2N7002) is connected with 4 pin PIC, the other with 1 pin .
    Last edited by AGK; 10th November, 2010 at 09:44 AM. Reason: error

  12. The Following User Says Thank You to AGK For This Useful Post:

    mcb58 (2nd December, 2017)

  13. #8
    Top Poster gixxer's Avatar
    Join Date
    Mar 2009
    Location
    Europe
    Posts
    194
    Thanks
    44
    Thanked 20 Times in 14 Posts
    Downloads
    7
    Uploads
    0

    Lightbulb green LED

    Hello

    My Lexia3 if connect to PC , green LED lighting about 1.5 sec after nothing, and no communication for software.

    Please help...

    Thanks

  14. #9
    Top Poster Roma's Avatar
    Join Date
    Jan 2010
    Location
    UK
    Posts
    114
    Thanks
    3
    Thanked 33 Times in 15 Posts
    Downloads
    1
    Uploads
    0

    Default

    I have for old lexia progam for repair lexia and peugeot

  15. #10
    DK Veteran MOBILTRONIC's Avatar
    Join Date
    Oct 2009
    Location
    Bosnia & Herzegovina,Cazin
    Posts
    342
    Thanks
    167
    Thanked 62 Times in 28 Posts
    Downloads
    225
    Uploads
    0

    Default Lexia PP200 repair

    Quote Originally Posted by gixxer View Post
    Hello

    My Lexia3 if connect to PC , green LED lighting about 1.5 sec after nothing, and no communication for software.

    Please help...

    Thanks
    Hi,mates.For fixed interface must change it RAM memory
    Attached Images Attached Images

  16. The Following 4 Users Say Thank You to MOBILTRONIC For This Useful Post:

    Cinek75 (7th March, 2016),FeerLaas (21st June, 2019),johny2h (17th June, 2016),titoun (18th February, 2016)

  17. #11
    DK Veteran MOBILTRONIC's Avatar
    Join Date
    Oct 2009
    Location
    Bosnia & Herzegovina,Cazin
    Posts
    342
    Thanks
    167
    Thanked 62 Times in 28 Posts
    Downloads
    225
    Uploads
    0

    Default Lexia PP200 repair

    Quote Originally Posted by Anydraj View Post
    LM2674(U5) and diodes D3,D4. Check OK.
    PIC No power
    Q4 ?Crystal 4.000 MHz --> OK
    V-Mos transistor ?Check foto pleas.
    THX
    Yes mate,you try change it 2N2007,V-mos transistors.
    Attached Images Attached Images

  18. The Following User Says Thank You to MOBILTRONIC For This Useful Post:

    Cinek75 (7th March, 2016)

  19. #12
    Top Poster
    Join Date
    Nov 2009
    Posts
    158
    Thanks
    25
    Thanked 40 Times in 13 Posts
    Downloads
    3
    Uploads
    0

    Default

    Thanks.I look.RAM removed, It did not help.
    Transistor 2N2007 or 2N7002 ?
    Last edited by Anydraj; 18th November, 2010 at 07:24 AM.

  20. #13
    Member butugan_mihai's Avatar
    Join Date
    Jan 2010
    Location
    Iasi-Romania
    Posts
    85
    Thanks
    6
    Thanked 16 Times in 2 Posts
    Downloads
    17
    Uploads
    0

    Default pp2000 died

    Hi friends!I had version 22.95 and everything was fine .. after I installed the 24.01 version, can not communicate with the car and get the following message:''comunication error''!I mention that use this interface for 3 years and I did update the internet every time without problems.This worked well one day then did update and died.Any idea?Interface corect conect with pc but not comunicate with car!

  21. #14
    DK Veteran meteor80's Avatar
    Join Date
    Dec 2009
    Location
    Poland
    Posts
    797
    Thanks
    118
    Thanked 115 Times in 57 Posts
    Downloads
    35
    Uploads
    0

    Default

    Hello All.
    Did someone fixed up lexia.
    I have the same problem, interface comunicate with PC but not with CAR.

  22. #15
    Top Poster gixxer's Avatar
    Join Date
    Mar 2009
    Location
    Europe
    Posts
    194
    Thanks
    44
    Thanked 20 Times in 14 Posts
    Downloads
    7
    Uploads
    0

    Default

    Quote Originally Posted by MOBILTRONIC View Post
    Hi,mates.For fixed interface must change it RAM memory

    This "new" RAM must flash or only change?

    Thank you!

 

 
Page 1 of 21 12345611 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •