Neek2o Setup and installation guide - Page 11
Register
Page 11 of 17 FirstFirst ... 678910111213141516 ... LastLast
Results 151 to 165 of 255
  1. #151
    Newbie
    Join Date
    Jan 2012
    Location
    Hessen, Germany
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by happy_highlander View Post
    Sounds like it's struggling to read the drive at the correct speed. Is it a usb flash/pen drive, usb powered hdd or mains powered hdd. First thing I would suggest is to try loading it with joyflow or postloader, not sure if this will cause it to freeze at every auto save again though.
    hi again, it was my fault!!! i had to tested it twice if the hd has 32kb clusters. did it then again, but with acronis. now it's working. and again it shows us how important these settings in the 32kb cluster size is!!!!

    Thanks a lot HH!

    greetings...

  2. #152
    V.I.P. Member
    happy_highlander's Avatar
    Join Date
    Aug 2010
    Posts
    3,573
    Thanks
    361
    Thanked 744 Times in 413 Posts

    Default

    Quote Originally Posted by keytouch View Post
    hi again, it was my fault!!! i had to tested it twice if the hd has 32kb clusters. did it then again, but with acronis. now it's working. and again it shows us how important these settings in the 32kb cluster size is!!!!

    Thanks a lot HH!

    greetings...
    glad to hear it's working, but it is a bit of pain how picky it can be and glad to see you point out how important the cluster size is

  3. #153
    Newbie
    Join Date
    Jan 2012
    Location
    Hessen, Germany
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by happy_highlander View Post
    glad to hear it's working, but it is a bit of pain how picky it can be and glad to see you point out how important the cluster size is
    hi HH, just a short question...
    when i change 1st time to the uneek environment everything works fine. then, after played "tintin" for a wile, changing back to the real nand makes also all things (cfg loader, hbc, etc.) working as they should. but if i then leave over the powerbutton on the wiimote (wii goes into suspend-mode - orange light) and power it up again on the next day then trying to go to the uneek environment again, it starts with a black screen and i have to make the wii powerless, to get it starting again. reproduceable all the time. by the 2nd "change" back into the uneek environment i did also not see any hd access (blinking flashlight on the hd).
    i remember, there are some homebrew-apps, that power down the wii to another state (red light). this is the state i see, after making it powerless and repower it again.
    Maybe this "state" is needed for me after using the real nand and go into suspend-mode.
    do you know some of these "homebrew-apps" that can bring a wii into the "red-light" state?

    greetings...

    EDIT: just in time i found the reason myself...its the "wiiconnect24 standby option" in the wii option menu...if this is turned on, the wii goes into the "orange-light-suspend-mode" (that nearby also means 10watts).
    if you disable this function it goes into the "red-light-suspend-mode" (this means 1watt).
    So here you can also save much money.
    this evening i will try out, if this works for me with my "black-screen-problem" and give some status.

    EDIT2: after setting the "wiiconnect24 standby option" to "off" there is no more problem at all!
    Last edited by keytouch; 16th January, 2012 at 08:39 PM.

  4. #154
    Newbie
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default -2011 error

    I have modded wiis for years now but new to this. when I try to load the neek2o wad from the mmm all i get is a "ticket (-2011)" and wont install the channel. Can you help me on this.

  5. #155
    Newbie
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default ok got sneek channel

    i boot the channel and it goes black screen. I know it said it would take a while but how long is a while?

  6. #156
    V.I.P. Member
    happy_highlander's Avatar
    Join Date
    Aug 2010
    Posts
    3,573
    Thanks
    361
    Thanked 744 Times in 413 Posts

    Default

    Quote Originally Posted by super13 View Post
    I have modded wiis for years now but new to this. when I try to load the neek2o wad from the mmm all i get is a "ticket (-2011)" and wont install the channel. Can you help me on this.
    You are trying to install into the wrong ios reload to either 236 or 249

  7. #157
    V.I.P. Member
    happy_highlander's Avatar
    Join Date
    Aug 2010
    Posts
    3,573
    Thanks
    361
    Thanked 744 Times in 413 Posts

    Default

    Quote Originally Posted by super13 View Post
    i boot the channel and it goes black screen. I know it said it would take a while but how long is a while?
    A long time is few seconds you are getting a black screen for 1 of 2 reasons either you don't have a game on the fat 32 partition or your emulated nand is not being recognized for which there is a number of reasons, but with knowing your setup I can't say what it is. Remember the install instructions are very specific as far as file structure and hdd format goes as neek2o is very picky

  8. #158
    Newbie
    Join Date
    Jan 2012
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Have 2 wiis running SNEEK+DI now, but how can i get them to boot strait to it without using the NEEK chanel?.

  9. #159
    Newbie
    Join Date
    Jan 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by super13 View Post
    i boot the channel and it goes black screen. I know it said it would take a while but how long is a while?
    Happened the same thing to me.
    I only managed to solve this when I've launched UNEEK+DI by bootmii.

  10. #160
    V.I.P. Member
    happy_highlander's Avatar
    Join Date
    Aug 2010
    Posts
    3,573
    Thanks
    361
    Thanked 744 Times in 413 Posts

    Default

    Quote Originally Posted by heavymagik View Post
    Have 2 wiis running SNEEK+DI now, but how can i get them to boot strait to it without using the NEEK chanel?.
    set priiloader to autoboot to your sneek .dol file on the sd

  11. #161
    V.I.P. Member
    happy_highlander's Avatar
    Join Date
    Aug 2010
    Posts
    3,573
    Thanks
    361
    Thanked 744 Times in 413 Posts

    Default

    Quote Originally Posted by super13 View Post
    i boot the channel and it goes black screen. I know it said it would take a while but how long is a while?
    Try this
    Quote Originally Posted by BARBADEARVORE View Post
    Hi,
    I could never load the nand by neek2o channel. It gives-me allways the black screen and the flashing blue light in the dvd drive.
    Instead, I managed to load the nand in another way:
    In the sd card i have make a copy of the "bootmiineek" folder and rename it "bootmii".
    Then, in the Homebrew channel i press the home button and then select "launch bootmii". Then i wait for a litle bit and finaly the emulated nand is loaded. I'm using sd/usb content that i have downloaded from previous HH post. Hope this could help.
    cheers for reminding me barbadearvore

  12. #162
    Newbie
    Join Date
    Jan 2012
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Yes but then it loads postloader, and i dont want it to.

  13. #163
    V.I.P. Member
    happy_highlander's Avatar
    Join Date
    Aug 2010
    Posts
    3,573
    Thanks
    361
    Thanked 744 Times in 413 Posts

    Default

    Quote Originally Posted by heavymagik View Post
    Yes but then it loads postloader, and i dont want it to.
    I know it's a pain but set postloader to autoboot to sneek dol so that your boot sequence is priiloader> postloader> sneek. It's a bit of a merry go round but will work

  14. #164
    Newbie
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by happy_highlander View Post
    It is compatible with the wii but may not be compatible with neek2o. It can be quite picky due to the fact that it runs it's checks very quickly so if the drive does not spin up fast enough or in your case have a fast enough read speed, neek2o can be finished it's checks for a nand and files before the drive had given it access, if you must use that drive there is a workaround but it means using so hex editor write a new command line in neek2o tho delay the start up of the program to allow for three drive to catch up
    Hi HH

    Been battling with neek2o for ages now and suspect its because the HD is not spinning up fast enough. Glad I found this forum. Please can you share how I can edit the file to delay the start of the program.

    Thanks

  15. #165
    V.I.P. Member
    happy_highlander's Avatar
    Join Date
    Aug 2010
    Posts
    3,573
    Thanks
    361
    Thanked 744 Times in 413 Posts

    Default

    Quote Originally Posted by slipx View Post
    Hi HH

    Been battling with neek2o for ages now and suspect its because the HD is not spinning up fast enough. Glad I found this forum. Please can you share how I can edit the file to delay the start of the program.

    Thanks
    Look at the post directly above yours this method will slow it down enough or rename your bootmii neek file to bootmii and then launch bootmii from hbc because of the rename this will launch neek2o instead of bootmii

 

 
Page 11 of 17 FirstFirst ... 678910111213141516 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •