MPPS problems
Register
Results 1 to 14 of 14

Thread: MPPS problems

  1. #1
    DK Veteran Griunvaldas's Avatar
    Join Date
    Aug 2010
    Location
    DC-DC
    Posts
    387
    Thanks
    52
    Thanked 34 Times in 24 Posts
    Downloads
    21
    Uploads
    0

    Default MPPS problems

    Hello, can anyone help me with this one - I resoldered MPPS MCU with version V12.0.10.6 now the device is recognized as AMT Flash, but I can not make it work, as no drivers can be installed... Anyone?
    Attached Images Attached Images

  2. #2
    DK Veteran
    z786's Avatar
    Join Date
    Aug 2009
    Location
    10 Steps Ahead of You
    Posts
    4,846
    Thanks
    205
    Thanked 109 Times in 70 Posts
    Downloads
    25
    Uploads
    0

    Default

    instal v12 software
    right click icon in device manager
    click install driver and look in mpps program folder
    "I always tell the truth. Even when I lie"




    "We Taking Over, One City At A Time"

  3. #3
    DK Veteran Griunvaldas's Avatar
    Join Date
    Aug 2010
    Location
    DC-DC
    Posts
    387
    Thanks
    52
    Thanked 34 Times in 24 Posts
    Downloads
    21
    Uploads
    0

    Default

    Yes, that helped, but now the message no external voltage appeared. Anything? :|

  4. #4
    DK Veteran
    eprommazza's Avatar
    Join Date
    Oct 2009
    Location
    ITALIA (Napoli)
    Posts
    981
    Thanks
    42
    Thanked 268 Times in 103 Posts
    Downloads
    258
    Uploads
    0

    Default

    Quote Originally Posted by Griunvaldas View Post
    Yes, that helped, but now the message no external voltage appeared. Anything? :|
    when receive error external voltage you need check mcu soulder

    regards
    professional chiptuning and electronic car repair...four-DynoRace_ wheel_ dynamometer

  5. #5
    DK Veteran
    Join Date
    Nov 2009
    Posts
    931
    Thanks
    129
    Thanked 67 Times in 49 Posts
    Downloads
    51
    Uploads
    0

    Default

    dont you get that error when the obd is not connected to the car......have you tried it on the car

  6. #6
    DK Veteran
    z786's Avatar
    Join Date
    Aug 2009
    Location
    10 Steps Ahead of You
    Posts
    4,846
    Thanks
    205
    Thanked 109 Times in 70 Posts
    Downloads
    25
    Uploads
    0

    Default

    plug into car mate
    "I always tell the truth. Even when I lie"




    "We Taking Over, One City At A Time"

  7. #7
    DK Veteran Griunvaldas's Avatar
    Join Date
    Aug 2010
    Location
    DC-DC
    Posts
    387
    Thanks
    52
    Thanked 34 Times in 24 Posts
    Downloads
    21
    Uploads
    0

    Default

    D Don't be funny. It might be bad MPC solder?

  8. #8
    DK Veteran
    Join Date
    Nov 2009
    Posts
    931
    Thanks
    129
    Thanked 67 Times in 49 Posts
    Downloads
    51
    Uploads
    0

    Default

    .im sure if you have the mcu on and the drivers updated then your there...

  9. #9
    DK Veteran Griunvaldas's Avatar
    Join Date
    Aug 2010
    Location
    DC-DC
    Posts
    387
    Thanks
    52
    Thanked 34 Times in 24 Posts
    Downloads
    21
    Uploads
    0

    Default

    ??? MCU soldered OK. Checked all pins. Connected to the car --> no external voltage... Any1 had such issue?

  10. #10
    Top Poster +
    Join Date
    Jun 2009
    Location
    Bosnia-Herzegowina, Bos. Krupa
    Posts
    224
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Downloads
    24
    Uploads
    0

    Default

    download and take a look at my 2 photos of mpps pcb....

    on picture "mpps 1" you see where voltage comes in to pcb and goes to the diode es1b then on picutre "mpps 2" you can see where the voltage goes out over one smd resistor 4702 and then goes to the mcu pin that is marked on picture "mpps 2"

    check out with multimeter if you get voltage till the resistor 4702 and then check the solder of the mcu pin that reads the voltage.

    check also this both resistors where the voltage goes trough on picture "mpps 2" if these are not good soldered you will get that error with voltage too.

    regards
    Attached Images Attached Images
    Last edited by exxl; 28th January, 2012 at 02:11 AM.

  11. #11
    Member
    Join Date
    Jun 2010
    Posts
    62
    Thanks
    2
    Thanked 1 Time in 1 Post
    Downloads
    1
    Uploads
    0

    Default

    where can i buy a v12 mcu

  12. #12
    Senior Member diag1001's Avatar
    Join Date
    Sep 2012
    Location
    dellys algeria
    Posts
    285
    Thanks
    98
    Thanked 43 Times in 16 Posts
    Downloads
    274
    Uploads
    0

    Default

    CAN YOU HELP ME I NEED THE DRIVER V12 FOR MPPS

  13. #13
    DK Veteran
    Join Date
    Nov 2009
    Posts
    931
    Thanks
    129
    Thanked 67 Times in 49 Posts
    Downloads
    51
    Uploads
    0

    Default

    hope this helps...
    Attached Files Attached Files



  14. #14
    Junior Member
    Join Date
    Nov 2012
    Location
    sweden
    Posts
    26
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Downloads
    12
    Uploads
    0

    Default hi

    : ***1575;***1604;***1575;***1587;***1578;***1605;** *1575;***1593;:: giveup:

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •