VTI
Register
Results 1 to 7 of 7

Thread: VTI

  1. #1
    DK Veteran
    Join Date
    Mar 2009
    Posts
    904
    Thanks
    10
    Thanked 32 Times in 30 Posts
    Downloads
    68
    Uploads
    1

    Default VTI

    Was fed up last week loaded the VTI image on my 9200 what a nice image anybody else using it anybodys thoughts on it

  2. #2
    Senior Member
    Join Date
    Nov 2008
    Location
    on earth
    Posts
    297
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Downloads
    14
    Uploads
    2

    Default

    i use vix 2,4 i hated 3.0 as the graphics for epg was crap

    i have 2 softcams and crossepg and cccam ect on it and works ok

  3. #3
    DK Veteran
    Join Date
    Mar 2009
    Posts
    904
    Thanks
    10
    Thanked 32 Times in 30 Posts
    Downloads
    68
    Uploads
    1

    Default

    yes i have got the same on vti was using vix just fancied a change

  4. #4
    DK Veteran
    Join Date
    Aug 2009
    Location
    Gods Country - Liverpool
    Posts
    928
    Thanks
    14
    Thanked 18 Times in 18 Posts
    Downloads
    29
    Uploads
    0

    Default

    What is the EPG like on it, and does it enable permanent timeshift?

    Does it allow to connect to a NAS via the network..??

  5. #5
    DK Veteran
    Join Date
    Mar 2009
    Posts
    904
    Thanks
    10
    Thanked 32 Times in 30 Posts
    Downloads
    68
    Uploads
    1

    Default

    the epg is very good dont know about the timeshift or the nas set up

  6. #6
    Junior Member
    Join Date
    Jan 2011
    Location
    Sligo Eire
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    7
    Uploads
    0

    Default How about a download link?

    Quote Originally Posted by blueflash234 View Post
    Was fed up last week loaded the VTI image on my 9200 what a nice image anybody else using it anybodys thoughts on it
    didnt realise vti was released for et9x00

  7. #7
    DK Veteran
    Join Date
    Mar 2009
    Posts
    904
    Thanks
    10
    Thanked 32 Times in 30 Posts
    Downloads
    68
    Uploads
    1

    Default

    u no m8 i have mae a pigs ear on this its on my uno not my 9200 sorry for misleading

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •