Peugeot 406 VDO v2 000000 problem
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    DK Veteran
    metercar's Avatar
    Join Date
    May 2011
    Location
    Argentina
    Posts
    839
    Thanks
    87
    Thanked 328 Times in 183 Posts
    Downloads
    6
    Uploads
    0

    Exclamation Peugeot 406 VDO v2 000000 problem

    Hi friends, i have peugeto 406 2001 RHR bsi v2 93c66 and dashboard VDO 93c66 two connectors black and white

    the problem is this, unexpectedly km set to zero and the dashboard out of service,reading the 93c66 its fill to ff!!! or data corrupt, replace with a new eeprom and it the same, help me please
    Set your leeching mode to off please.

  2. #2
    DK Veteran mastaflex's Avatar
    Join Date
    Jan 2009
    Location
    FR47310
    Posts
    1,814
    Thanks
    127
    Thanked 86 Times in 66 Posts
    Downloads
    18
    Uploads
    0

    Default

    may be eprom and mcu are not ok.

  3. #3
    DK Veteran
    metercar's Avatar
    Join Date
    May 2011
    Location
    Argentina
    Posts
    839
    Thanks
    87
    Thanked 328 Times in 183 Posts
    Downloads
    6
    Uploads
    0

    Default

    eeprom was changed
    Set your leeching mode to off please.

  4. #4
    DK Veteran

    Join Date
    Feb 2010
    Location
    In EEP
    Posts
    978
    Thanks
    405
    Thanked 405 Times in 271 Posts
    Downloads
    18
    Uploads
    0

    Default

    I think BSI data damage , change data to the wrong address

  5. #5
    DK Veteran
    metercar's Avatar
    Join Date
    May 2011
    Location
    Argentina
    Posts
    839
    Thanks
    87
    Thanked 328 Times in 183 Posts
    Downloads
    6
    Uploads
    0

    Default

    thanks for your interest, the fail appears quickly disconnect and connect and return to normal functionally and rare oportunities the dump on dashboard crashes it, microprocessor out of control ? interferences of coil? the car 50k true, very rare!!!
    Set your leeching mode to off please.

  6. #6
    DK Veteran

    Join Date
    Jul 2010
    Posts
    1,747
    Thanks
    247
    Thanked 178 Times in 113 Posts
    Downloads
    2
    Uploads
    0

    Default

    Quote Originally Posted by metercar View Post
    Hi friends, i have peugeto 406 2001 RHR bsi v2 93c66 and dashboard VDO 93c66 two connectors black and white

    the problem is this, unexpectedly km set to zero and the dashboard out of service,reading the 93c66 its fill to ff!!! or data corrupt, replace with a new eeprom and it the same, help me please
    hello
    put the picture and sw of dash maybe i have a good dump
    regard

  7. #7
    DK Veteran
    metercar's Avatar
    Join Date
    May 2011
    Location
    Argentina
    Posts
    839
    Thanks
    87
    Thanked 328 Times in 183 Posts
    Downloads
    6
    Uploads
    0

    Default

    Thanks friend, here you go!
    Attached Images Attached Images
    Set your leeching mode to off please.

  8. #8
    DK Veteran

    Join Date
    Dec 2009
    Posts
    1,917
    Thanks
    66
    Thanked 294 Times in 250 Posts
    Downloads
    256
    Uploads
    0

    Default

    I have had this on 406 was data in dash put 6 or 7 dumps in dash until i found 1 that was ok

  9. #9
    DK Veteran

    Join Date
    Jan 2010
    Location
    uk
    Posts
    806
    Thanks
    227
    Thanked 208 Times in 153 Posts
    Downloads
    0
    Uploads
    0

    Default 406 hdi

    here are 2 dumps 66 dash 4 dials
    and bsi c66....
    if you try the bsi dump you need to edit pin for it to start...
    and the vin for the radio stop beeping..
    good luck..
    Attached Files Attached Files

  10. #10
    DK Veteran
    davecooper47's Avatar
    Join Date
    Dec 2010
    Posts
    678
    Thanks
    22
    Thanked 155 Times in 92 Posts
    Downloads
    23
    Uploads
    0

    Default

    Metercar: What exactly do you need? Does car start? If your problem is mileage post your dumps and give original and required mileage. I have had this before and it's all to do with dash. Every bit of kit I had changed mileage in dash wrong and wrote it back to front, upside down, bytes reversed or only half, I can't remember but I remember it was dash problem not BSI.

  11. #11
    DK Veteran
    metercar's Avatar
    Join Date
    May 2011
    Location
    Argentina
    Posts
    839
    Thanks
    87
    Thanked 328 Times in 183 Posts
    Downloads
    6
    Uploads
    0

    Default

    davecooper47 the car starts and run perfectly the one problem is the dashboard and the mileage returns perfectly with reset + in the dash (black connector)
    Set your leeching mode to off please.

  12. #12
    DK Veteran
    metercar's Avatar
    Join Date
    May 2011
    Location
    Argentina
    Posts
    839
    Thanks
    87
    Thanked 328 Times in 183 Posts
    Downloads
    6
    Uploads
    0

    Default

    Hey memebers!! solved!!! change the coil and the dash functionaly perfect!!! thanks
    Set your leeching mode to off please.

  13. #13
    DK Veteran

    Join Date
    Jan 2010
    Location
    uk
    Posts
    806
    Thanks
    227
    Thanked 208 Times in 153 Posts
    Downloads
    0
    Uploads
    0

    Default

    what coil are you refering to...

  14. #14
    DK Veteran
    metercar's Avatar
    Join Date
    May 2011
    Location
    Argentina
    Posts
    839
    Thanks
    87
    Thanked 328 Times in 183 Posts
    Downloads
    6
    Uploads
    0

    Default

    The ignition coil pack is creating interference and impact directly on microprocessor of dashboard, Thanks VDO for your bad quality filtering!!!
    Set your leeching mode to off please.

  15. The Following User Says Thank You to metercar For This Useful Post:

    sagie (13th April, 2019)

  16. #15
    Newbie
    Join Date
    Apr 2019
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Hi! I can't find dash dump on Peugeot 406 2.0hdi, manual transmission, year 2000, 93C66 chip. Can someone help me?
    viber image 2019-04-11 , 23.01.28.jpg

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •