Vu solo motorised problems
Register
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    33
    Thanks
    0
    Thanked 1 Time in 1 Post
    Downloads
    142
    Uploads
    0

    Default Vu solo motorised problems

    Hi all. I was given the above box to set up on a motorised system. The guy that owned the box had it on a fixed dish (Thor). I myself have an F3 box which is set on the motorised system using Usals and never misses a sat. However when I set the Vu up on my system it will not find the sats on the arc. It will pick them up but only if I manually move the dish through the positioner. I have tried it on Usals and Dis and I know i have set the lat and long correct because it is the same as my F3 box. What could I be doing wrong. I would have thought that once I told the Vu to use usals it would have found each sat the same as my F3 box. The image on the Vu is Vix. Any help would be appreciated

  2. #2
    Junior Member
    Join Date
    Dec 2008
    Posts
    33
    Thanks
    0
    Thanked 1 Time in 1 Post
    Downloads
    142
    Uploads
    0

    Default

    Followed every tut I can find. Downloaded catseye motor settings and when i select sat and pick 28.2 it comes up on the left top corner from 28.2 goto 28.2 and does nothing. Worst box to setup I have ever encountered

  3. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    33
    Thanks
    0
    Thanked 1 Time in 1 Post
    Downloads
    142
    Uploads
    0

    Default

    Dont quite know how but somehow managed to get it all setup

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •