VU+ Solo + Cloud ibox OpenPLi 4.0 (Patched) V3 Safe (backup) - Page 2
Register
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 44
  1. #16
    Member armstrongstreener's Avatar
    Join Date
    Aug 2012
    Posts
    45
    Thanks
    3
    Thanked 15 Times in 5 Posts
    Downloads
    16
    Uploads
    0

    Default

    try changing the password. see if that solves your problem?

  2. #17
    DK Veteran
    Join Date
    Mar 2009
    Location
    Warrington, Cheshire
    Posts
    676
    Thanks
    61
    Thanked 48 Times in 38 Posts
    Downloads
    30
    Uploads
    0

    Default

    Quote Originally Posted by gregorke View Post
    Hiya, tried root and blank logs in but directory is blank!!
    same for me aswell

  3. #18
    DK Veteran
    Join Date
    Mar 2009
    Location
    Warrington, Cheshire
    Posts
    676
    Thanks
    61
    Thanked 48 Times in 38 Posts
    Downloads
    30
    Uploads
    0

    Default

    Quote Originally Posted by armstrongstreener View Post
    try changing the password. see if that solves your problem?
    yes, password changed & can now log in & see the directories. Many Thanks

  4. #19
    Member armstrongstreener's Avatar
    Join Date
    Aug 2012
    Posts
    45
    Thanks
    3
    Thanked 15 Times in 5 Posts
    Downloads
    16
    Uploads
    0

    Default

    The new OpenPLi needs you to setup a password via telnet to be able to use FTP.

    Do like this:

    write telnet "IP on VU" then ENTER
    Then write "root" and ENTER

    Next step is to write "passwd" You are here telling the box that you should change Password. So write PASSWD like this (not caps lock) and then ENTER

    Now should it ask you for a new password. Then type your password you want and one more time. Telnet is telling you when the passwd is changed.
    Good Luck!

  5. #20
    Newbie
    Join Date
    Feb 2011
    Posts
    12
    Thanks
    1
    Thanked 1 Time in 1 Post
    Downloads
    15
    Uploads
    0

    Default

    What telnet tool do u recommend?

  6. #21
    Member armstrongstreener's Avatar
    Join Date
    Aug 2012
    Posts
    45
    Thanks
    3
    Thanked 15 Times in 5 Posts
    Downloads
    16
    Uploads
    0

    Default

    Putty always works well for me

  7. #22
    Newbie
    Join Date
    Nov 2013
    Posts
    2
    Thanks
    2
    Thanked 1 Time in 1 Post
    Downloads
    2
    Uploads
    0

    Default

    become a member to thank you. works perfect and got every addon i need.

  8. The Following User Says Thank You to SuPeRfLyiN For This Useful Post:

    armstrongstreener (19th November, 2013)

  9. #23
    Member armstrongstreener's Avatar
    Join Date
    Aug 2012
    Posts
    45
    Thanks
    3
    Thanked 15 Times in 5 Posts
    Downloads
    16
    Uploads
    0

    Default

    Stick around here mate GREAT forum.

  10. The Following 2 Users Say Thank You to armstrongstreener For This Useful Post:

    gregorke (19th November, 2013),SuPeRfLyiN (19th November, 2013)

  11. #24
    Newbie
    Join Date
    Feb 2011
    Posts
    12
    Thanks
    1
    Thanked 1 Time in 1 Post
    Downloads
    15
    Uploads
    0

    Default

    Hiya, yes absolutely brilliant. Thank you much for your advice. Sort d/l putty changed password and now I can Dcc/FTP. I noticed that I don't even need a USB for EPG it seems to populate every station. Along with TSmedia just testing now. Looking really good. Thanks sgain

  12. #25
    Member
    Join Date
    Feb 2011
    Posts
    43
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Downloads
    9
    Uploads
    0

    Default

    Does the usb stick have the be blank ?? Or can you just put the VU folder on there ? ..

  13. #26
    Member
    Join Date
    Feb 2011
    Posts
    43
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Downloads
    9
    Uploads
    0

    Default

    I cart get this to work ... What am i doing wrong ..

    I have a new box .. with just the black hole image on ..

    I turn the box on with USB in and the LED turn purple .. RED & BLUE together ..

    So an i uplug the usb the box boots up ???

  14. #27
    Top Poster + pl1976's Avatar
    Join Date
    Feb 2010
    Posts
    214
    Thanks
    44
    Thanked 4 Times in 4 Posts
    Downloads
    12
    Uploads
    0

    Default

    Can this be used on cloud ibox 2 clone?


    Sent from my iPhone using Tapatalk

  15. #28
    Member armstrongstreener's Avatar
    Join Date
    Aug 2012
    Posts
    45
    Thanks
    3
    Thanked 15 Times in 5 Posts
    Downloads
    16
    Uploads
    0

    Default

    NO! cloud ibox 2 take diffrent image

    Quote Originally Posted by pl1976 View Post
    Can this be used on cloud ibox 2 clone?


    Sent from my iPhone using Tapatalk

  16. The Following User Says Thank You to armstrongstreener For This Useful Post:

    pl1976 (21st November, 2013)

  17. #29
    Member
    Join Date
    Dec 2008
    Posts
    78
    Thanks
    14
    Thanked 1 Time in 1 Post
    Downloads
    47
    Uploads
    0

    Default

    Thanks for your backup does it store EPG to internal flash or USB

  18. #30
    Member armstrongstreener's Avatar
    Join Date
    Aug 2012
    Posts
    45
    Thanks
    3
    Thanked 15 Times in 5 Posts
    Downloads
    16
    Uploads
    0

    Default

    saves on internal flash, but will save on usb if it is avalable

 

 
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •