Vu+ solo 2 killed
Register
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Aug 2013
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    1
    Uploads
    0

    Lightbulb Vu+ solo 2 killed

    i brought VU+ solo from China which was clone did not know first but after when i update.When i update The Blackhole Software in that box it kill the box ..does any one can help me please it cast me lot and cant send it back because it too expensive to..

  2. #2
    V.I.P. Member

    Join Date
    Sep 2008
    Posts
    13,258
    Thanks
    434
    Thanked 687 Times in 552 Posts
    Downloads
    50
    Uploads
    6

    Default

    i believe you need a new programmed chip from china soldered into box to bring back to life ,should be a number of posts relating to dead solo2 clones around.

  3. #3
    Moderator
    digicon's Avatar
    Join Date
    Jul 2009
    Posts
    12,523
    Thanks
    998
    Thanked 2,865 Times in 1,756 Posts
    Downloads
    21
    Uploads
    147

    Default

    You need to contact the supplier who soold you the Box in China and get them to either:

    A: Send you a new Nandflash Chip which you will have to remove the other one and then solder the new one in place (Not an Easy Task)

    B: Take your motherboard out of the Solo2 case and send back to china for them to do the work


  4. #4
    Newbie
    Join Date
    Mar 2019
    Location
    Belarus
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default Vu solo 2 killed

    I bought parts from a couple other guys before buying the brake pads from Solo, and they came first. Thanks

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •