Xtrend Et4000 Stuck!
Register
Results 1 to 4 of 4
  1. #1
    Top Poster BrunoJ's Avatar
    Join Date
    Jul 2013
    Location
    At Home
    Posts
    143
    Thanks
    11
    Thanked 19 Times in 13 Posts
    Downloads
    52
    Uploads
    0

    Lightbulb Xtrend Et4000 Stuck!

    Hi have a Xtrend ET4000 and is stuck on the display with a Green and Red light? Any ideas? Try to flash it with USB and still no luck.

    Many thanks in advance for any help.

  2. #2
    DK Veteran
    Join Date
    Aug 2009
    Location
    Gods Country - Liverpool
    Posts
    928
    Thanks
    14
    Thanked 18 Times in 18 Posts
    Downloads
    29
    Uploads
    0

    Default

    When you flash from USB make sure the usb stick is formatted correctly. Then disconnect any other usb sticks that you may have plugged in.

    Also, it may be worth installing the latest bootloader? Use the ViX Image shouldnt have any problems. Good luck.

    FP.

  3. #3
    Top Poster BrunoJ's Avatar
    Join Date
    Jul 2013
    Location
    At Home
    Posts
    143
    Thanks
    11
    Thanked 19 Times in 13 Posts
    Downloads
    52
    Uploads
    0

    Default

    Quote Originally Posted by flyingpig View Post
    When you flash from USB make sure the usb stick is formatted correctly. Then disconnect any other usb sticks that you may have plugged in.

    Also, it may be worth installing the latest bootloader? Use the ViX Image shouldnt have any problems. Good luck.

    FP.
    USB flash drive (FAT32 formatted)


    USB device (E.g. USB memory stick) In the root directory, create a folder et4x00 and copy the following 5 files to that location


    Boot.bin
    kernel.bin
    rootfs.bin
    imageversion
    noforce ( "force" for automatic Flash.)



    This is what i been doing and still no luck.
    Last edited by BrunoJ; 26th June, 2014 at 02:24 PM.

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    13
    Uploads
    0

    Default

    which usb port are you using
    I found that front one works better

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •