Starview 3 scans no channels
Register
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    1
    Uploads
    0

    Default Starview 3 scans no channels

    I have a Starview 3. When I scan for new channels, 0 are found. I have tried a different box on the same link, all sucessful. Does this require the firmware to be reloaded?

  2. #2
    gazza2008
    Guest

    Default

    Quote Originally Posted by wacksie View Post
    I have a Starview 3. When I scan for new channels, 0 are found. I have tried a different box on the same link, all sucessful. Does this require the firmware to be reloaded?

    u could be scanning on wrong provider

    also did u do a factory reset first

    when was box last flashed?

  3. #3
    DK Veteran
    Join Date
    Dec 2008
    Location
    stockport
    Posts
    2,820
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    23
    Uploads
    0

    Default

    what f/ware have you got on? if 8.02 or 8.04, sounds like wrong provider. would help if we knew where you are, ie in s/manchester, i have to scan with t/pest or xc/w.. nthell gets nowt..ynwa

  4. #4
    Junior Member
    Join Date
    Nov 2008
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    61
    Uploads
    0

    Default

    i would doiuble check the connection as well.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •