Mercedes A class 2013 ESL reapir ? - Page 2
Register
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
  1. #16
    Newbie
    Join Date
    Mar 2016
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post
    Downloads
    0
    Uploads
    0

    Default

    i have problem with this eel too.
    have order from dealer and program it there.
    other solution u can use emu from https://ecu-service.info for this eel program it with avdi or vvdi mb and it works they show me on exhibition how it works .
    they have really good emus.

  2. #17
    Senior Member
    Join Date
    Apr 2010
    Posts
    255
    Thanks
    238
    Thanked 20 Times in 18 Posts
    Downloads
    175
    Uploads
    1

    Default

    Hi, my problem is with the ELV with FBS4 system, there is no make this emulator for fbs4, does anyone know if it exists?

  3. #18
    Newbie
    Join Date
    Mar 2016
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by giovani View Post
    Hi, my problem is with the ELV with FBS4 system, there is no make this emulator for fbs4, does anyone know if it exists?
    fbs4 only dealer at the moment.
    I hear from some people they say can make fbs4 key but eel I don't know.
    easier to go to dealer

  4. #19
    Senior Member
    Join Date
    Apr 2010
    Posts
    255
    Thanks
    238
    Thanked 20 Times in 18 Posts
    Downloads
    175
    Uploads
    1

    Default

    Quote Originally Posted by AdyR View Post
    fbs4 only dealer at the moment.
    I hear from some people they say can make fbs4 key but eel I don't know.
    easier to go to dealer
    Hi. you know the signal from pins 1 and 3 of the ELV, they are SAM and SRS signals. Maybe the fact that it doesn't work on the bench is due to the lack of this signal.

  5. #20
    Member

    Join Date
    Oct 2015
    Location
    Poland
    Posts
    95
    Thanks
    71
    Thanked 36 Times in 22 Posts
    Downloads
    9
    Uploads
    0

    Default

    I have this same problem. I cant found any start kit with elv.

 

 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •