***** SMELECOM SUPPORT THREAD *****
Register
Page 1 of 51 12345611 ... LastLast
Results 1 to 15 of 761
  1. #1
    Dufner
    Johnner's Avatar
    Join Date
    Jun 2010
    Location
    Éire
    Posts
    9,237
    Thanks
    3,248
    Thanked 6,657 Times in 3,273 Posts
    Downloads
    17
    Uploads
    0

    Default ***** SMELECOM SUPPORT THREAD *****

    Opening this thread to facilitate people's questions,queries about Smelecom

    2x things : 1. No advertising/promotion of developers/resellers
    2. No discussion about prices whatsoever !
    Aaahh ! I love the smell of Eeprom in the morning...

    " We'll come in low out of the rising sun, and about a mile out, we'll put on the music . . . "

  2. The Following 17 Users Say Thank You to Johnner For This Useful Post:

    + Show/Hide list of the thanked

    CLK1201 (9th June, 2016),clusters (7th June, 2016),DashProg (7th June, 2016),goosebartek (25th November, 2016),jarbo3a (5th October, 2016),masterb (8th June, 2016),mouaoued122 (10th July, 2016),MV auto (7th June, 2016),neospeedo (21st July, 2016),PremierD (8th June, 2016),shirokov (7th June, 2016),solitaire (29th April, 2017),super jumbe (7th June, 2016),vasa (9th June, 2016),violator11 (27th November, 2016),XmoDDeR (10th June, 2016),zckariya70 (7th June, 2016)

  3. #2
    V.I.P. Member
    super jumbe's Avatar
    Join Date
    Dec 2008
    Location
    Livingstone
    Posts
    12,209
    Thanks
    4,009
    Thanked 2,435 Times in 1,707 Posts
    Downloads
    417
    Uploads
    0

    Default

    I always use smelecom dash tools, tools never let me down, new updates regularly on line.
    Did you know People will question all the good things they hear about you but believe all the bad without a second thought.

    Note:
    All information given is to be used for educational purposes only and should not be taken seriously.

  4. The Following 7 Users Say Thank You to super jumbe For This Useful Post:

    Carsoft2003 (25th December, 2018),DashProg (14th June, 2016),Demetrius (20th January, 2017),digidashaustralia (18th March, 2019),Johnner (7th June, 2016),maruti (28th August, 2016),weza247 (12th December, 2017)

  5. #3
    DK Veteran

    Join Date
    Dec 2010
    Posts
    1,149
    Thanks
    72
    Thanked 145 Times in 122 Posts
    Downloads
    0
    Uploads
    0

    Default

    How is your experience with eeprom
    read and wright on the board
    with dsp3?

  6. #4
    DK Veteran
    javyb's Avatar
    Join Date
    Sep 2009
    Posts
    2,353
    Thanks
    630
    Thanked 588 Times in 434 Posts
    Downloads
    6
    Uploads
    0

    Default

    Quote Originally Posted by rukartinatv View Post
    How is your experience with eeprom
    read and wright on the board
    with dsp3?
    Very good to read and write in circuit

    Sent from my SM-G935F using Tapatalk
    Don't forget to hit thanks button

  7. The Following User Says Thank You to javyb For This Useful Post:

    DashProg (14th June, 2016)

  8. #5
    DK Veteran

    Join Date
    Oct 2009
    Posts
    834
    Thanks
    182
    Thanked 125 Times in 53 Posts
    Downloads
    4
    Uploads
    0

    Default

    I have dsp3 reading chip on board is not so good.80 percent wont work, I have change 2 eprom adepters and upgrade my tool to dsp3 from old usa prog.after every 15 days it needs to actvated .it just start happening recently

  9. #6
    DK Veteran
    javyb's Avatar
    Join Date
    Sep 2009
    Posts
    2,353
    Thanks
    630
    Thanked 588 Times in 434 Posts
    Downloads
    6
    Uploads
    0

    Default

    Quote Originally Posted by cklair View Post
    I have dsp3 reading chip on board is not so good.80 percent wont work, I have change 2 eprom adepters and upgrade my tool to dsp3 from old usa prog.after every 15 days it needs to actvated .it just start happening recently
    What chip types you having problems reading on-board

    Sent from my SM-G935F using Tapatalk
    Don't forget to hit thanks button

  10. #7
    DK Veteran
    batandball's Avatar
    Join Date
    May 2011
    Posts
    733
    Thanks
    16
    Thanked 95 Times in 68 Posts
    Downloads
    0
    Uploads
    0

    Default

    Some times if it wont read, voltage can be too low, up the voltage abit
    If it works use it

    BatandBall

  11. The Following User Says Thank You to batandball For This Useful Post:

    MileageAudit5 (15th September, 2019)

  12. #8
    DK Veteran
    smartymarti's Avatar
    Join Date
    Jan 2011
    Location
    cornwall
    Posts
    3,117
    Thanks
    182
    Thanked 898 Times in 617 Posts
    Downloads
    14
    Uploads
    0

    Default

    i find it a good little get out of jail tool helped me out a good few times , updates for the eprom side are slow but they get there in the end
    All about the Bass

  13. #9
    DK Veteran

    Join Date
    Feb 2010
    Location
    In EEP
    Posts
    946
    Thanks
    386
    Thanked 378 Times in 255 Posts
    Downloads
    18
    Uploads
    0

    Default

    Quote Originally Posted by cklair View Post
    I have dsp3 reading chip on board is not so good.80 percent wont work, I have change 2 eprom adepters and upgrade my tool to dsp3 from old usa prog.after every 15 days it needs to actvated .it just start happening recently
    new tool same problem not read in ciruit 25...95... i try high voltage but same with 93C..not problem

  14. #10
    DK Veteran
    javyb's Avatar
    Join Date
    Sep 2009
    Posts
    2,353
    Thanks
    630
    Thanked 588 Times in 434 Posts
    Downloads
    6
    Uploads
    0

    Default

    Quote Originally Posted by vasa View Post
    new tool same problem not read in ciruit 25...95... i try high voltage but same with 93C..not problem
    Check your eeprom clip is connecting properly. I manage to read all in circuit fine

    Sent from my SM-G935F using Tapatalk
    Don't forget to hit thanks button

  15. The Following User Says Thank You to javyb For This Useful Post:

    vasa (9th June, 2016)

  16. #11
    DK Veteran
    cokolo's Avatar
    Join Date
    Oct 2010
    Location
    Springfield :-)
    Posts
    1,388
    Thanks
    113
    Thanked 450 Times in 279 Posts
    Downloads
    22
    Uploads
    0

    Default

    Visteon dash don't work
    Edc 15 some time work some time not work (5/10)
    Edc 16 it's support very little edc16xx (3/10)
    Seat Leon 2012-2014 VDO (1/3)
    Audi A4 2009 after 15 minutes waiting and turn ignition off nothing happens? ??
    After 6 month used when trying to update interface is blocked and must sent to China and 20 days without interface and cost me lot of money and lot of clients(of course thanks to my distributor that time would be longer) . Problem is in interface software problem .
    That's my experience with Smelecom

  17. The Following User Says Thank You to cokolo For This Useful Post:

    scanner_man (2nd August, 2016)

  18. #12
    DK Veteran
    javyb's Avatar
    Join Date
    Sep 2009
    Posts
    2,353
    Thanks
    630
    Thanked 588 Times in 434 Posts
    Downloads
    6
    Uploads
    0

    Default

    Quote Originally Posted by cokolo View Post
    Visteon dash don't work
    Edc 15 some time work some time not work (5/10)
    Edc 16 it's support very little edc16xx (3/10)
    Seat Leon 2012-2014 VDO (1/3)
    Audi A4 2009 after 15 minutes waiting and turn ignition off nothing happens? ??
    After 6 month used when trying to update interface is blocked and must sent to China and 20 days without interface and cost me lot of money and lot of clients(of course thanks to my distributor that time would be longer) . Problem is in interface software problem .
    That's my experience with Smelecom
    Never had issue with Leon 12-14 works perfect
    Audi a4 2009 can be tricky if not been done before as CAN system goes to sleep. Keep heaters lights on and should go fine

    Sent from my SM-G935F using Tapatalk
    Don't forget to hit thanks button

  19. The Following 3 Users Say Thank You to javyb For This Useful Post:

    Demetrius (20th January, 2017),jarbo3a (5th October, 2016),zoom69 (18th June, 2016)

  20. #13
    DK Veteran
    cokolo's Avatar
    Join Date
    Oct 2010
    Location
    Springfield :-)
    Posts
    1,388
    Thanks
    113
    Thanked 450 Times in 279 Posts
    Downloads
    22
    Uploads
    0

    Default

    Quote Originally Posted by javyb View Post
    Never had issue with Leon 12-14 works perfect
    Audi a4 2009 can be tricky if not been done before as CAN system goes to sleep. Keep heaters lights on and should go fine

    Sent from my SM-G935F using Tapatalk
    What about Visteon, EDC 15, EDC 16 does it work? Or maybe I don't know how to press button on Smelecom ☺

  21. #14
    Moderator
    PremierD's Avatar
    Join Date
    Jun 2009
    Location
    Ecosse
    Posts
    12,169
    Thanks
    1,536
    Thanked 7,311 Times in 3,461 Posts
    Downloads
    18
    Uploads
    0

    Default

    ................. You're alive .............
    REMEMBER......PAIN..IS JUST WEAKNESS LEAVING THE BODY..

    YOU DO NOT WANT TO BE::SO READ THE RULES BEFORE POSTING

  22. The Following User Says Thank You to PremierD For This Useful Post:

    super jumbe (12th June, 2016)

  23. #15
    DK Veteran
    cokolo's Avatar
    Join Date
    Oct 2010
    Location
    Springfield :-)
    Posts
    1,388
    Thanks
    113
    Thanked 450 Times in 279 Posts
    Downloads
    22
    Uploads
    0

    Default

    Quote Originally Posted by PremierD View Post
    ................. You're alive .............
    Very very alive ��

 

 
Page 1 of 51 12345611 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •