ADVI - used to work, but now won't
Register
Results 1 to 2 of 2
  1. #1
    Top Poster
    Join Date
    Jun 2009
    Posts
    145
    Thanks
    19
    Thanked 5 Times in 5 Posts
    Downloads
    6
    Uploads
    0

    Default ADVI - used to work, but now won't

    Hello everyone,

    First of all, I hope you and your loved ones are ok in these challenging times.


    Second, I'm not sure if I'm going crazy over an ADVI interface and software or not. In 2011 I bought an ADVI interface from Abritus, that tool was used by a friend of mine. It all worked good until 2014, when it broke down and it needed to be sent to Abritus for repair. They just replaced it, but charged almost the price of a new one. I was a bit annoyed about that since the interface malfunction had nothing to do with the user, but if I remember correct, with a battery on the pcb.

    After the replacement it continued to work as expected, on the same unmodified Win XP laptop until recently. I tried having a look on that laptop, the software looks ok however it pops up a 'Don't Send' windows error after one of the special functions buttons is pressed.
    Tired to install the software on a newer Windows 7 configuration. Install looks to have succeeded, but it still won't work, interface is not found.

    Now, as far as I remember, I was quite pleased with Abritus for declaring a custom device in Windows device manager. The interface was it's own device, not a 'Port' -> 'Com x' device using the FTDI drivers. Well, as I can see on both laptops now, the interface is identified as a Com X device.

    I suspect that the interface is not correctly identified by the computer, probably a hardware issue. Can anyone please confirm how the interface needs to show up in Device manager? That would help me lots.

    *The interface was tested supplied to a vehicle that I am sure works.
    ** I had a bit of a fallout with Abritus in 2014 when I wanted to purchase the PassThru license and they tried to charge for the AMS license, which now is 600euro if you are more than 18months out of date. I find that ridiculous.

    Thank you!
    Learning ...

  2. #2
    Top Poster
    Join Date
    Jun 2009
    Posts
    145
    Thanks
    19
    Thanked 5 Times in 5 Posts
    Downloads
    6
    Uploads
    0

    Default

    If anyone has a good working ADVI inteface, please spare 2 minutes and tell me how it should show up in device manager.

    Thanks!
    Learning ...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •