Register
Page 2 of 35 FirstFirst 123456712 ... LastLast
Results 16 to 30 of 521
  1. #16
    DK Veteran
    ucokseparoh's Avatar
    Join Date
    Aug 2015
    Location
    Indonesia
    Posts
    462
    Thanks Thanks Given 
    388
    Thanks Thanks Received 
    201
    Thanked in
    140 Posts

    Default

    Quote Originally Posted by iamfooser View Post
    Sounds like a hardware failure to me. I even use x100 to add H key and H smart.

    Sent from my EVA-L19 using Tapatalk

    really? any idea how to solve it? that's a bit weird as it only fails on Toyota. Had it been hardware malfunction should not it supposed to affect all the programming modules,not only Toyota?

  2. #17
    V.I.P. Member
    super jumbe's Avatar
    Join Date
    Dec 2008
    Location
    Livingstone
    Posts
    11,557
    Thanks Thanks Given 
    4,944
    Thanks Thanks Received 
    2,955
    Thanked in
    2,091 Posts

    Default

    Tip most Toyota cars.
    I did 2009 Toyota Rev4, I programmed remote then just copy spare key with TMPro2 works wonder.
    Tools owned: Hammer, Chisel, Crowbar, Punch, Chainsaw, Cutter and Brain!!!

    Did you know People will question all the good things they hear about you but believe all the bad without a second thought.

    Note:
    All information given is to be used for educational purposes only and should not be taken seriously.

  3. The Following 2 Users Say Thank You to super jumbe For This Useful Post:

    ucokseparoh (6th October, 2016), zckariya70 (6th October, 2016)

  4. #18
    V.I.P. Member
    zckariya70's Avatar
    Join Date
    Jan 2014
    Location
    Inside EEPROM
    Posts
    5,053
    Thanks Thanks Given 
    3,542
    Thanks Thanks Received 
    6,151
    Thanked in
    3,253 Posts

    Default

    Hyundai i 10 remote ok ................
    Nothing will remain in this World , Everything will come to END!




    THINK POSITIVE NOTHING IS IMPOSSIBLE






    Please do not spam by PM asking for help. Use forum, that is why we are here.

  5. The Following 2 Users Say Thank You to zckariya70 For This Useful Post:

    ibratex (7th October, 2016), ucokseparoh (7th October, 2016)

  6. #19
    Banned
    Join Date
    Nov 2012
    Location
    europa
    Posts
    87
    Thanks Thanks Given 
    52
    Thanks Thanks Received 
    26
    Thanked in
    15 Posts

    Default

    Suzuki Ignis 2003 all lost key, programming new key OK.

  7. The Following User Says Thank You to autopeter2 For This Useful Post:

    zckariya70 (8th October, 2016)

  8. #20
    DK Veteran

    Join Date
    Jun 2014
    Location
    Serbia
    Posts
    401
    Thanks Thanks Given 
    631
    Thanks Thanks Received 
    97
    Thanked in
    63 Posts

    Default

    Very bad device for European vehicles. I bought it and I sold it.

  9. The Following User Says Thank You to Cesarec For This Useful Post:

    zckariya70 (8th October, 2016)

  10. #21
    stalonerambo
    Guest

    Default

    [QUOTE=zckariya70;2862715]Ford Eecosport key programming ok..............[/QUOTEwhat was the year, and what type of key it was?

  11. The Following User Says Thank You to stalonerambo For This Useful Post:

    zckariya70 (8th October, 2016)

  12. #22
    DK Veteran
    ibratex's Avatar
    Join Date
    Jul 2015
    Location
    angola
    Posts
    1,278
    Thanks Thanks Given 
    1,118
    Thanks Thanks Received 
    508
    Thanked in
    217 Posts

    Default

    Verry good thread thanks zckariya70 ... i have programmed with x100 pro alot of key types so i will start feedback here

    Sent from my SM-G900H using Tapatalk

  13. The Following 2 Users Say Thank You to ibratex For This Useful Post:

    eliaselias (9th October, 2016), zckariya70 (8th October, 2016)

  14. #23
    V.I.P. Member
    zckariya70's Avatar
    Join Date
    Jan 2014
    Location
    Inside EEPROM
    Posts
    5,053
    Thanks Thanks Given 
    3,542
    Thanks Thanks Received 
    6,151
    Thanked in
    3,253 Posts

    Default

    [QUOTE=stalonerambo;2864539]
    Quote Originally Posted by zckariya70 View Post
    Ford Eecosport key programming ok..............[/QUOTEwhat was the year, and what type of key it was?

    2015...........Flip key
    Nothing will remain in this World , Everything will come to END!




    THINK POSITIVE NOTHING IS IMPOSSIBLE






    Please do not spam by PM asking for help. Use forum, that is why we are here.

  15. The Following 2 Users Say Thank You to zckariya70 For This Useful Post:

    eliaselias (9th October, 2016)

  16. #24
    DK Veteran

    Join Date
    Aug 2015
    Location
    BEHIND YOU
    Posts
    802
    Thanks Thanks Given 
    288
    Thanks Thanks Received 
    600
    Thanked in
    293 Posts

    Default

    hyundai GETS 2007 KEY OK
    HONDA ACCORD 2008 KEY AND REMOTE OK
    IF MY POST WAS HELPFUL DON'T FORGET TO GIVE ME LIKE AND REPUTATION... THAT WILL KEEP US HELPING OTHER'S

  17. The Following User Says Thank You to eliaselias For This Useful Post:

    zckariya70 (8th October, 2016)

  18. #25
    DK Veteran
    ibratex's Avatar
    Join Date
    Jul 2015
    Location
    angola
    Posts
    1,278
    Thanks Thanks Given 
    1,118
    Thanks Thanks Received 
    508
    Thanked in
    217 Posts

    Default

    range rover sport hse 2012 start button , all key lost OK

  19. The Following 2 Users Say Thank You to ibratex For This Useful Post:

    eliaselias (9th October, 2016), zckariya70 (9th October, 2016)

  20. #26
    Top Poster

    Join Date
    May 2015
    Posts
    145
    Thanks Thanks Given 
    152
    Thanks Thanks Received 
    78
    Thanked in
    43 Posts

    Default

    my rececent keys:
    2013 Elantra remote OK
    2007 VW Rabbit add key and remote OK
    2012 Town&County smart key OK
    2002 Jetta add key FAIL (vehicle not supported msg, cant even read pin code)
    2007 Quest add key OK
    2008 Accord add key OK
    2016 Subaru Forester add keys OK, remote program FAIL
    Last edited by Nymike; 9th October, 2016 at 01:35 PM.

  21. The Following 2 Users Say Thank You to Nymike For This Useful Post:

    djollie (15th April, 2017), zckariya70 (9th October, 2016)

  22. #27
    DK Veteran

    Join Date
    Aug 2015
    Location
    BEHIND YOU
    Posts
    802
    Thanks Thanks Given 
    288
    Thanks Thanks Received 
    600
    Thanked in
    293 Posts

    Default

    range rover sport 2007 add key ok
    subaru outback 2008 add key ok
    infinity fx 2009 smart key ok
    IF MY POST WAS HELPFUL DON'T FORGET TO GIVE ME LIKE AND REPUTATION... THAT WILL KEEP US HELPING OTHER'S

  23. The Following 2 Users Say Thank You to eliaselias For This Useful Post:

    thesithlord01 (8th October, 2019), zckariya70 (9th October, 2016)

  24. #28
    DK Veteran

    Join Date
    Jun 2013
    Posts
    1,621
    Thanks Thanks Given 
    1,250
    Thanks Thanks Received 
    671
    Thanked in
    527 Posts

    Default

    I have read this earlier about this issue:
    Later Range Rover / Land Rover with their latest security patch from dealer.
    Will destroy the flash in the BCM KVM.
    Only way to solve it is to fix it with original dealer tool online. And good knowledge.
    Or buy new modules etc. Quite expensive.
    These vehicles done here, has not been updated with latest security patch?

    Or the X100 has a new software which bypass this problem? I think AVDI has a solution for this?
    Or you people, just taking the chances that the vehicle has not been at a genuine dealer.
    Since it far away from any genuine dealer in the area.
    Last edited by Weasel3; 9th October, 2016 at 11:39 AM.

  25. #29
    DK Veteran

    Join Date
    Aug 2015
    Location
    BEHIND YOU
    Posts
    802
    Thanks Thanks Given 
    288
    Thanks Thanks Received 
    600
    Thanked in
    293 Posts

    Default

    if you machine fail at least 2 time to make the smart key.. you should not continue because all your previous registered key wont work anymore...
    this thing happened to 2 person that i know. if you need to fix the problem you should go to company or with autologic scan that is very very expensive
    IF MY POST WAS HELPFUL DON'T FORGET TO GIVE ME LIKE AND REPUTATION... THAT WILL KEEP US HELPING OTHER'S

  26. The Following 2 Users Say Thank You to eliaselias For This Useful Post:

    ibratex (9th October, 2016), zckariya70 (9th October, 2016)

  27. #30
    DK Veteran
    autocheck's Avatar
    Join Date
    Feb 2014
    Location
    Zimbabwe
    Posts
    494
    Thanks Thanks Given 
    120
    Thanks Thanks Received 
    51
    Thanked in
    37 Posts

    Default

    Audi A4 2004 failed to read pin and program all lost.

    Sent from my A718 Xplora Plus using Tapatalk

 

 
Page 2 of 35 FirstFirst 123456712 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.