BMW E60 2006 LCI Milage correction
Register
Results 1 to 15 of 15
  1. #1
    DK Veteran
    Join Date
    Dec 2016
    Location
    Poland
    Posts
    314
    Thanks
    190
    Thanked 29 Times in 23 Posts
    Downloads
    6
    Uploads
    0

    Default BMW E60 2006 LCI Milage correction

    Hi!

    I do have an BMW e60 LCI 2006 for a milage correction, on Digiprog i do have 4 instructions, how to know what to use for it?
    white black is a color of CAS?

    There is a milage in TACHO in CAS and somewhere else?
    Is there in key also? what if i will not change it in KEY?

    Should I use better DIGIPROG 3 or CARPROG?

    (I have a new 3580 Eeprom)

    Thanks
    Kuba

  2. #2
    DK Veteran
    Nicolas9's Avatar
    Join Date
    Feb 2017
    Location
    Aruba
    Posts
    763
    Thanks
    261
    Thanked 316 Times in 217 Posts
    Downloads
    2
    Uploads
    15

    Default

    you need tacho+cas. but digiprog cannot do cas 2006.

    you need r260 or r270

  3. The Following User Says Thank You to Nicolas9 For This Useful Post:

    kubuswujo (1st June, 2017)

  4. #3
    DK Veteran
    Join Date
    Dec 2016
    Location
    Poland
    Posts
    314
    Thanks
    190
    Thanked 29 Times in 23 Posts
    Downloads
    6
    Uploads
    0

    Default

    Yes I do have R270+ with eeprom remover. any instruction? Or just take eprom out, delete eeprom, change milage, write eeprom?

    First do CAS or Tacho? I think first CAS than TACHO

  5. #4
    Member

    Join Date
    Oct 2015
    Posts
    63
    Thanks
    95
    Thanked 30 Times in 26 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by kubuswujo View Post
    Yes I do have R270+ with eeprom remover. any instruction? Or just take eprom out, delete eeprom, change milage, write eeprom?

    First do CAS or Tacho? I think first CAS than TACHO
    Save before erase eeprom, and cas make after with 0km drive 50km with each key for synchronisation

    <------ THANKS BUTTON

  6. The Following User Says Thank You to memet99600 For This Useful Post:

    kubuswujo (1st June, 2017)

  7. #5
    DK Veteran
    Join Date
    Dec 2016
    Location
    Poland
    Posts
    314
    Thanks
    190
    Thanked 29 Times in 23 Posts
    Downloads
    6
    Uploads
    0

    Default

    You have said that Digiprog wont do Cas but i do have an istruction to white CAS that i have in my BMW.

    What is CAS Diagnose for in PDF that I attachment shouldn't I tried it??

    Shouldn't I do it with DIGIprog3? And i should do only with R270 yes?



    BMW 5er_E60_E61_CAS_WEISS_STHC-12.pdf
    BMW 5er_E60_E61_CAS_WEISS_DIAGNOSE.pdf
    Last edited by kubuswujo; 1st June, 2017 at 03:23 PM.

  8. #6
    Member

    Join Date
    Oct 2015
    Posts
    63
    Thanks
    95
    Thanked 30 Times in 26 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by kubuswujo View Post
    You have said that Digiprog wont do Cas but i do have an istruction to white CAS that i have in my BMW.

    What is CAS Diagnose for in PDF that I attachment shouldn't I tried it??

    Shouldn't I do it with DIGIprog3? And i should do only with R270 yes?



    BMW 5er_E60_E61_CAS_WEISS_STHC-12.pdf
    BMW 5er_E60_E61_CAS_WEISS_DIAGNOSE.pdf
    Digiprog 3 can only do cas3/3+ by obd. The instruction is for original digiprog not china clone.
    Do the job with R270+ it's safe and easier

    <------ THANKS BUTTON

  9. The Following User Says Thank You to memet99600 For This Useful Post:

    kubuswujo (1st June, 2017)

  10. #7
    DK Veteran
    Join Date
    Dec 2016
    Location
    Poland
    Posts
    314
    Thanks
    190
    Thanked 29 Times in 23 Posts
    Downloads
    6
    Uploads
    0

    Default

    Ok will do it with R70 as You advise. Here is an oryginal dump from TAcho e60, can someone edit it to 182 000 KM?

    e60oryg305.rar

  11. #8
    DK Veteran
    sida's Avatar
    Join Date
    May 2014
    Location
    System32
    Posts
    696
    Thanks
    213
    Thanked 302 Times in 245 Posts
    Downloads
    25
    Uploads
    0

  12. The Following 2 Users Say Thank You to sida For This Useful Post:

    kubuswujo (1st June, 2017),memet99600 (2nd June, 2017)

  13. #9
    DK Veteran
    Join Date
    Dec 2016
    Location
    Poland
    Posts
    314
    Thanks
    190
    Thanked 29 Times in 23 Posts
    Downloads
    6
    Uploads
    0

    Default

    Hi thanks!!

    I my m35080VP was blocked and cannot erese it with r270 but i had take the 080D0WQ from dash from e90 and have eresed it writen with file from sida. Hope it will work.

    Now i have a question, how to connect r270 with CAS2 white? i didn't have any instruction for connecting pins with r270.
    Someone have it?

    or should i desolder sth?
    Ododmeter in Cas should be 0km?


    EDIT:


    Ok i have find it and know why have no picture

    I have a R270+ on Windows XP and it does not read (read till 922/1024) have installed it on windows 7 and work read/erase/ write.

    But didn't have pictures (no picture go)


    but i opened the R270+ on widnows XP and go to MCU >>2k79x> and now have the picture.



    And have seek it didn't work beacouse i have seek on windows 7 where the program do not have pictures.






    But now have other problem i have find how to solder pins but when i make read 2K79X with laptop on Widnows7 (which I read and erase 35080) I get:

    UnKnown 9s12 ID!
    Maybe is 912 MCU
    ID: 0x0000

    and when i do it the same with Windows XP laptop, then t goes throught ID and make Id 0x00012 (OK) but then stars reading with this (wait1-3 minutes).

    And nothing happend..


    Any advice?
    Try on another laptop?
    Last edited by kubuswujo; 1st June, 2017 at 11:09 PM.

  14. #10
    Member

    Join Date
    Oct 2015
    Posts
    63
    Thanks
    95
    Thanked 30 Times in 26 Posts
    Downloads
    0
    Uploads
    0

    Default

    use this thread it's very helpful with R270

    http://www.digital-kaos.co.uk/forums...60#post1527260

    <------ THANKS BUTTON

  15. The Following User Says Thank You to memet99600 For This Useful Post:

    kubuswujo (2nd June, 2017)

  16. #11
    DK Veteran
    Join Date
    Dec 2016
    Location
    Poland
    Posts
    314
    Thanks
    190
    Thanked 29 Times in 23 Posts
    Downloads
    6
    Uploads
    0

    Default

    Hi Thanks!!

    I have reistal Abrites on Windows XP and R270+ started to work.

    I have read the EEPRom FROM CAS2 and edit it with R270 to 0 milage then write. Everything without errors.
    But when i go to car, i will not START;/;/;/;/
    If i look on the dash i have the RED CAR on SERVICE LOGO ;/;/;/

    I have tried to RECOVERY CAS2 with orginal EEprom file it goes ok on computer but CAR still do not wont to start.

    I add an orginal FILES from FLASH and EEPROM FROM MY CAS2:
    2K79X-0602(34)FLA(LXBF312)flash.rar
    2K79X-0602(14)EEP(CP18006_BMW).rar


    I do not now what to do now?
    1. Should I make TACHO also oryginal file will it bring sth? (in tacho is no immo etc.;/
    2. Should I buy another CAS2 and reprogram FLASH and EEProm with file from my CAS2?
    3. Any other advices?



    Thanks in advance
    Kuba

    EDIT:

    If i want to buy Another CAS from internet and wait what should i look for?
    CAS 2, white color, HW. 03?
    whats more?
    PArt number must be the same?


    Is it possible to repair my CAS? without waiting till monday on CAS2 Shipping?
    Last edited by kubuswujo; 2nd June, 2017 at 10:20 AM.

  17. #12
    DK Veteran
    Tefocm's Avatar
    Join Date
    Sep 2013
    Location
    Planet Earth...Take me to your leader.
    Posts
    342
    Thanks
    119
    Thanked 69 Times in 58 Posts
    Downloads
    26
    Uploads
    0

    Default

    Hi
    kubuswujo, please note BMW uses V6 eeprom, you have to replace with new one...


  18. The Following User Says Thank You to Tefocm For This Useful Post:

    kubuswujo (2nd June, 2017)

  19. #13
    Member

    Join Date
    Oct 2015
    Posts
    63
    Thanks
    95
    Thanked 30 Times in 26 Posts
    Downloads
    0
    Uploads
    0

    Default

    I think flash corrupt because car not start maybe someone can repair it

    <------ THANKS BUTTON

  20. The Following User Says Thank You to memet99600 For This Useful Post:

    kubuswujo (2nd June, 2017)

  21. #14
    DK Veteran
    Join Date
    Dec 2016
    Location
    Poland
    Posts
    314
    Thanks
    190
    Thanked 29 Times in 23 Posts
    Downloads
    6
    Uploads
    0

    Default

    Ok so one more @Tefocom:
    You think that I should replace only the V6 Eeprom or the whole CAS2 and reprogramm it?

    @memmet99600:

    You think that Flash is broken (an item) or the dump that i read from Flash is bad??
    I can pay if someone will repair the flash dump and the car will start.
    Do You know anyone from DK who can make this?

    The dumps EEprom and flash are those before writing.


    I must add that i have read EEprom and edit to 0km, write and then go to car>> will not start ;/;/ >> so solder pins one more time and then have read the Flash.

  22. #15
    Member

    Join Date
    Oct 2015
    Posts
    63
    Thanks
    95
    Thanked 30 Times in 26 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by kubuswujo View Post
    @memmet99600:

    You think that Flash is broken (an item) or the dump that i read from Flash is bad??
    I can pay if someone will repair the flash dump and the car will start.
    Do You know anyone from DK who can make this?

    The dumps EEprom and flash are those before writing.


    I must add that i have read EEprom and edit to 0km, write and then go to car>> will not start ;/;/ >> so solder pins one more time and then have read the Flash.
    No needed to pay someone will fix it don't worry someone will repair it, they just need to see your message or give you a flash for this CAS. I think just bad read flash but i'm not sure.
    Last edited by memet99600; 2nd June, 2017 at 02:06 PM.

    <------ THANKS BUTTON

  23. The Following User Says Thank You to memet99600 For This Useful Post:

    kubuswujo (2nd June, 2017)

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •